Omen 17 non performa

GraveKeeper

Utente Èlite
4,733
2,185
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB + 2 x WD10EZEX Blue 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
questo non ha senso, qualunque portatile deve essere più performante collegato all'alimentatore, dato che di solito le batterie non sono in grado di fornire abbastanza corrente quando si hanno CPU e GPU a tavoletta.

quando sei collegato all'alimentatore che profilo energetico hai? prestazioni elevate?
utilizzando HWInfo64 , mentre sei collegato all'alimentatore che frequenze (CPU) raggiunge e che temperature?

In realtà ti dirò che ho notato la stessa cosa sul mio laptop, anche se non è da gaming.
Così su 2 piedi penso che una volta attaccato alla corrente Windows si senta di attivare vari servizi che a alimentazione disattivata tiene fermi, ma questa è solo una supposizione.

Però, tralasciando quello il porblema dell'usare dev'essere altrove dato che ha una 1070 e non può fare quegli fps.
 

Albo89

Utente Èlite
5,253
2,073
ma infatti, col 7700 scalda come un forno, ma deve anche pedalare;

se non va o c'è qualcosa di castrato oppure non sta usando la 1070 ma usa la integrata
 

Albo89

Utente Èlite
5,253
2,073
allora, prima cosa da verificare: controlla se hai il bios aggiornato, se no aggiornalo;

poi, collegato all'alimentatore, segui questa guida per essere sicuro che il pc sta usando la 1070:

poi, vai su Pannello di controllo\Opzioni risparmio energia\Modifica combinazioni per il risparmio di energia --> clicca su "cambia impostazioni avanzate risparmio energia" e nella finestra che ti si apre controlla di avere processore e gpu con le percentuali massime di utilizzo settate a 100%

se ancora non funziona inizio a pensare che potrebbe esseri qualche noia con il caricabatterie.. magari non riesce a fornire tutta la potenza necessaria.. potresti ordinarne un altro da amazon, in modo che se non ti si risolve il problema puoi restituirlo.
 

Entra

oppure Accedi utilizzando