DOMANDA NVMe non riconosciuti da BIOS per boot

SteGoodio

Nuovo Utente
13
2
Ciao a tutti,

Ho letto moltissimi post, ma non ho trovato la soluzione.

Comincio con le specifiche del pc assemblato (nuovo):

- Asus Rog strix B550-e gaming (bios 2006 ultimo aggiornato) e driver aggiornati tramite Armoury crate
- AMD Ryzen 5 5600x
- RTX 3080
- Ram 2x16 GB Crucial Ballistix 3600 CL16
- Alimentatore HCG Antec 750 gold
- Nvme 2 WD BLACK SN750 1 TB
- Nvme 2 Samsung 970 EVO 500 GB
- HDD 2,5 Seagate Barracuda 2tb SATA3 128mb cache

Il Bios non mi riconosce gli Nvme 2 per il Boot, ho dovuto quindi la prima volta, tramite USB, installare su HDD windows 10.
Successivamente sono riuscito a installare su Nvme2 WD Black windows 10 (utilizzando la chiavetta come Boot), con evidenti miglioramenti di prestazioni. Il problema è che Bios non mi riconosce nessuna l'Nvme 2 per il Boot e devo quindi sempre scegliere il disco HDD, così come non sono visibili nelle Boot priorities.

Non so davvero come fare per risolvere, ogni aiuto è super gradito.
 

SteGoodio

Nuovo Utente
13
2
Allego alcuni screen che spero siano utili.
IMG_6274.jpg
IMG_6275.jpg
IMG_6276.jpg
IMG_6277.jpg
IMG_6278.jpg
IMG_6279.jpg
IMG_6280.jpg
 

Razorvalo

Utente Attivo
265
21
CPU
I7 7700k
Dissipatore
Nzxt Kraken x53
Scheda Madre
Msi b550 gaming Plus
HDD
M.2 1tb sabrent + 4tb ssd samsung qvo 860
RAM
2x16gb tridentz 3200mhz
GPU
Rtx 3080 Tuf gaming OC
Audio
Realtek HD
Monitor
ASUS PG279Q
PSU
Corsair s650
Case
Corsair Spec Ops rgb
OS
Windows 10 x64
Hai risolto? stesso identico problema
ho l’nvme nello slot m.2 Gen 4, il bios me lo legge nello storage information ma non me lo da nel boot
 

massimo64

Nuovo Utente
1,411
241
Alcune mainboard disabilitano la porta sata6 quando c'è la porta nvme_2 usata, controlla se è occupata, prima di pensare alle ram che devono stare su a2 e b2, togli armoury crate che da problemi e tutti i software gestione piastra madre e scheda video, un passo alla volta
 
  • Mi piace
Reazioni: Razorvalo

Razorvalo

Utente Attivo
265
21
CPU
I7 7700k
Dissipatore
Nzxt Kraken x53
Scheda Madre
Msi b550 gaming Plus
HDD
M.2 1tb sabrent + 4tb ssd samsung qvo 860
RAM
2x16gb tridentz 3200mhz
GPU
Rtx 3080 Tuf gaming OC
Audio
Realtek HD
Monitor
ASUS PG279Q
PSU
Corsair s650
Case
Corsair Spec Ops rgb
OS
Windows 10 x64
Fatto ma si ripresenta!
 

massimo64

Nuovo Utente
1,411
241
Fai il clear cmos,stacca la corrente per 15 minuti ,intanto controlla sul libretto istruzioni i dischi compatibili con la porta nvme_2 gen 4,poi metti il nuovo disco sulla porta nvme_1 da solo ,togli tutti sata,rimetti la batteria,la corrente e se il bios parte clicca F1 entra nel bios clicca F10 salva con y
 
  • Mi piace
Reazioni: Razorvalo

Razorvalo

Utente Attivo
265
21
CPU
I7 7700k
Dissipatore
Nzxt Kraken x53
Scheda Madre
Msi b550 gaming Plus
HDD
M.2 1tb sabrent + 4tb ssd samsung qvo 860
RAM
2x16gb tridentz 3200mhz
GPU
Rtx 3080 Tuf gaming OC
Audio
Realtek HD
Monitor
ASUS PG279Q
PSU
Corsair s650
Case
Corsair Spec Ops rgb
OS
Windows 10 x64
Ripartito nvme, formattato, installato windows , poi problema contrario, non mi legge hdd, cioè lo vedo nel bios ma non lo vedo in windows, se lo metto come hard disk esterno da usb lo legge
alla fine ho risolto installando intel storage (utility della mobo)
 
  • Mi piace
Reazioni: massimo64

Entra

oppure Accedi utilizzando

Discussioni Simili