RISOLTO Nuova RTX 3060, pc si riavvia random

tonyb3rtustark

Nuovo Utente
22
2
Ciao ragazzi,
avrei bisogno di un aituo.

Ho appena sostituito la mia gtx 970 con una Rtx 3060 (INNO3D). Il pc, prima della sostituzione era perfetto, nessun tipo di problema.
Adesso, con la nuova Vga, in maniera totalmente random , si riavvia.
I riavvi si verificano sia mentre sto giocando, che navigando. Ma non sono sistematici. Magari passa un intero giorno (giocando delle ore o navigando) in cui non si riavvia. Altre volte, come ieri, si riavvia due volte in pochi minuti (stavo giocando). Oggi per esempio, ho giocato un paio d'ore. Nessun problema. Poi, mi sono messo a navigare un pò, e taaacc...riavvio...
Ho monitorato le temperature in gioco: normalissime (tra i 58 e 65, sia di cpu che gpu).
Ho rinstallato i driver, disistallando i vecchi con DDU.
Ho aggiornato il Bios, ricontrollato tutti i collegamenti.
Ho anche effettuato qualche test con FurMARK, e non si è mai riavviato.

Il resto della configurazione è :
i7 4790k
16 gb di ram drr3 1600
psu Corsair CX750m (del 2015).

Mi sembra strano possa essere l'alimentatore. Cioè, la 970 era sempre a palla di cannone , questa 3060 lavora al 50%. Se non si riavviava prima, perchè dovrebbe farlo adesso?!

Non so se provare sostituendo la GPU oppure cambiare Ali. Male che va faccio il reso con Amazon.
O magari mi sono perso qualche altro check software che potrei fare?!
Che dite?

Grazie
 
Ultima modifica:

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,254
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Ciao ragazzi,
avrei bisogno di un aituo.

Ho appena sostituito la mia gtx 970 con una Rtx 3060 (INNO3D). Il pc, prima della sostituzione era perfetto, nessun tipo di problema.
Adesso, con la nuova Vga, in maniera totalmente random , si riavvia.
I riavvi si verificano sia mentre sto giocando, che navigando. Ma non sono sistematici. Magari passa un intero giorno (giocando delle ore o navigando) in cui non si riavvia. Altre volte, come ieri, si riavvia due volte in pochi minuti (stavo giocando). Oggi per esempio, ho giocato un paio d'ore. Nessun problema. Poi, mi sono messo a navigare un pò, e taaacc...riavvio...
Ho monitorato le temperature in gioco: normalissime (tra i 58 e 65, sia di cpu che gpu).
Ho rinstallato i driver, disistallando i vecchi con DDU.
Ho aggiornato il Bios, ricontrollato tutti i collegamenti.
Ho anche effettuato qualche test con FurMARK, e non si è mai riavviato.

Il resto della configurazione è :
i7 4790k
16 gb di ram drr3 1600
psu Corsair CX750m (del 2015).

Mi sembra strano possa essere l'alimentatore. Cioè, la 970 era sempre a palla di cannone , questa 3060 lavora al 50%. Se non si riavviava prima, perchè dovrebbe farlo adesso?!

Non so se provare sostituendo la GPU oppure cambiare Ali. Male che va faccio il reso con Amazon.
Che dite?

Grazie
Ciao, hai provato a reinstallare i driver della GPU in modo pulito con DDU?
Controlla anche le temperature massime raggiunte da CPU e GPU.
 

tonyb3rtustark

Nuovo Utente
22
2
Ciao, hai provato a reinstallare i driver della GPU in modo pulito con DDU?
Controlla anche le temperature massime raggiunte da CPU e GPU.
Ciao!!!! come scritto sopra, purtroppo sono due cose che ho gia fatto e che non hanno risolto il problema....
ma in effetti se non ho altri check soft che posso fare, andrò per esclusione, iniziando con un nuovo ali..
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,254
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Ciao!!!! come scritto sopra, purtroppo sono due cose che ho gia fatto e che non hanno risolto il problema....
ma in effetti se non ho altri check soft che posso fare, andrò per esclusione, iniziando con un nuovo ali..
Oddio scusa, non ci ho fatto caso..
Hai provato ad effettuare un memtest86 alle RAM?
Inoltre assicurati che gli spinotti chw alimentano la scheda video e che la scheda video stessa sia ben incastrata alla mobo.
 

tonyb3rtustark

Nuovo Utente
22
2
Oddio scusa, non ci ho fatto caso..
Hai provato ad effettuare un memtest86 alle RAM?
Inoltre assicurati che gli spinotti chw alimentano la scheda video e che la scheda video stessa sia ben incastrata alla mobo.
Il cablaggio l ho rincontrollato...
il test alle ram no. Neanche le avevo prese in considerazione. Ma a questo punto, provo....
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,254
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Il cablaggio l ho rincontrollato...
il test alle ram no. Neanche le avevo prese in considerazione. Ma a questo punto, provo....
Prova.
Nel registro eventi di Windows appaiono errori? Se sì posta la schermata di ogni errore non ripetuto ovviamente xD.
 

Conner_TN

Utente Èlite
2,365
393
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad Q9400
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
10.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 4 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Chiudi il programma che usi per leggere le temperature.
 

tonyb3rtustark

Nuovo Utente
22
2
Chiudi il programma che usi per leggere le temperature.
dici che il problema è Afterburner ?! non ti seguo...🤔
Post unito automaticamente:

Prova.
Nel registro eventi di Windows appaiono errori? Se sì posta la schermata di ogni errore non ripetuto ovviamente xD.
Comunque le Ram sono Ok.
Nel registo c è un critico, in effetti ripetuto : kernel power 41
1.png
 

Conner_TN

Utente Èlite
2,365
393
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad Q9400
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
10.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 4 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Improbabile, ma tentare costa poco. Hai altri programmi attività?
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,254
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
dici che il problema è Afterburner ?! non ti seguo...🤔
Post unito automaticamente:


Comunque le Ram sono Ok.
Nel registo c è un critico, in effetti ripetuto : kernel power 41
Visualizza allegato 433833
Mmm, con HWInfo64 controlla la linea del 12v e del 5v del PSU con il PC a pieno carico.
Per dare il carico al PC usa Aida64
 

tonyb3rtustark

Nuovo Utente
22
2
Improbabile, ma tentare costa poco. Hai altri programmi attività?
Nulla di particolare...apparte qualche altro in background ma che ho sempre avuto (tipo il logitech hub o icloud)....
Farò delle prove chiudendoli uno ad uno...
Mmm, con HWInfo64 controlla la linea del 12v e del 5v del PSU con il PC a pieno carico.
Per dare il carico al PC usa Aida64
Ho testato circa una decina di minuti (non so se sono sufficienti) sia senza che con la Gpu flaggata,
: 5v : 5.040 fisso
12v: 12.096-12.192 max.
Ovviamente duranti i test non si è mai riavviato. Le temp non hanno superato i 70°.

Io cmq nel dubbio ho rifatto una bella pulizia ai driver...vediamo cosa succede nelle prossime ore...
 
Ultima modifica:

tonyb3rtustark

Nuovo Utente
22
2
Nulla di particolare...apparte qualche altro in background ma che ho sempre avuto (tipo il logitech hub o icloud)....
Farò delle prove chiudendoli uno ad uno...

Ho testato circa una decina di minuti (non so se sono sufficienti) sia senza che con la Gpu flaggata,
: 5v : 5.040 fisso
12v: 12.096-12.192 max.
Ovviamente duranti i test non si è mai riavviato. Le temp non hanno superato i 70°.

Io cmq nel dubbio ho rifatto una bella pulizia ai driver...vediamo cosa succede nelle prossime ore...
edit
dopo un pomeriggio tranquillo, giocando anche un paio d'ore, questa sera dopo neanche 20 minuti di gioco si è riavviato, per poi riavviarsi altre due volte mentre stava ripartendo...
non so, a livello software mi manca solo di rinstallare W10, ma non so se devo arrivare a tanto..cioè, con la 970 mai un problema...
a questo punto faccio il recesso della gpu!!
 

BWD87

Moderatore
Staff Forum
Utente Èlite
39,479
22,801
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Che ram è di preciso?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
39,479
22,801
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

Entra

oppure Accedi utilizzando

Discussioni Simili