Non trovo più l'Hardisk

mandrakk

Utente Attivo
72
0
Ragazzi stasera ho formattato il PC e reinstallato Win XP Pro.Ho installato il sistema operativo su un hardisk maxtor SATA 120 Gb caricando i driver dal dischetto e fin qui tutto a posto...sul mio pC c'è un altro maxtor da 80 GB ata 133 con tutti i dati personali che al momento non trovo.....dove è finito..... :confused: :confused: :boh:
 

mandrakk

Utente Attivo
72
0
Ho provato a vedere anche in gestione dischi e nel bios ma non riesco a vederlo come devo fare.......... :ueue: :ueue:
 

degio

Utente Attivo
76
0
Prova anche a staccare il sata e lasciare solo l'hd da 80 gb ata e vedi se il bios te lo rileva. Magari hai modificato qualche parametro nel bios recentemente?
 

mandrakk

Utente Attivo
72
0
adesso è comparso..stavo installano altri divrer della scheda madre e come per magia è comparso ma la cosa che mi rimane perplesso è che nellla prima pagnia del bios non compore mentre il 120 me lo mette come third....mentre se vado nelle voci successive quelle riguardanti gli hardisk lo noto senza problemi....... :boh: :boh:
 

mandrakk

Utente Attivo
72
0
ragazzi ho ancora un altro problema l'hardisk di 80 GB nella gestione periferiche me lo vede come un hardisk SCSI Disk Device.....è normale.................. :confused: :confused:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili