non trova più ssd

gibry

Nuovo Utente
10
0
Buonasera a tutti, vi spiego il mio problema sperando che qualcuno riesca a darmi una mano...
Provo ad accendere il pc ma non riesce ad avviare Windows, seguendo una guida presa da un altro sito, (non so se posso postarla), cerco di riparare il boot di Windows da promt il problema è che ad un certo punto della guida non mi accettava il comando e stupidamente dopo aver cambiato la lettera di associazione del boot, ho spento forzatamente il pc e l'ho riacceso.
A questo punto però non trovava più il boot e l'unica cosa che ho potuto fare è stata quella di formattare e reinstallare Windows. Ora il sistema gira sull' HDD meccanico il problema è che pur avendo sul pc altri 2 ssd non me li trova..ho provato anche da disk manager ma purtroppo mi trova solo hdd meccanico.
Non so più cosa fare...grazie in anticipo per l'aiuto
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,187
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
ciao da bios sono riconosciuti o anche li non li vedi?
 
  • Mi piace
Reactions: gibry

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,187
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
dalla gestione disco puoi fare uno screen?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,187
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
molto strano prova con gparted e vedi se dalla live linux sono visibili ... oppure prova a cambiare i connettori sata
 

gibry

Nuovo Utente
10
0
con gparted ho già provato ma anche li non riesce a trovarli ed i connettori sono saldati sulla scheda madre sono dei pci express.
mi sta venendo il dubbio che non me li trova neanche nel bios.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,187
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
magari cambia i cavetti sata controlla per bene i vari collegamenti e il bios soprattutto
 

gibry

Nuovo Utente
10
0
mmm, è un notebook i connettori degli ssd sono su scheda madre... ti posto un paio di foto se possono essere d'aiuto.. non capisco neanchè perché mi è rimasto
il secondo percorso boot ( che non parte e mi da errore UEFI)
IMG_20171219_202724.jpg
IMG_20171219_202753.jpg
Untitled1.png
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,187
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
prova a scollegarli e ricollegarli è strano che non vengano riconosciuti
 

gibry

Nuovo Utente
10
0
ho già tentato anche questo, l'unica cosa che avevo pensato è quella di prendere un adattatore per poterli collegare ad un altro pc e formattarli, ma non sono sicuro che possa funzionare..( non l'ho ancora fatto perché devo ordinarli da internet che nei negozi non ho trovato nulla)
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,187
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
ma non è che va caricato qualche driver? ma credo di no visto che gparted dovrebbe vederli al volo.... magari resetta il bios vedi se c'è qualche impostazione da ripristinare
 

lionx08

Utente Èlite
2,155
537
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
Hard Disk
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
Scheda Video
RX470 ( con frequenze della 570)
Scheda Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
Alimentatore
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
Sistema Operativo
windows 10 FCU
Buonasera a tutti, vi spiego il mio problema sperando che qualcuno riesca a darmi una mano...
Provo ad accendere il pc ma non riesce ad avviare Windows, seguendo una guida presa da un altro sito, (non so se posso postarla), cerco di riparare il boot di Windows da promt il problema è che ad un certo punto della guida non mi accettava il comando e stupidamente dopo aver cambiato la lettera di associazione del boot, ho spento forzatamente il pc e l'ho riacceso.
A questo punto però non trovava più il boot e l'unica cosa che ho potuto fare è stata quella di formattare e reinstallare Windows. Ora il sistema gira sull' HDD meccanico il problema è che pur avendo sul pc altri 2 ssd non me li trova..ho provato anche da disk manager ma purtroppo mi trova solo hdd meccanico.
Non so più cosa fare...grazie in anticipo per l'aiuto
Che notebook hai?
Gli ssd c erano già o li hai messi te?
Dove era installato windows?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,187
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
ma non è che da bios va fatto un raid e poi possono essere usati?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento