RISOLTO Non si accende più il pc

Fmdss

Nuovo Utente
56
4
Ciao ho un grosso problema,io ieri stavo mettendo il supporto di Windows sul mio nuovo pc però non mi rilevava l’ssd ,così l’ho attaccato e riattaccato mentre il pc era acceso ;ad un certo punto si è spento e adesso non si accende più,ho provato a cambiare spina ,cavo di alimentazione e ho attaccato e riattaccato il cavo 24 pin della scheda madre . Per voi cosa è successo e cosa devo fare ?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,877
7,202
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
dipende da cosa hai effettivamente toccato...
Purtroppo con l'elettricità non si scherza
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,877
7,202
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Alt, facciamo riassunto, che qui vedo tanta confusione. Il pc ti si accende sì o no?
E con pc "si accende" non intendiamo se ti si avvia windows
 

Lord Golia

Utente Attivo
988
545
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Ciao ,ho provato ad accendere l’alimentatore ma non va (oppure va per 1 secondo ). Comunque il mio pc ha :i3 10100f ,gtx 1650 ,msi b460 m a pro ,16 fa ram 3600 mhz ,deepcool gammax gt v2, case metallic gear neo air ,evga 600w bronze ,ssd 480 gb Kingston
Post automatically merged:

Si sulla scheda madre c’è un led ma non parte
Post automatically merged:

l’ssd era ancora vuoto e il pc non lo rilevava,quindi ho pensato che se lo staccavo e riattaccavo mentre il pc era acceso non sarebbe successo niente
Va che non ti basta che vada la ventola dell'alimentatore per dire che NON è lui eh! Può andare la ventola e poi non ti arriva la tensione giusta a valle! Allora si usa un Multimetro! E si vede che tensioni hai a Valle! A monte hai la 220V ma a valle ne hai altre! Occhio quindi!! Con la 220V non si scherza...ci resti secco se non sai dove mettere mano! A valle no!

Procurati un Multimetro anche da poco e fai i test dei voltaggi sul Molex 24 pin. Il PC va con: 5v, 12v e 3,3v!

Il LED è acceso se la PSU è su On? Allora arriva alimentazione alla Mobo. Il problema è che come ti ho detto, hai 3 voltaggi principali...basta 1 morto e il PC non va.

Perché non HAI FATTO il reset del BIOS da batteria?? È banale e poi sicuro! Batteria che cmq potrebbe essere andata! Costa però poco e la trovi con facilità.

Quanto ti capita una cosa del genere con un pezzo del PC, non devi MAI operare a PC avviato! Mossa poco furba! Andavi nel BIOS e già vedevi se il disco era ok o no! Perché se hai un problema sul controller SATA o NVME col piffero che lo vedi! Ciò non significa quindi che è il disco che non va. Poi, hai 1 solo HD e quindi con Windows...lo devi vedere senza problemi! Non installi nemmeno Windows altrimenti!

Altra cosa: butti la scatola della PSU e no quella di Amazon?? Le scatole si tengono almeno 14gg che hai il diritto di recesso.
Bronze o Gold o meglio Platinum...sono "l'efficienza energetica"! Ma non è che il Bronze fa schifo! Ma non prendere lo stesso una PSU scarsa. La PSU ti dura anni se buona.

Potevi però chiedere prima di fare lo switch-off! Prova con la batteria! Ah: la video ha dei LED? Ogni LED su Mobo e video ti aiutano a capire se arriva tensione al tuo HD. Anche un SSD ha i LED. Non tutti.

Good luck.


Inviato dal mio SM-G975F utilizzando Tapatalk
 

sp3ctrum

Super Moderatore
Staff Forum
10,563
3,923
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10

Fmdss

Nuovo Utente
56
4
Alla fine ho risolto ,adesso va tutto e sto installando i vari driver .
Grazie a tutti per i consigli e mi dispiace se vi ho fatto perdere tempo con un incapace come me
 
  • Like
Reactions: Lord Golia

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,877
7,202
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Ci dici come hai risolto?

Se il problema è risolto, cambia il tag del titolo da [PROBLEMA] a [RISOLTO]
 

sp3ctrum

Super Moderatore
Staff Forum
10,563
3,923
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
  • Haha
Reactions: Moffetta88

sp3ctrum

Super Moderatore
Staff Forum
10,563
3,923
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
  • Like
Reactions: Moffetta88

Lord Golia

Utente Attivo
988
545
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Alla fine ho risolto ,adesso va tutto e sto installando i vari driver .
Grazie a tutti per i consigli e mi dispiace se vi ho fatto perdere tempo con un incapace come me
Ma il forum esiste per questo! Non è che uno perché non sa fare tutto che è "incapace"!!

Ben venga se hai risolto!

Inviato dal mio SM-G975F utilizzando Tapatalk
 

Fmdss

Nuovo Utente
56
4
Posso chiedervi un’ultima domanda :io ho appena notato che la mia cpu senza fare niente fa 60 gradi ,com’è possibile ?
Post automatically merged:

131E2A43-80DE-43F7-A204-53E605A1439E.jpeg

Post automatically merged:

Come devo settare le ventole ?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,877
7,202
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
che pasta termica hai messo?
che dissipatore è?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 584 63.9%
  • XBOX Series X/S

    Voti: 330 36.1%

Discussioni Simili