PROBLEMA Non riesco a far partire internet su un computer vecchio xp

Diabkloss

Nuovo Utente
2
0
Salve a tutti. Ho un problema con un computer portatile dell latitude D800 del 2006 che montava windows xp.
L'ho comprato con xp installato ma senza driver.
Allora molti driver li ho installati scaricandoli da il mio portatile principale e poi trasferendoli con una USB tra cui quello della scheda ethernet. Il driver si chiama Broadcom 570x integrated Controller.
è collegato a internet tramite un cavo ethernet che va al computer principale collegato a sua volta al wi-fi (tramite bridging).
Fin qui tutto a posto il DELL ha stabilito la connessione, nello stato di connessione alla rete locale Lan invia e riceve pacchetti senza problemi.
PROBLEMA. Quando apro internet explorer mi si apre la pagina www.msn.com/it-it dove ci sono le notizie del momento, e controllando nel pc principale la pagina è uguale, oltretutto riesco a navigare tra le varie notizie ecc...poi quando provo a cercare qualsiasi cosa non va e non mi si connette a nessun altra pagina. (se può essere d'aiuto, quando provo ad andare in un altra pagina mi viene fuori una finestra con scritto "Avviso di protezione. Si stanno per visualizzatre delle pagine su una connessione protetta. Le informazioni scambiate con questo sito non possono essere visualizzate da altri utenti del Web)
PING 8.8.8.8 esito positivo
PING router positivo
DHCP abilitato
IP E DNS automatici

Facendo IPCONFIG/ALL mi da (ne dico solo alcuni che mi sembrano strani semmai ve li posto tutti)

Tipo di nodo: sconosciuto
Routing ip abilitato: no
Proxy WINS abilitato: no
Elenco di ricerca suffissi DNS: homenet.telecomitalia.it
Configurazione autamatica abilitata: si
Indirizzo ip: 192.168.1.22
Subnet Mask: 255.255.255.0
gateway predefinito: 192.168.1.1
server dhcp: 192.168.1.1
server DNS: 192.168.1.1


GRAZIE MILLE IN ANTICIPO
 

Diabkloss

Nuovo Utente
2
0
P.S. Stavo cercando di pingare dal pc dell a quello principale (ASUS) ma mi da esito negativo pacchetti 100% persi. Mentre facendo il contrario (asus ping dell) mi da esito positivo
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
Ciao per prima cosa presentati nell'apposita sezione delle presentazioni.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 596 64.0%
  • XBOX Series X/S

    Voti: 335 36.0%