PROBLEMA nessun segno pc. cavo alimentazione cpu bruciato!

franzese

Nuovo Utente
Salve ragazzi,
fino ad ieri il mio pc desktop ha funzionato alla grande. l'ho lasciato acceso tutta la notte sapendo che presto o poi si sarebbe inserita la modalità sleep. ed è proprio questo il punto...sembra che non si rivoglia più svegliare.
il monitor non riceve alcun segnale (mi compare una scritta modalità sleep o qualcosa del genere), la mia scheda audio firewire non mi segnala nessun collegamento col pc (si accende un led verde quando connessa).
il pc si accende, i led del case sono accesi anche se non vedo nessun sfarfallio tipico di quando l'hhd sta elaborando. vedo e sento le ventole girare, quindi l'alimentatore dovrebbe funzionare. insomma presenta un'aspetto classico di quando va in sleep mode ma non vuole risvegliarsi.
inoltre premendo i tasti power o reset, nè si spegne nè si riavvia. sono costretto ad usare brutalmente l'interruttore dell'alimentatore.
ho provato un'altro monitor, cambiando anche la connessione da vga ad hdmi ma niente.
se qualcuno è in grado mi aiuti a capirci qualcosa...
grazie


al momento di risvegliarlo, poche ore fa, al pc era collegata una usb key che avevo collegato la sera prima ma non rimossa. la porta usb era quella del case e non diretta sulla mobo


os: windows 10 pro
cpu: msi a88x-g45 con gpu integrata
attualmente il problema si presenta anche con tutte le periferiche scollegate.

- - - Updated - - -

edit: dopo aver rimosso la batteria tampone, non si accendono nemmeno più i leds del case...
edit edit: ho trovato il cavo che il alimenta la cpu bruciato. in realtà a bruciare è stato un adattatore da 4 a 8 pin viso che la mia mobo prevede 8 pins per alimentare la cpu però ho la sensazione che abbia potuto subire danni anche la parte dei cavi che parte direttamente dall'alimentatore. il resto delle periferiche come hd, dvd, ventole, sembrano funzionare...
avrà potuto subire danni anche la cpu? addirittura la mobo? cosa mi consigliate di fare?
 
Ultima modifica:

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,291
10,125
Hardware Utente
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
edit: dopo aver rimosso la batteria tampone, non si accendono nemmeno più i leds del case...
edit edit: ho trovato il cavo che il alimenta la cpu bruciato. in realtà a bruciare è stato un adattatore da 4 a 8 pin viso che la mia mobo prevede 8 pins per alimentare la cpu però ho la sensazione che abbia potuto subire danni anche la parte dei cavi che parte direttamente dall'alimentatore. il resto delle periferiche come hd, dvd, ventole, sembrano funzionare...
avrà potuto subire danni anche la cpu? addirittura la mobo? cosa mi consigliate di fare?
Potrebbe aver subito danni qualsiasi cosa come nulla. Che alimentatore (marca e modello) hai?
 

Entra

oppure Accedi utilizzando