PROBLEMA nessun dispositivo audio installato

killon

Utente Attivo
225
17
Hardware Utente
CPU
i5 6500
Dissipatore
intel
Scheda Madre
gigabyte z170
Hard Disk
1 tb toshiba
RAM
2 x 4gb 2133 mhz vengeance
Scheda Video
gtx 1050ti gigabyte
Scheda Audio
integrata
Monitor
Benq zowie XL2411
Sistema Operativo
WIndows 10 64 bit
Buongiorno a tutti,
è da circa 2 giorni che non riesco a risolvere questo problema, in pratico ho una croce sull'icona dell'audio la quale mi dice che non vi è nessun dispositivo audio installato, con risoluzione dei problemi di windows niente da fare, con driver booster idem, ho cercato di reinstallare il driver dal sito della realtek, seguendo la procedura ossia eliminare quello precedente, riavviare il pc per poi installare il driver nuovo riavviandolo sucessivamente, il tutto con esito negativo... avete qualche altro consiglio disperato da darmi? Grazie mille per eventuali risposte
 

mazza94

Moderatore
Staff Forum
6,703
2,808
Hardware Utente
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
Hard Disk
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
Scheda Video
RTX 2080 PNY
Scheda Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
Alimentatore
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Internet
200 MEGA ftts fastweb
Sistema Operativo
Windows 10 Pro
Che versione di Windows hai?
 

killon

Utente Attivo
225
17
Hardware Utente
CPU
i5 6500
Dissipatore
intel
Scheda Madre
gigabyte z170
Hard Disk
1 tb toshiba
RAM
2 x 4gb 2133 mhz vengeance
Scheda Video
gtx 1050ti gigabyte
Scheda Audio
integrata
Monitor
Benq zowie XL2411
Sistema Operativo
WIndows 10 64 bit
Che versione di Windows hai?
windows 10 64 bit, il punto è che il pc in questione sia un vecchio portatile, di circa 6 anni, ho paura che sia un problema di "vecchiaia" :old:
 

mazza94

Moderatore
Staff Forum
6,703
2,808
Hardware Utente
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
Hard Disk
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
Scheda Video
RTX 2080 PNY
Scheda Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
Alimentatore
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Internet
200 MEGA ftts fastweb
Sistema Operativo
Windows 10 Pro
Ma prima andavano?
 

killon

Utente Attivo
225
17
Hardware Utente
CPU
i5 6500
Dissipatore
intel
Scheda Madre
gigabyte z170
Hard Disk
1 tb toshiba
RAM
2 x 4gb 2133 mhz vengeance
Scheda Video
gtx 1050ti gigabyte
Scheda Audio
integrata
Monitor
Benq zowie XL2411
Sistema Operativo
WIndows 10 64 bit

mazza94

Moderatore
Staff Forum
6,703
2,808
Hardware Utente
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
Hard Disk
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
Scheda Video
RTX 2080 PNY
Scheda Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
Alimentatore
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Internet
200 MEGA ftts fastweb
Sistema Operativo
Windows 10 Pro
Allora potrebbe essere un aggiornamento di Windows 10 che ti ha impallato tutto. Tocca formattare mi sa.
 

killon

Utente Attivo
225
17
Hardware Utente
CPU
i5 6500
Dissipatore
intel
Scheda Madre
gigabyte z170
Hard Disk
1 tb toshiba
RAM
2 x 4gb 2133 mhz vengeance
Scheda Video
gtx 1050ti gigabyte
Scheda Audio
integrata
Monitor
Benq zowie XL2411
Sistema Operativo
WIndows 10 64 bit
Allora potrebbe essere un aggiornamento di Windows 10 che ti ha impallato tutto. Tocca formattare mi sa.
in effetti ho fatto un'aggiornamento di windows recentemente, toccherà formattare, grazie del tempo che mi hai dedicato
 

mazza94

Moderatore
Staff Forum
6,703
2,808
Hardware Utente
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
Hard Disk
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
Scheda Video
RTX 2080 PNY
Scheda Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
Alimentatore
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Internet
200 MEGA ftts fastweb
Sistema Operativo
Windows 10 Pro
Windows 10 fa gli scherzetti con gli aggiornamenti.
 

filoippo97

Super Moderatore
Staff Forum
12,227
6,371
Hardware Utente
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
Hard Disk
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
Scheda Video
2-way SLI GTX 780Ti DirectCUII OC
Scheda Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
Alimentatore
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
Sistema Operativo
windows 10 Pro
Allora potrebbe essere un aggiornamento di Windows 10 che ti ha impallato tutto. Tocca formattare mi sa.
in effetti ho fatto un'aggiornamento di windows recentemente, toccherà formattare, grazie del tempo che mi hai dedicato
nel frattempo sposto in sorgenti, collegamenti e software, ma prima vai in gestione dispositivi e controlla lo stato dei driver da li :sisi: Magari vedi anche che ti dice la risoluzione problemi di windows.
Altra cosa, potresti aver involontariamente disattivato la scheda audio integrata dal BIOS, nel caso accedi al bios e controlla che sia attiva (suppongo tu abbia l'integrata giusto?)
 

killon

Utente Attivo
225
17
Hardware Utente
CPU
i5 6500
Dissipatore
intel
Scheda Madre
gigabyte z170
Hard Disk
1 tb toshiba
RAM
2 x 4gb 2133 mhz vengeance
Scheda Video
gtx 1050ti gigabyte
Scheda Audio
integrata
Monitor
Benq zowie XL2411
Sistema Operativo
WIndows 10 64 bit
nel frattempo sposto in sorgenti, collegamenti e software, ma prima vai in gestione dispositivi e controlla lo stato dei driver da li :sisi: Magari vedi anche che ti dice la risoluzione problemi di windows.
Altra cosa, potresti aver involontariamente disattivato la scheda audio integrata dal BIOS, nel caso accedi al bios e controlla che sia attiva (suppongo tu abbia l'integrata giusto?)
sisi ho un'integrata, appena riesco vi aggiorno, grazie ancora per l'aiuto
 

Entra

oppure Accedi utilizzando