[DOMANDA] Msi afterburner gtx 1080 g1

Deafsoull00

Utente Attivo
Scusa, per verificare che la ram vada correttamente dovevi guardare la tab "Memory" (mi sono confuso...)

Custom Cpu core ratio che opzioni ti dà?
Sotto Digi+ VRM che voci ci sono? (sia dentro il menu digi+ che nella schermata aitweaker che non si vedono nello screen ;))
Non scusarti anzi grazie :)

Ecco le foto
 

Allegati

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
Non scusarti anzi grazie :)

Ecco le foto
Ottimo, mi fa piacere che le ram te le abbia prese così al volo alla frequenza giusta ;)

Per la cpu metti:
Custom CPU core ratio --> manual
Cpu core ratio --> x36
VDDCR CPU voltage --> 1,250V
VDDCR CPU load line calibration --> su un livello intermedio (es. 3-4 se va da 1 a 7)
VDDCR CPU Power Phase control --> dovresti avere "extreme" (o comunque quello che nella descrizione ti dice che tiene attive sempre tutte le fasi della mobo in modo da dividere al meglio il carico della corrente sulle stesse ;))
 

Deafsoull00

Utente Attivo
Ottimo, mi fa piacere che le ram te le abbia prese così al volo alla frequenza giusta ;)

Per la cpu metti:
Custom CPU core ratio --> manual
Cpu core ratio --> x36
VDDCR CPU voltage --> 1,250V
VDDCR CPU load line calibration --> su un livello intermedio (es. 3-4 se va da 1 a 7)
VDDCR CPU Power Phase control --> dovresti avere "extreme" (o comunque quello che nella descrizione ti dice che tiene attive sempre tutte le fasi della mobo in modo da dividere al meglio il carico della corrente sulle stesse ;))
CPU core ratio non riesco a mettere in x36
VDDCR CPU voltare non mi fa modificare come vedi nella foto
Invece calibration ho messo medio giusto?

Per la ram come dicevi tu cioè automaticamente è andato in 29xx

Tutto il resto ok come vedi nelle foto.
 

Allegati

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
CPU core ratio non riesco a mettere in x36
VDDCR CPU voltare non mi fa modificare come vedi nella foto
Invece calibration ho messo medio giusto?

Per la ram come dicevi tu cioè automaticamente è andato in 29xx

Tutto il resto ok come vedi nelle foto.
E se lasci Custom CPU core ratio in auto ti fa modificare CPU core ratio?
La load line per ora va bene su medium, poi semmai si modifica dopo mentre per il voltaggio sei un po' limitato, mettilo in offset e dagli +0,005V (o comunque il minimo che ti fa mettere)
 

Deafsoull00

Utente Attivo
E se lasci Custom CPU core ratio in auto ti fa modificare CPU core ratio?
La load line per ora va bene su medium, poi semmai si modifica dopo mentre per il voltaggio sei un po' limitato, mettilo in offset e dagli +0,005V (o comunque il minimo che ti fa mettere)
Non mi fa modificare niente boh... per custom CPU core ratio ho rimesso su auto non so se ho fatto bene.
 

Allegati

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
Non mi fa modificare niente boh... per custom CPU core ratio ho rimesso su auto non so se ho fatto bene.
In che senso non ti fa modificare niente... :boh:

ora con Custom CPU core ratio in auto se vai sulla voce sotto Cpu core ratio non te lo fa modificare neanche se provi a scriverci te manualmente o utilizzando i tasti + e - della tastiera?
 

Deafsoull00

Utente Attivo
In che senso non ti fa modificare niente... :boh:

ora con Custom CPU core ratio in auto se vai sulla voce sotto Cpu core ratio non te lo fa modificare neanche se provi a scriverci te manualmente o utilizzando i tasti + e - della tastiera?
Hai ragione bastava cliccare + della tastiera lol ahahah. Ecco le foto e dimmi sa va bene (non ho ancora confermato per sicurezza). Per il voltaggio quello che vedi è il minimo.
 

Allegati

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
Hai ragione bastava cliccare + della tastiera lol ahahah. Ecco le foto e dimmi sa va bene (non ho ancora confermato per sicurezza). Per il voltaggio quello che vedi è il minimo.
Vai, va bene

Se ti si avvia testa con aida sempre almeno 30-40 minuti impostando la spunta su "stress cpu" - "stress FPU" - "stress cache" ;)
Controlla le temperature e stoppa se passi gli 80° sulla cpu
 

Deafsoull00

Utente Attivo
Ah, controlla anche il vcore come si comporta (lo vedi con cpu-z), durante il test non deve fare grosse variazioni (pochi mV non sono un problema) così vediamo se la load line lavora bene
Ecco il risultato... sembra ok giusto? Va max 55 c• Bisogna provare a giocare ma ora preparo la cena :). Magari domani pomeriggio sperando che arrivi il monitor. Però prima vorrei provare con il monitor attuale per capire quale è il problema.
 

Allegati

Deafsoull00

Utente Attivo
Ultima modifica:

Entra

oppure Accedi utilizzando