[DOMANDA] Msi afterburner gtx 1080 g1

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
EKWB Supremacy EVO
Scheda Madre
ASUS Prime Z370-A
Hard Disk
Adata Premier Pro SP920 256GB - Crucial MX300 525GB - WD Red 3TB
RAM
2x8Gb DDR4 3200MHz G.Skill Ripjaws V
Scheda Video
RX VEGA56
Monitor
ASUS MG278Q
Alimentatore
EVGA Supernova G2 650W
Case
Corsair Obsidian 450D
Periferiche
CM QuickFire Ultimate - Razer Naga 2014
Sistema Operativo
Windows 10 Pro
stavo guardando e dal sito amd (vedi sotto) per i chipset ci sono dalle serie da 6 a 9 ma io ho ryzer 5 1600. Ma i driver solo chipset o anche socket? scusa ma sono alle prime armi e sto cercando di imparare :suicidio::D

https://support.amd.com/en-us/download
Selezioni "chipset" nel primo campo, nel secondo "AMD socket AM4/Ryzen processor", nel terzo il chipset della tua scheda madre e nel quarto il tuo s.o.

P.S. nella pagina dei download ti basta il primo (AMD Chipset Driver) gli altri sono per configurazioni RAID
 

Deafsoull00

Utente Attivo
Selezioni "chipset" nel primo campo, nel secondo "AMD socket AM4/Ryzen processor", nel terzo il chipset della tua scheda madre e nel quarto il tuo s.o.

P.S. nella pagina dei download ti basta il primo (AMD Chipset Driver) gli altri sono per configurazioni RAID
Ah scusa non ho visto l’ultima frase :) ok ultima domanda poi ti lascio in pace :asd: ma devo disinstallare i vecchi driver o va in automatico? Installo dal bios? Ecco finito con le domande :)
 

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
EKWB Supremacy EVO
Scheda Madre
ASUS Prime Z370-A
Hard Disk
Adata Premier Pro SP920 256GB - Crucial MX300 525GB - WD Red 3TB
RAM
2x8Gb DDR4 3200MHz G.Skill Ripjaws V
Scheda Video
RX VEGA56
Monitor
ASUS MG278Q
Alimentatore
EVGA Supernova G2 650W
Case
Corsair Obsidian 450D
Periferiche
CM QuickFire Ultimate - Razer Naga 2014
Sistema Operativo
Windows 10 Pro
Ah scusa non ho visto l’ultima frase :) ok ultima domanda poi ti lascio in pace :asd: ma devo disinstallare i vecchi driver o va in automatico? Installo dal bios? Ecco finito con le domande :)
Installi da windows, dovrebbe fare tutto in automatico :)
 

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
EKWB Supremacy EVO
Scheda Madre
ASUS Prime Z370-A
Hard Disk
Adata Premier Pro SP920 256GB - Crucial MX300 525GB - WD Red 3TB
RAM
2x8Gb DDR4 3200MHz G.Skill Ripjaws V
Scheda Video
RX VEGA56
Monitor
ASUS MG278Q
Alimentatore
EVGA Supernova G2 650W
Case
Corsair Obsidian 450D
Periferiche
CM QuickFire Ultimate - Razer Naga 2014
Sistema Operativo
Windows 10 Pro
Però da msi afterburner ho notato che quando scala il frame scala anche la percentuale dell’utiliz Della CPU. La CPU c’è da CPU1 a cpu12. Quella 12 la percentuale è 98 quando scatta va a 73... e nvece la cpu1 sta da 30% e quando scatta va 27%.
Che scheda madre hai?
In caso si può provare a fare un po' di oc alla cpu, anche se hai il dissi stock i ryzen un po' di margine lo hanno :sisi:
Le ram sono correttamente impostate a 3000MHz?

Hai già provato anche a formattare come avevi detto senza risolvere?

Altre prove che mi vengono a mente possono essere o provare un altro cavo di connessione del monitor o provare collegando il pc ad un altro monitor/tv (tante volte il problema derivi da cose esterne al pc)
 

Deafsoull00

Utente Attivo
Che scheda madre hai?
In caso si può provare a fare un po' di oc alla cpu, anche se hai il dissi stock i ryzen un po' di margine lo hanno :sisi:
Le ram sono correttamente impostate a 3000MHz?

Hai già provato anche a formattare come avevi detto senza risolvere?

Altre prove che mi vengono a mente possono essere o provare un altro cavo di connessione del monitor o provare collegando il pc ad un altro monitor/tv (tante volte il problema derivi da cose esterne al pc)
Ho la scheda madre Asus rog strix b350-f gaming.

Come faccio ad impostare la ram a 3000Mhz? Si ho formattato e niente il problema rimane. Potrebbe essere il monitor? Forse domani mi arriva un nuovo monitor con g-syng potrebbe risolvere? Ma la CPU ryzen è un problema? Dici che è meglio Intel?

ecco ho appena fatto il benckmark

http://www.userbenchmark.com/UserRun/9105489
 
Ultima modifica:

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
EKWB Supremacy EVO
Scheda Madre
ASUS Prime Z370-A
Hard Disk
Adata Premier Pro SP920 256GB - Crucial MX300 525GB - WD Red 3TB
RAM
2x8Gb DDR4 3200MHz G.Skill Ripjaws V
Scheda Video
RX VEGA56
Monitor
ASUS MG278Q
Alimentatore
EVGA Supernova G2 650W
Case
Corsair Obsidian 450D
Periferiche
CM QuickFire Ultimate - Razer Naga 2014
Sistema Operativo
Windows 10 Pro
Ho la scheda madre Asus rog strix b350-f gaming.

Come faccio ad impostare la ram a 3000Mhz?
Posta screen del bios, ma prima, se non l'hai mai fatto, verifica che versione di bios hai con cpu-z ed eventualmente aggiornalo all'ultima versione scaricabile dal sito della mobo

Si ho formattato e niente il problema rimane. Potrebbe essere il monitor? Forse domani mi arriva un nuovo monitor con g-syng potrebbe risolvere? Ma la CPU ryzen è un problema? Dici che è meglio Intel?
Col nuovo monitor, avendo risoluzione maggiore, sposti il carico maggiormente sulla scheda video, quindi eventuali colli di bottiglia del processore spariranno

Sì, per giocare intel va leggermente meglio, soprattutto alle basse risoluzioni, ma si parla di poca cosa salvo alcuni titoli mal ottimizzati o se si punta a refresh rate molto alti (144+ Hz)
Visto anche che passi ad un monitor 3440x1440 come hai detto nei primi post la tua configurazione è ben equilibrata e deve funzionare bene, a me sarebbe venuto da provare a fare un po' di oc sul processore proprio per vedere se la colpa è della bassa risoluzione del monitor :asd:

Oltre a questo a volte sono anche i cavi dei monitor di bassa qualità o sciupati a poter dare problemi (per questo il consiglio di provare con altro monitor/cavo ;))
Se domani ti arriva lo schermo nuovo prova con quello se i problemi spariscono :) (se a prescindere da questo vuoi comunque provare a fare oc al processore posta gli screen del bios e guardiamo come fare ;), tanto le prestazioni in più non fanno mai male :P)
 

Deafsoull00

Utente Attivo
Posta screen del bios, ma prima, se non l'hai mai fatto, verifica che versione di bios hai con cpu-z ed eventualmente aggiornalo all'ultima versione scaricabile dal sito della mobo



Col nuovo monitor, avendo risoluzione maggiore, sposti il carico maggiormente sulla scheda video, quindi eventuali colli di bottiglia del processore spariranno

Sì, per giocare intel va leggermente meglio, soprattutto alle basse risoluzioni, ma si parla di poca cosa salvo alcuni titoli mal ottimizzati o se si punta a refresh rate molto alti (144+ Hz)
Visto anche che passi ad un monitor 3440x1440 come hai detto nei primi post la tua configurazione è ben equilibrata e deve funzionare bene, a me sarebbe venuto da provare a fare un po' di oc sul processore proprio per vedere se la colpa è della bassa risoluzione del monitor :asd:

Oltre a questo a volte sono anche i cavi dei monitor di bassa qualità o sciupati a poter dare problemi (per questo il consiglio di provare con altro monitor/cavo ;))
Se domani ti arriva lo schermo nuovo prova con quello se i problemi spariscono :) (se a prescindere da questo vuoi comunque provare a fare oc al processore posta gli screen del bios e guardiamo come fare ;), tanto le prestazioni in più non fanno mai male :P)

Ecco le foto del bios e si è aggiornato e comunque dal bios la ram vedo 2133Mhz non so perché, in allegato trovi anche la ram comprato su Amazon. E per fare oc non so come si fa che non l’ho mai fatto :lol: Spero che con il nuovo monitor risolve il problema altrimenti vado su Intel che palle . Cosa devo fare per oc?
 

Allegati

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
EKWB Supremacy EVO
Scheda Madre
ASUS Prime Z370-A
Hard Disk
Adata Premier Pro SP920 256GB - Crucial MX300 525GB - WD Red 3TB
RAM
2x8Gb DDR4 3200MHz G.Skill Ripjaws V
Scheda Video
RX VEGA56
Monitor
ASUS MG278Q
Alimentatore
EVGA Supernova G2 650W
Case
Corsair Obsidian 450D
Periferiche
CM QuickFire Ultimate - Razer Naga 2014
Sistema Operativo
Windows 10 Pro
Ecco le foto del bios e si è aggiornato e comunque dal bios la ram vedo 2133Mhz non so perché, in allegato trovi anche la ram comprato su Amazon. E per fare oc non so come si fa che non l’ho mai fatto :lol: Spero che con il nuovo monitor risolve il problema altrimenti vado su Intel che palle . Cosa devo fare per oc?
Intanto impostiamo le ram a 3000MHz (o li vicino, mi sembra AMD non supporti i parametri per 3000MHz sulle ram ma 2933MHz)
Nel bios serve la sezione aiTweaker
Lì metti:
- Ai overclock Tuner --> D.O.C.P.
- D.O.C.P. --> dovresti trovare un profilo tipo "D.O.C.P. DDR4-3000"
- Memory Frequency --> DDR4-2933MHz

Per ora non modificare altro, ma posta comunque screen ;)
Salvi e riavvi e verifichi con cpu-z che le ram vadano a 2933MHz nella tab "SPD" (ricorda cpu-z mostra sempre la frequenza ram dimezzata ;))

A questo punto, se ti si è avviato correttamente proverei a far partire un gioco oppure puoi testare la stabilità con programmi come aida64 (solo stress memory) o prime95 (impostato su "blend")
Gli stress test devi lasciarli lavorare almeno 30-40 minuti
 

Deafsoull00

Utente Attivo
Intanto impostiamo le ram a 3000MHz (o li vicino, mi sembra AMD non supporti i parametri per 3000MHz sulle ram ma 2933MHz)
Nel bios serve la sezione aiTweaker
Lì metti:
- Ai overclock Tuner --> D.O.C.P.
- D.O.C.P. --> dovresti trovare un profilo tipo "D.O.C.P. DDR4-3000"
- Memory Frequency --> DDR4-2933MHz

Per ora non modificare altro, ma posta comunque screen ;)
Salvi e riavvi e verifichi con cpu-z che le ram vadano a 2933MHz nella tab "SPD" (ricorda cpu-z mostra sempre la frequenza ram dimezzata ;))

A questo punto, se ti si è avviato correttamente proverei a far partire un gioco oppure puoi testare la stabilità con programmi come aida64 (solo stress memory) o prime95 (impostato su "blend")
Gli stress test devi lasciarli lavorare almeno 30-40 minuti
Dal Cpu-Z vedo la ram nel slot 2 e 4. Ma non dovrebbe essere 1 e 3? E comunque supporta 3000Mhz :) ho fatto come hai detto. Ora provo giocare oppure usare Aida poi ti dico :). Intanto ti mando le foto.
 

Allegati

  • Mi piace
Reactions: Ale3Mac

Deafsoull00

Utente Attivo
Intanto impostiamo le ram a 3000MHz (o li vicino, mi sembra AMD non supporti i parametri per 3000MHz sulle ram ma 2933MHz)
Nel bios serve la sezione aiTweaker
Lì metti:
- Ai overclock Tuner --> D.O.C.P.
- D.O.C.P. --> dovresti trovare un profilo tipo "D.O.C.P. DDR4-3000"
- Memory Frequency --> DDR4-2933MHz

Per ora non modificare altro, ma posta comunque screen ;)
Salvi e riavvi e verifichi con cpu-z che le ram vadano a 2933MHz nella tab "SPD" (ricorda cpu-z mostra sempre la frequenza ram dimezzata ;))

A questo punto, se ti si è avviato correttamente proverei a far partire un gioco oppure puoi testare la stabilità con programmi come aida64 (solo stress memory) o prime95 (impostato su "blend")
Gli stress test devi lasciarli lavorare almeno 30-40 minuti
Ho giocato e scatta lo stesso.. la ram la lascio comunque a 3000Mhz. Cos’altro dovrei fare?
 

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
EKWB Supremacy EVO
Scheda Madre
ASUS Prime Z370-A
Hard Disk
Adata Premier Pro SP920 256GB - Crucial MX300 525GB - WD Red 3TB
RAM
2x8Gb DDR4 3200MHz G.Skill Ripjaws V
Scheda Video
RX VEGA56
Monitor
ASUS MG278Q
Alimentatore
EVGA Supernova G2 650W
Case
Corsair Obsidian 450D
Periferiche
CM QuickFire Ultimate - Razer Naga 2014
Sistema Operativo
Windows 10 Pro
Ho giocato e scatta lo stesso.. la ram la lascio comunque a 3000Mhz. Cos’altro dovrei fare?
Scusa, per verificare che la ram vada correttamente dovevi guardare la tab "Memory" (mi sono confuso...)

Custom Cpu core ratio che opzioni ti dà?
Sotto Digi+ VRM che voci ci sono? (sia dentro il menu digi+ che nella schermata aitweaker che non si vedono nello screen ;))
 

Discussione simile


Entra

oppure Accedi utilizzando