PROBLEMA Monitor non si accende all'avvio

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

ucoddu

Utente Attivo
562
21
CPU
i5 3570
Scheda Madre
msi z77a-g43
HDD
1)ssd samsung 840 120 GB 2) HDD WD caviar blu 500GB Sata3 7200rpm
RAM
G.Skill F3-12800CL9D-8GBXL
GPU
Sapphire 7870XT
Monitor
Dell u2312hm
PSU
Evga supernova 750G2
Case
sharkoon T9 value green
OS
windows 10
Ciao a tutti ragazzi! da una settimana il mio pc fa i capricci :grat:
Quando lo avvio a volte il monitor non si accende ma il pc è avviato...se clicco per diverse volte il pulsante di avvio del monitor dopo un pò si accende .
Ho provato a collegare il pc a 2 diverse tv e non da di questi problemi . Il pc è il monitor hanno 4 anni di vita e non danno alcun rallentamento o cose del genere . Sapreste aiutarmi a capire il problema? :grat:
Grazie mille !!!
il pc e il monitor sono in descrizione sul mio profilo
 

zRampage_

Utente Attivo
379
39
CPU
Ryzen 5 3600
Scheda Madre
b550
HDD
1 TB NVME rocket 2280
RAM
32 gb ddr4 3600 cl18
GPU
AMD 6700xt
Monitor
AOC 144hz full hd
PSU
650W
OS
windows 7 64bit
Ciao a tutti ragazzi! da una settimana il mio pc fa i capricci :grat:
Quando lo avvio a volte il monitor non si accende ma il pc è avviato...se clicco per diverse volte il pulsante di avvio del monitor dopo un pò si accende .
Ho provato a collegare il pc a 2 diverse tv e non da di questi problemi . Il pc è il monitor hanno 4 anni di vita e non danno alcun rallentamento o cose del genere . Sapreste aiutarmi a capire il problema? :grat:
Grazie mille !!!
il pc e il monitor sono in descrizione sul mio profilo
Ciao, la frequenza delle volte sta aumentando ?

- - - Updated - - -

Hai anche sbagliato sezione

- - - Updated - - -

Hai anche sbagliato sezione

- - - Updated - - -

Hai anche sbagliato sezione

- - - Updated - - -

Hai anche sbagliato sezione

- - - Updated - - -

Scusate per la ripetizione ma la chrome non ricaricava il sito :grat:
 

ucoddu

Utente Attivo
562
21
CPU
i5 3570
Scheda Madre
msi z77a-g43
HDD
1)ssd samsung 840 120 GB 2) HDD WD caviar blu 500GB Sata3 7200rpm
RAM
G.Skill F3-12800CL9D-8GBXL
GPU
Sapphire 7870XT
Monitor
Dell u2312hm
PSU
Evga supernova 750G2
Case
sharkoon T9 value green
OS
windows 10
Ciao, la frequenza delle volte sta aumentando ?

- - - Updated - - -

Hai anche sbagliato sezione

- - - Updated - - -

Hai anche sbagliato sezione

- - - Updated - - -

Hai anche sbagliato sezione

- - - Updated - - -

Hai anche sbagliato sezione

- - - Updated - - -

Scusate per la ripetizione ma la chrome non ricaricava il sito :grat:
ho scritto in questa sessione perché il mio è un pc da gaming.
cmq sia si , diciamo che accade quasi ad ogni accensione del pc.
 

zRampage_

Utente Attivo
379
39
CPU
Ryzen 5 3600
Scheda Madre
b550
HDD
1 TB NVME rocket 2280
RAM
32 gb ddr4 3600 cl18
GPU
AMD 6700xt
Monitor
AOC 144hz full hd
PSU
650W
OS
windows 7 64bit
Hai provato a togliere il cavo vga e pulirlo ?
 

devix96

Nuovo Utente
45
2
CPU
Intel Core i5 4690k
Scheda Madre
Gigabyte Z97X Soc
HDD
Seagate 1 TB
RAM
Kingston 8 gb
GPU
Gigabyte Nvidia Geforce GTX 980 Windforce 3x OC
Audio
Realtek High Definition
Monitor
Acer V226HQL
PSU
Cooler Master 600w
Case
Thermaltake Spedo Full Tower
OS
Windows 8.1 Pro
Ho avuto anch io un problema simile e dipendeva sul falso contatto del cavo del alimentazione alla presa del monitor...assicurati che faccia contatto dovrebbe accendersi
 

ucoddu

Utente Attivo
562
21
CPU
i5 3570
Scheda Madre
msi z77a-g43
HDD
1)ssd samsung 840 120 GB 2) HDD WD caviar blu 500GB Sata3 7200rpm
RAM
G.Skill F3-12800CL9D-8GBXL
GPU
Sapphire 7870XT
Monitor
Dell u2312hm
PSU
Evga supernova 750G2
Case
sharkoon T9 value green
OS
windows 10
Provo a pulire cavo e/o cambiarli e vi aggiorno ;)
 

ucoddu

Utente Attivo
562
21
CPU
i5 3570
Scheda Madre
msi z77a-g43
HDD
1)ssd samsung 840 120 GB 2) HDD WD caviar blu 500GB Sata3 7200rpm
RAM
G.Skill F3-12800CL9D-8GBXL
GPU
Sapphire 7870XT
Monitor
Dell u2312hm
PSU
Evga supernova 750G2
Case
sharkoon T9 value green
OS
windows 10
Ho provato a pulire e cambiare cavo di alimentazione ...il problema persiste :/
ieri su 2 accensioni nessun problema , sta mattina invece la solita storia : accendo pc , si avvia e schermo nero anche se la spia del monitor è luminosa . Dopo che spengo il monitor per 5/6 volte appare la schermata del pc .
Io utilizza un cavo dvi , provo a cambiarlo?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 26 20.3%
  • Gearbox

    Voti: 2 1.6%
  • Xbox & Bethesda

    Voti: 84 65.6%
  • Square Enix

    Voti: 9 7.0%
  • Capcom

    Voti: 6 4.7%
  • Nintendo

    Voti: 18 14.1%
  • Altro (Specificare)

    Voti: 11 8.6%

Discussioni Simili