PROBLEMA Monitor non riceve segnale scheda video

Auronzolo

Utente Attivo
904
95
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Ciao! Stavo facendo un po' di manutenzione e ho rimosso momentaneamente la scheda video r9 380. Dopo averla inserita nuovamente, il monitor non vede più il segnale. Vede solo quello mandato dalla scheda madre.
La scheda video è collegata al monitor tramite DP mentre il cavo tra scheda madre e monitor è un Dvi. Ho provato anche a fare un CMOS e a rimuovere la batteria ma il pc non ne vuole sapere di mostrarmi l immagine se tengo la scheda video collegata. Devo tenerla rimossa fisicamente dal pc.
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se passi una gomma sull attacco pcie e la rimetti?
 

Auronzolo

Utente Attivo
904
95
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
sulla scheda video ;)
 

Auronzolo

Utente Attivo
904
95
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
sulla scheda video ;)
Allora, non ho fatto come dici ma adesso lo schermo riceve il segnale...solo dal cavo HDMI to DVI (collegato alla scheda video)

Se provo a inserire il cavo DP non mi prende più il segnale..Non capisco..Devo switchare all'HDMI..Che si sia fuso il cavo DP possibile? Non ho un altro cavo per provare.

Ho risolto per fortuna, una stupidata..Praticamente quando ho rimontato la scheda video, devo averla stretta un po troppo e l'estremità della porta DP era trovvo vicina al ferro della maschera della scheda madre, quindi inserivo il cavo DP ma di fatto non arrivava fino in fondo (e quindi nessun segnale perchè il cavo non faceva contatto per 1-2 mm). Mi sono accorto che il cavo DP si staccava facilmente, senza premere il tasto della sicura..Banalità..roba da rompere la scheda video / madre a suon di togliere e inserire. Ti ringrazio comunque per l'interessamento.
 
Ultima modifica:

Entra

oppure Accedi utilizzando