PROBLEMA Mobo bruciata?

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,276
7,705
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Ho paura che sia saltata.
Pagina 17 del manuale
DLED_V_SW1/DLED_V_SW2 (Digital LED Strip Power Select Jumpers) The jumpers allow you to select the supply voltage of the D_LED1 and D_LED2 headers. Be sure to verify the voltage requirements of your digital LED strip and set the correct voltage with this jumper before connection. Incorrect connection may lead to the damage of the LED strip.

Se hai collegato al DLED_V_SW1 hai cortocircuitato e fatto un casino, perchè quello serve per dire alla scheda madre se erogare 5 o 12 volt per i led.. Tu inserendo i led lì hai cortocircuitato tutto...


Potrebbe andarti di fortuna però.
Scollega l'alimentatore dalla scheda madre e dalla rete elettrica, togli la pila a bottone della scheda madre ed aspetta un 2 minuti buoni.
Rimetti pila bottone, e ricollega vari spinotti dell'alimentatore...
Dai corrente e incrocia le dita...
PS: scollega tutti i led
 
  • Like
Reactions: SiRiO

Dr4gon_D

Nuovo Utente
15
0
Ho paura che sia saltata.
Pagina 17 del manuale
DLED_V_SW1/DLED_V_SW2 (Digital LED Strip Power Select Jumpers) The jumpers allow you to select the supply voltage of the D_LED1 and D_LED2 headers. Be sure to verify the voltage requirements of your digital LED strip and set the correct voltage with this jumper before connection. Incorrect connection may lead to the damage of the LED strip.

Se hai collegato al DLED_V_SW1 hai cortocircuitato e fatto un casino, perchè quello serve per dire alla scheda madre se erogare 5 o 12 volt per i led.. Tu inserendo i led lì hai cortocircuitato tutto...


Potrebbe andarti di fortuna però.
Scollega l'alimentatore dalla scheda madre e dalla rete elettrica, togli la pila a bottone della scheda madre ed aspetta un 2 minuti buoni.
Rimetti pila bottone, e ricollega vari spinotti dell'alimentatore...
Dai corrente e incrocia le dita...
PS: scollega tutti i led
Ma perché allora li c'erano dei pin?

Ho provato con la pila, ma non andava dopo. Però non ho rimosso i led
 

sp3ctrum

Super Moderatore
Staff Forum
11,047
4,070
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Hai ancora i led attaccati???
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,873
8,584
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
leggi il manuale
i 3 pin chiamati SW accanto ai pin dei led (che sono 4, o 4-1 il DVG), servono per dire alla scheda madre se far andare il connettore led diacente a 12v o a 5v
come ti ha detto @Moffetta88
se ci hai collegato alimentazione aggiuntiva hai introdotto alimentazione nella scheda madre dove non dovevi bruciandola.
rimuovi i led e questo cavo sata-power-led
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,276
7,705
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,276
7,705
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
direi di sì....
La prossima volta leggi il manuale di istruzioni della scheda madre per sapere i pin corretti :)
 

Dr4gon_D

Nuovo Utente
15
0
direi di sì....
La prossima volta leggi il manuale di istruzioni della scheda madre per sapere i pin corretti :)
In realtà l'avevo letto, ma significa che non avevo capito bene a cosa servissero quei pin.
Ma a questo punto mi chiedo: se i LED che ho montato hanno un attacco particolare perché legati alla scheda audio e quindi sul mio PC non funzionavano, come mai funzuonano sull'altro PC anche legati ai pin del case? E non sulla scheda audio
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,356
20,534
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
In realtà l'avevo letto, ma significa che non avevo capito bene a cosa servissero quei pin.
Ma a questo punto mi chiedo: se i LED che ho montato hanno un attacco particolare perché legati alla scheda audio e quindi sul mio PC non funzionavano, come mai funzuonano sull'altro PC anche legati ai pin del case? E non sulla scheda audio
Riesci a postare uno foto di questo fantomatico attacco dei led? Sappi che ci sono diversi modelli di attacchi rgb. Soprattutto le mobo gigabyte hanno un attacco particolare
 

Dr4gon_D

Nuovo Utente
15
0
Riesci a postare uno foto di questo fantomatico attacco dei led? Sappi che ci sono diversi modelli di attacchi rgb. Soprattutto le mobo gigabyte hanno un attacco particolare

La prima foto è dell'attacco che avevo collegato ai pin D_LED2. Dall'altra parte questo cavetto è collegato alle strisce led con un attacco a 3 pin.
Post automatically merged:

Le altre invece del cavetto che mi ha bruciato la mobo, avevo collegato questo attacco con i primi due pin (schema 1-2 5v) di DLED_V_SW2
Post automatically merged:

Comunque, l'oggetto della discussione era la scheda madre che abbiamo capito essersi fulminata.
Quindi se non vado fuori argomento vi chiederei un consiglio su una nuova scheda madre.
 

Allegati

  • 15821124803868100447818894585795.jpg
    15821124803868100447818894585795.jpg
    1.9 MB · Visualizzazioni: 26
  • 15821131634728087965246311015298.jpg
    15821131634728087965246311015298.jpg
    2.6 MB · Visualizzazioni: 23
  • 15821131864401427751248500036051.jpg
    15821131864401427751248500036051.jpg
    1.9 MB · Visualizzazioni: 15
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,873
8,584
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
1582126842744.png
questo è il layout della tua mobo
quella striscia con il connettore a 3 pin (4-1) andava collegata a LED1 o LED2 che ho segnato in rosso, impostando il selettore (SW) a 5v
i 3 pin adiacenti SW (=switch) servono per impostare il voltaggio in uscita dei pin 4-1 presenti sulla scheda o 5v o 12v
gli altri contatti led presenti sulla mobo (led_C e led_cpu funzionano solo a 12v)
se colleghi ARGB da 5v al connettore da 12v i led non funzioneranno ma al massimo bruci i led non la scheda madre
se collegavi la striscia ai connettori di selezione SW non sarebbe successo nulla
il tuo errore è stato collegare quel cavo sata-led da 12v (che non so da dove l'hai preso) alla scheda madre
infatti quello che non mi è chiaro è dove hai collegato questo connettore sata-led, in qualsiasi pin della scheda madre tu l'abbia collegato hai immesso alimentazione a 12v dove non dovevi , bruciando la scheda madre, quel cavo credo serve per alimentare qualche controller a 12v.
spero di aver fatto chiarezza sul funzionamento di quella scheda e dei led per la prossima volta.
 
Ultima modifica:
  • Like
Reactions: Moffetta88 e BWD87

sp3ctrum

Super Moderatore
Staff Forum
11,047
4,070
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
  • Like
Reactions: Moffetta88

Dr4gon_D

Nuovo Utente
15
0
Visualizza allegato 360735
questo è il layout della tua mobo
quella striscia con il connettore a 3 pin (4-1) andava collegata a LED1 o LED2 che ho segnato in rosso, impostando il selettore (SW) a 5v
i 3 pin adiacenti SW (=switch) servono per impostare il voltaggio in uscita dei pin 4-1 presenti sulla scheda o 5v o 12v
gli altri contatti led presenti sulla mobo (led_C e led_cpu funzionano solo a 12v)
se colleghi ARGB da 5v al connettore da 12v i led non funzioneranno ma al massimo bruci i led non la scheda madre
se collegavi la striscia ai connettori di selezione SW non sarebbe successo nulla
il tuo errore è stato collegare quel cavo sata-led da 12v (che non so da dove l'hai preso) alla scheda madre
infatti quello che non mi è chiaro è dove hai collegato questo connettore sata-led, in qualsiasi pin della scheda madre tu l'abbia collegato hai immesso alimentazione a 12v dove non dovevi , bruciando la scheda madre, quel cavo credo serve per alimentare qualche controller a 12v.
spero di aver fatto chiarezza sul funzionamento di quella scheda e dei led per la prossima volta.
Grazie mille Sirio, ormai ho capito dove è stato l'errore. :ok:
Puoi prendere una di queste due: B450 Gaming Plus Max / MSI B450 Tomahawk Max ma io tenterei anche con la garanzia... magari te la cambiano, dici che non si accende piú e basta.

Si sp3ctrum, sto già tentando con la garanzia. Ma nel frattempo vorrei essere già pronto ad un'eventuale risposta negativa di sostituzione del pezzo.
Comunque mi consigli la MSI come azienda? non mi ha mai fatto molto simpatia, ero più orientato su una Asus eventualmente.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,873
8,584
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
se vuoi gestire ARGB da 5v dalla scheda madre non prendere le MSI perchè hanno solo connettori RGB da 12v, anche se sono ottime schede per ryzen, su asus paghi il sovraprezzo per il marchio.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 5 18.5%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 77.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 11.1%
  • Altro (Specificare)

    Voti: 1 3.7%