Mint parte da HDD ma non da SSD

TylerDurden80

Nuovo Utente
14
0
Ciao a tutti,

ho assemblato un pc con hdd e ssd crucial. Ho installato Mint 17 tramite usb però salvando il SO sull'ssd una volta riavviato il pc non succedeva nulla, schermata completamente nera. Dopo vari tentativi senza esito ho provato a installarlo sull'hdd e in questo caso tutto è andato a buon fine.

Preciso che su ssd il SO c'è ed è presente infatti all'avvio se dal boot seleziono come primario l'hdd poi posso scegliere se farlo partire da hdd o da ssd, al contrario se seleziono dal boot come primario l'ssd solita schermata completamente nera.

Cosa diavolo può essere? Qualcuno ha qualche idea?

Grazie
 

kernele

Utente Èlite
1,939
419
grub è installato sul HD e non su ssd.
reinstalla grub anche su SSD

sudo grub-install /dev/sd? (SDD)
sudo update-grub

dovresti così poter avviare anche da ssd.
 
  • Mi piace
Reactions: TylerDurden80

Daidlup

Utente Attivo
397
43
CPU
Intel i7-2600k
Dissipatore
Cooler Master Hyper 612s
Scheda Madre
ASUS P8P67 EVO
Hard Disk
SSD: Samsung 830 256GB HD: Western Digital Caviar Blue 1TB
RAM
16GB DDR3 Vengeance Blue LP@1600MHz
Scheda Video
AMD 7950 Sapphire Dual-X
Monitor
ASUS ML239H
Alimentatore
XFX ProSeries 550W Core Edition
Case
Cooler Master Elite 430
Periferiche
Mouse SteelSeries Sensei RAW con QcK Mini
Sistema Operativo
Windows 10 64bit + Archlinux 64bit
Oppure semplicemente metti come periferica di boot primaria l'HD e non l'SSD, dato che lì hai già il GRUB funzionante.
 
  • Mi piace
Reactions: TylerDurden80

TylerDurden80

Nuovo Utente
14
0
Grazie, credo di avercela fatta. L'unica cosa che mi domando, da nuovo utente linux: ma la prima schermata all'avvio (è quella di grub???) è obbligatoria o si può togliere? perchè tutte le volte se non do l'invio mi fa attendere 10 secondi prima di caricare il so.

Grazie
 

davethecipo

Utente Èlite
3,326
1,157
CPU
i5 4660
Scheda Madre
H97 PC Mate
Hard Disk
qualcuno
RAM
8 GB
Scheda Video
R9 280
Monitor
Samsung SyncMaster 940BW 19'
Alimentatore
Enermax Liberty 620W
Case
Enermax Pandora Midi Tower Black
Sistema Operativo
Arch Linux con KDE...Windows 10
Grazie, credo di avercela fatta. L'unica cosa che mi domando, da nuovo utente linux: ma la prima schermata all'avvio (è quella di grub???) è obbligatoria o si può togliere? perchè tutte le volte se non do l'invio mi fa attendere 10 secondi prima di caricare il so.

Grazie
Puoi impostare un tempo più breve, oppure azzerarlo. Se azzeri il tempo per la scelta, poi non puoi più scegliere quale S.O avviare (non prima di aver modificato le impostazioni di grub).
 
  • Mi piace
Reactions: TylerDurden80

Pierro

Utente Attivo
379
66
CPU
i5-3450
Scheda Madre
asus P8H77-V
Hard Disk
Crucial M500 250 GB + 488 GB Maxtor STM3500418AS (SATA)
RAM
DDR3 1600Mhz PC12800 8GB G.Skill Ripjaws-X 1.5V CL9 (2x4GB)
Scheda Video
geforge gtx 760
Scheda Audio
integrata
Monitor
Asus VE208T 1600 x 900
Alimentatore
Corsair Builder Series CMPSU-500CXV2 500W
Case
COOLER MASTER Elite 370 Midi Black
Periferiche
tastiera drevo calibur wireless
Sistema Operativo
windows 10 - Mint 19
Grazie, credo di avercela fatta. L'unica cosa che mi domando, da nuovo utente linux: ma la prima schermata all'avvio (è quella di grub???) è obbligatoria o si può togliere? perchè tutte le volte se non do l'invio mi fa attendere 10 secondi prima di caricare il so.

Grazie
Devi configurare grub per farlo se sei proprio nuovo ti consiglio di utilizzare grub custumizer, segui questa guida.
Puoi impostare un tempo più breve e quale SO far partire di default. Puoi anche personalizzare lo sfondo etc.
 
  • Mi piace
Reactions: TylerDurden80

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento