Malfunzionamento gruppo di continuità

riccarock

Utente Èlite
7,636
1,949
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Ora ho scollegato l'UPS dalle macchine e dalla rete elettrica... Apparentemente funziona: se lo accendo entra in modalità di protezione come quando manca corrente... Se lo spengo, si spegne (!), e quindi il tasto di accensione non c'entra...
Post automatically merged:


Eh, me lo dici tu che è scarso, caro riccarock, ma io so che l'ho pagato 150 euro... vorrei solo capire da cosa dipende l'anomalia, in modo da poter opporre un po' di resistenza quando lo porterò in assistenza (ma questo avverrà solo a fine lockdown, sempre che finisca... sono in zona rossa, maledizione!)
Nn te lo dico io l.onda simulata è un onda sinusoidale nn pura simile alla quadra che può recare danni al alimentatore del proprio PC

Nn penserai che sia molto 150€ per un UPS da 600w nn si deve guardare sempre il prezzo

Inviato dal mio MI 9 utilizzando Tapatalk
 

Kelion

Quid est veritas?
Utente Èlite
25,333
7,988
Che non sia un granché è sicuro ma non ha un comportamento normale. Non scatta il relè quando si preme il tasto. Togli la spina mentre è acceso e con pc collegato e vedi se tiene il carico.
 

Raphus

Nuovo Utente
17
2
Un bel cazzotto dall'alto?
Grazie Dumah Brazorf, domani ci provo con le brutte, come suggerisci... Un bel cazzotto ci sta comunque, in assistenza devo aspettare la fine del lockdown (anche perchè il venditore sta per soli 500m in un Comune limitrofo!)...
"Una roba del genere" vuol dire che fa schifo davvero già di suo, indipendentemente dal malfunzionamento?
Post automatically merged:

Che non sia un granché è sicuro ma non ha un comportamento normale. Non scatta il relè quando si preme il tasto. Togli la spina mentre è acceso e con pc collegato e vedi se tiene il carico.
Grazie Kelion, domani provo a fare come suggerite tu e altri... Purtroppo, non essendo un esperto, mi sono fatto prendere in braccio... Un anno fa portai il mio vecchio e glorioso Tecnoware in assistenza perchè surriscaldava (15 anni quasi di onesto lavoro)... Mi dissero che non c'era nulla da fare e che per 150 euro me ne davano uno equivalente... Ecco fatto! A questo punto è forse meglio se lo butto, sennò ci devo andare a litigare...
Post automatically merged:

Hai provato a togliergli la spina da acceso? Va in modalità batteria o si spegne di botto?
Provato. Niente di anomalo. Se stacco la spina va in modalità batteria, come deve essere...
Alla fine vorrà dire che si sono rotti i relè delle prese.
Prodotto di scarsa qualità.
Mi rode solo di essermi fatto fregare, non dovevo prenderlo, una vocina interiore me lo diceva già allora...

Grazie a tutti comunque, per l'aiuto.
Mi raccomando, comportatevi bene, state sicuri e protetti.
Da domani qui si chiude tutto di nuovo, maledetto virus!
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 597 64.1%
  • XBOX Series X/S

    Voti: 335 35.9%

Discussioni Simili