Malfunzionamento gruppo di continuità

Raphus

Nuovo Utente
17
2
Buon giorno,
premetto subito che non sono un esperto e quindi spero di riuscirmi a spiegare bene.
Da meno di un anno ho acquistato un UPS marca GTec modello PC615N-1000.
Ha quattro ingressi (uscite?) e ho collegato solo il PC e lo schermo.
Normalmente, dopo aver spento il pc, spengo anche l'UPS (in funzione per gran parte della giornata), e dopo qualche secondo la corrente viene scollegata dalle macchine (si spengono le lucette di standby del PC, dello schermo e della multipresa usb)
Già qualche settimana fa mi sono accorto di un improvviso comportamento anomalo: le luci di standby non si spegnevano più, il pc si poteva accendere a UPS spento.
Ho spostato tutto sulle altre due prese disponibili, e la funzionalità è tornata normale.
Ieri anche le due prese residue mi hanno "abbandonato"...
Di fatto, sembra che spegnendo l'UPS il circuito invece non si interrompa proprio, quindi mi viene da pensare che il PC assorba energia dall'accumulatore, anche se spento...
Non mi sembra molto normale...
Prima di portare l'UPS in assistenza (viste anche le difficoltà di movimento causa COVID), volevo capire se si tratta davvero di un problema e di quale...
Grazie per un aiuto.
Saluti a tutti, e cercate di stare protetti e di stare bene.
 

Kelion

Quid est veritas?
Utente Èlite
23,918
7,555
Hai un pc con windows 10? Hai avuto aggiornamenti di windows?
 

Raphus

Nuovo Utente
17
2
Sì, W10 Pro 64... aggiornamenti recenti senz'altro, ma non ieri, quando mi sono accorto che anche la seconda coppia di prese non funzionava più... Grazie per il tuo interessamento, Kelion... L'ups però non è mai stato collegato in Rete...
 

Kelion

Quid est veritas?
Utente Èlite
23,918
7,555
Sì, W10 Pro 64... aggiornamenti recenti senz'altro, ma non ieri, quando mi sono accorto che anche la seconda coppia di prese non funzionava più... Grazie per il tuo interessamento, Kelion... L'ups però non è mai stato collegato in Rete...
Chiedevo sugli aggiornamenti perchè con la gestione di windows 10 il pc non si spegne in realtà ma va in sospensione. Può capitare con gli UPS che non hanno un software di monitoraggio attivo da pc che in realtà resti sempre attivo il pc ma questo non dipende dall'UPS ma dalla gestione energetica del sistema operativo.
Per avere la riprova prova a spegnere il pc aprendo il prompt come amministratore e digitare:
Shutdown.exe /s /t 00
 

Raphus

Nuovo Utente
17
2
Non credo di aver capito bene... Indipendentemente dalla gestione energetica del SO del pc, se io ho la macchina alimentata non direttamente in presa ma con un cavo su gruppo di continuità, quando spengo l'UPS non dovrebbe esserci più alimentazione... Infatti prima si spegneva tutto, ora non si spegne più nulla...
 

Kelion

Quid est veritas?
Utente Èlite
23,918
7,555
Non credo di aver capito bene... Indipendentemente dalla gestione energetica del SO del pc, se io ho la macchina alimentata non direttamente in presa ma con un cavo su gruppo di continuità, quando spengo l'UPS non dovrebbe esserci più alimentazione... Infatti prima si spegneva tutto, ora non si spegne più nulla...
Ma spegni prima il pc? Hai provato con un carico passivo di un paio di centinaio di watt se l'UPS ha lo stesso comportamento?
 

Raphus

Nuovo Utente
17
2
Io sto con il pc acceso quasi tutto il giorno, poi a fine giornata lo spengo e, dopo l'arresto, spengo anche l'UPS... Fino a ieri l'alimentazione s'interrompeva, ora non più... Posso riaccendere il pc e la macchina funziona come se fosse collegata direttamente alla rete elettrica... E' come se l'UPS fosse diventato solo più un "ciabattone"... Peccato che anche la più sgalfa ciabatta, quando spegni l'interruttore, interrompe l'alimentazione... Qui, nemmeno quello... Il carico passivo da 200 watt non so come farlo...
 

Dumah Brazorf

Utente Attivo
1,787
564
L'ups ha display/led che si spengono? Pare un guasto suo. Se non si spegne neanche il led sul gruppo potrebbe essere semplicemente il tastino che non tasta più.
Comunque gli ups son fatti per star sempre accesi.
 

Kelion

Quid est veritas?
Utente Èlite
23,918
7,555
Si infatti gli UPS non sono come le ciabatte che spengono ciò che è collegato ma devono stare accesi sempre.
 

Raphus

Nuovo Utente
17
2
L'ups ha display/led che si spengono? Pare un guasto suo. Se non si spegne neanche il led sul gruppo potrebbe essere semplicemente il tastino che non tasta più.
Comunque gli ups son fatti per star sempre accesi.
Grazie per l'intervento. No, il mio UPS ha solo il tasto di accensione spegnimento, nessun display. S'illumina solo il tasto quando è acceso. Dove ho acquistato l'UPS mi è stato detto che potevo spegnerlo tranquillamente, purchè lasciandolo collegato alla presa elettrica. Non è un problema del tasto, perchè il malfunzionamento descritto si è prodotto prima su un paio di prese, poi sull'altro paio...
Io volevo solo capire che tipo di problema potrebbe essere, prima di portarlo in assistenza e farsi intortare dal primo che incontri che ti dice "Ma nooo, tutto beneee! Non si preoccupiii!!!", che tanto io non ci capisco nulla...
 

Kelion

Quid est veritas?
Utente Èlite
23,918
7,555
Grazie per l'intervento. No, il mio UPS ha solo il tasto di accensione spegnimento, nessun display. S'illumina solo il tasto quando è acceso. Dove ho acquistato l'UPS mi è stato detto che potevo spegnerlo tranquillamente, purchè lasciandolo collegato alla presa elettrica. Non è un problema del tasto, perchè il malfunzionamento descritto si è prodotto prima su un paio di prese, poi sull'altro paio...
Io volevo solo capire che tipo di problema potrebbe essere, prima di portarlo in assistenza e farsi intortare dal primo che incontri che ti dice "Ma nooo, tutto beneee! Non si preoccupiii!!!", che tanto io non ci capisco nulla...
Ma col pc scollegato e quindi senza carico si spegne?
 

riccarock

Utente Èlite
6,893
1,724
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Ho guardato il modello di UPS è un po' scarso,è un line Interactive ma nn è un onda pura ma un onda simulata

Inviato dal mio MI 9 utilizzando Tapatalk
 

Raphus

Nuovo Utente
17
2
Ma col pc scollegato e quindi senza carico si spegne?
Ora ho scollegato l'UPS dalle macchine e dalla rete elettrica... Apparentemente funziona: se lo accendo entra in modalità di protezione come quando manca corrente... Se lo spengo, si spegne (!), e quindi il tasto di accensione non c'entra...
Post unito automaticamente:

Ho guardato il modello di UPS è un po' scarso,è un line Interactive ma nn è un onda pura ma un onda simulata
Eh, me lo dici tu che è scarso, caro riccarock, ma io so che l'ho pagato 150 euro... vorrei solo capire da cosa dipende l'anomalia, in modo da poter opporre un po' di resistenza quando lo porterò in assistenza (ma questo avverrà solo a fine lockdown, sempre che finisca... sono in zona rossa, maledizione!)
 
Ultima modifica:

Dumah Brazorf

Utente Attivo
1,787
564
Non lo ripari una roba del genere, o te lo cambiano in garanzia o fai prima a buttarlo.
Quindi tu lo spegni, il led del pulsante si spegne, magari fa anche il beeep classico di spegnimento, ma poi le prese restano alimentate. Non è normale per niente. Le prese probabilmente sono divise 2 solo filtrate e 2 alimentate in black-out per cui ci sono 2(4) relè distinti che non sembrano scattare. Forse sono rimasti incollati? Hai provato a togliergli la spina da acceso? Va in modalità batteria o si spegne di botto? Un bel cazzotto dall'alto?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 265 61.8%
  • XBOX Series X/S

    Voti: 164 38.2%

Discussioni Simili