PROBLEMA m2n e ram

wotanz

Nuovo Utente
17
4
salve a tutti spero di aver postato nel posto giusto!
ho un pc assemblato con winXP 32 bit ha una scheda madre M2N "green" non sli o mx solo M2N green, in internet parlano solo delle sue sorelle...
il mio problema è che volevo implementare la memoria ram per installare win7 a 64 bit, premetto che la scheda madre e il processore supportano il 64bit installati 2 banchi trascendence ddr2 1gb 800mhz ho comprato altre 2 banchi tracendence da 2gb 800 mhz ciascuno ma non vanno, il monitor resta nero senza mostrare neanche la prima schermata.
Per chiarimento inserisco le caratteristiche del pc:
amd athlon 64 x2 3800+ dual core
asus M2N rev1 xx
ram ddr2 2gb dual 800mhz
ATI radeon x550xtx 512mb (da cambiare con qualcosa di più recente)

Sull'etichetta della ram già installata: 508096-0666 roHs [MP]
Sull'etichetta della ram nuove: 524997-5122 roHs [7T]

ho sbagliato acquisto o il problema è un'altro?

grazie a voi anime pie attendo risposta.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
La scheda madre in questione è basata sul chipset nVidia nForce 430 MCP; i chipset nVidia non hanno fama di essere molto tolleranti con la ram, per cui l'ideale sarebbe stato acquistare altri due moduli esattamente uguali a quelli montati: in fin dei conti, 4 GB sono più che sufficienti per Windows 7. Se monti solamente i due moduli da 2 GB il sistema funziona? Altra domanda: i moduli da 2 GB possiedono chip sui due lati, oppure i chip sono su di un solo lato?
 

wotanz

Nuovo Utente
17
4
grazie dell'interessamento!
Allora rispondendo alla seconda domanda si i chip sono su i due lati di entrambi i modelli però le dimensioni delle prime già installate sono 3cm x 13,3cm mentre delle nuove 1,7cm x 13,3cm credo solo per comodità di spazio di alloggiamento.
Inoltre provando ad installare solo quelle nuove non va' neanche mettendone solo una!
P.s. rettifico la marca Transcend (anche se so che non centra con il problema)
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Quelle da 2 GB sono very low profile, ma tecnicamente sono uguali alle altre. Prova a resettare la memoria CMOS: spegni il pc, togli l'alimentazione, apri il case, togli tutta la ram, poi togli la batteria, quindi individua il jumper marcato "CLRTC", spostalo dalla posizione in cui lo trovi (1-2) nella posizione 2-3 per una trentina di secondi, quindi rimettilo nella posizione 1-2, rimetti la batteria, inserisci i moduli da 2 GB negli slot gialli e prova ad accendere il pc. Se per caso funziona, entra nel bios, imposta data e ora corrette, salva ed esci.
 

wotanz

Nuovo Utente
17
4
Quelle da 2 GB sono very low profile, ma tecnicamente sono uguali alle altre. Prova a resettare la memoria CMOS: spegni il pc, togli l'alimentazione, apri il case, togli tutta la ram, poi togli la batteria, quindi individua il jumper marcato "CLRTC", spostalo dalla posizione in cui lo trovi (1-2) nella posizione 2-3 per una trentina di secondi, quindi rimettilo nella posizione 1-2, rimetti la batteria, inserisci i moduli da 2 GB negli slot gialli e prova ad accendere il pc. Se per caso funziona, entra nel bios, imposta data e ora corrette, salva ed esci.

ma facendo tutto ciò rischio di perdere dati?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
ma facendo tutto ciò rischio di perdere dati?
No, se no non te l'avrei indicato... Così facendo si resettano le impostazioni del bios: a volte, quando si installano nuove ram, è necessario farlo. I tuoi dati restano al sicuro.
 

wotanz

Nuovo Utente
17
4
ho fatto quanto mi hai suggerito
1 tolto ram
2 tolto batteria
3 spostato jumper 30sec circa
4 rimesso a posto jumper
5 messo batteria
6 messo ram nuove su slot gialli

riacceso ma monitor nero come prima, per caso c'è un'altra maniera per resettare la memoria cmos?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
ho fatto quanto mi hai suggerito
1 tolto ram
2 tolto batteria
3 spostato jumper 30sec circa
4 rimesso a posto jumper
5 messo batteria
6 messo ram nuove su slot gialli

riacceso ma monitor nero come prima, per caso c'è un'altra maniera per resettare la memoria cmos?
No, non c'è altro modo, la procedura è solo questa, e non è detto che si riesca a risolvere: era un tentativo. Potresti provare ad aggiornare il bios; rimetti i due moduli di ram funzionanti, quindi scarica il bios dal sito Asus:

Motherboards - M2N - ASUS

Nel campo "Please select OS" immetti qualsiasi valore (il bios è indipendente dal sistema operativo), poi espandi il ramo "BIOS", e scarica l'ultima versione non beta, la 0808 (è la seconda della lista). Decomprimi il file su di una penna usb (formattata in FAT32), poi entra nel bios, vai sotto "Tools" e lancia "Asus EZ Flash 2"; spostati tra le varie unità disco con il tasto Tab fino a individuare la penna, una volta selezionata la penna e il file del bios, premi Invio per aggiornarlo. Al termine ti verrà richiesto di riavviare il pc, una volta riavviato entra nel bios, carica i valori di default, salva ed esci.
Tieni conto che anche questa operazione potrebbe non servire: se dopo l'aggiornamento, dopo aver cancellato la memoria CMOS, ancora la ram non funzionasse, significa che non è compatibile e dovrai quindi procurarti, al posto dei moduli da 2 GB, dei moduli da 1 GB uguali a quelli funzionanti.
 

wotanz

Nuovo Utente
17
4
grazie della disponibilità
ho fatto quanto detto ma niente, ho buttato 50€ nel cesso!!! dovrò rivenderle
grazie ancora!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili