PROBLEMA Laptop di fascia medio alta non performa come dovrebbe

alemian95

Utente Attivo
967
333
CPU
Intel Core i7 9750H @2.6GHz
Scheda Madre
XPS 15 7590
HDD
WD SN730 NVMe 512GB
RAM
2×8GB SK Hynix 2666MHz
GPU
NVIDIA GeForce GTX 1650
Monitor
HP EliteDisplay E243i (1920×1200)
Case
XPS 15 7590
Periferiche
Mouse: Logitech G403 - Tastiera: Durgod Taurus K320
OS
Windows 10 Home 64 bit
emhhh non posso rimuovere la batteria o comunque non così facilmente , anzi non so se la posso proprio rimuovere a dire il vero , sicuramente non è estraibile com altri laptop :(
Se è integrata dovresti aprirlo, sicuramente è removibile.

Comunque non ti serve scaricare un gioco basta che provi ancora cinebench.

Puoi ancora scendere un po' con l'undervolt se vuoi, anche a -0.100

Inviato dal mio Moto G (5S) Plus utilizzando Tapatalk
 

DisturbingClown

Nuovo Utente
42
0
Se è integrata dovresti aprirlo, sicuramente è removibile.

Comunque non ti serve scaricare un gioco basta che provi ancora cinebench.

Puoi ancora scendere un po' con l'undervolt se vuoi, anche a -0.100

Inviato dal mio Moto G (5S) Plus utilizzando Tapatalk
Si hai ragione ora avvio cinebench e verifico
Post automatically merged:

Se è integrata dovresti aprirlo, sicuramente è removibile.

Comunque non ti serve scaricare un gioco basta che provi ancora cinebench.

Puoi ancora scendere un po' con l'undervolt se vuoi, anche a -0.100

Inviato dal mio Moto G (5S) Plus utilizzando Tapatalk
Allora devo dire che la situazione è migliorata probabilmente con questa operazione che ho fatto , però non so se effettivamente ci sarà un riscontro positivo quando il pc è più stressato , io pensavo fosse anche un problema di gpu nvidia ai tempi perché effettivamente avviavo gta5 , ed altri giochi ,con la grafica nvidia ovviamente . Comunque dal benchmark sembrerebbe essere migliorata la situazione ti lascio lo screen
Immagine.png
 
Ultima modifica:

alemian95

Utente Attivo
967
333
CPU
Intel Core i7 9750H @2.6GHz
Scheda Madre
XPS 15 7590
HDD
WD SN730 NVMe 512GB
RAM
2×8GB SK Hynix 2666MHz
GPU
NVIDIA GeForce GTX 1650
Monitor
HP EliteDisplay E243i (1920×1200)
Case
XPS 15 7590
Periferiche
Mouse: Logitech G403 - Tastiera: Durgod Taurus K320
OS
Windows 10 Home 64 bit
Come inizio non è male ma siamo ancora lontani dal risultato ottimale. Quanto uv hai fatto?

Inviato dal mio Moto G (5S) Plus utilizzando Tapatalk
 

alemian95

Utente Attivo
967
333
CPU
Intel Core i7 9750H @2.6GHz
Scheda Madre
XPS 15 7590
HDD
WD SN730 NVMe 512GB
RAM
2×8GB SK Hynix 2666MHz
GPU
NVIDIA GeForce GTX 1650
Monitor
HP EliteDisplay E243i (1920×1200)
Case
XPS 15 7590
Periferiche
Mouse: Logitech G403 - Tastiera: Durgod Taurus K320
OS
Windows 10 Home 64 bit
Ok, portalo più giù, fai -0.125 e rifai cinebench

Inviato dal mio Moto G (5S) Plus utilizzando Tapatalk
 

DisturbingClown

Nuovo Utente
42
0
Ok, portalo più giù, fai -0.125 e rifai cinebench

Inviato dal mio Moto G (5S) Plus utilizzando Tapatalk
Niente non è cambiato nulla per ora , ho messo tutto a -0.125 e mi ha fatto prima 1680 pts e dopo 1730 quindi boh.
Post automatically merged:

Ok, portalo più giù, fai -0.125 e rifai cinebench

Inviato dal mio Moto G (5S) Plus utilizzando Tapatalk
Credo che le modifiche siano andate a buon fine visto che ho salvato e riavviato pure il pc , poi boh non so
 

alemian95

Utente Attivo
967
333
CPU
Intel Core i7 9750H @2.6GHz
Scheda Madre
XPS 15 7590
HDD
WD SN730 NVMe 512GB
RAM
2×8GB SK Hynix 2666MHz
GPU
NVIDIA GeForce GTX 1650
Monitor
HP EliteDisplay E243i (1920×1200)
Case
XPS 15 7590
Periferiche
Mouse: Logitech G403 - Tastiera: Durgod Taurus K320
OS
Windows 10 Home 64 bit
Come undervolt volendo puoi provare a vedere qual è il limite andando ad abbassarlo gradualmente e facendo ad ogni step un paio di giri di cinebench, se il pc si spegne durante il test significa che quel limite lo hai oltrepassato e quindi dovresti tornare al livello di undervolt che avevi prima. Probabilmente non scenderai ancora molto, già -0.150 è un buon livello di undervolt.

A parte ciò, le prestazioni non hanno ancora raggiunto quelle che dovrebbe avere un normale 8750h e onestamente non so più che pesci pigliare perché se hai già cambiato pasta termica, ripulito dalla polvere e fatto undervolt non c'è molto altro che si può fare. Una base di raffreddamento potrebbe aiutare ma sinceramente non me la sento di farti spendere dei soldi per qualcosa che probabilmente non risolverà il problema.
 

DisturbingClown

Nuovo Utente
42
0
Come undervolt volendo puoi provare a vedere qual è il limite andando ad abbassarlo gradualmente e facendo ad ogni step un paio di giri di cinebench, se il pc si spegne durante il test significa che quel limite lo hai oltrepassato e quindi dovresti tornare al livello di undervolt che avevi prima. Probabilmente non scenderai ancora molto, già -0.150 è un buon livello di undervolt.

A parte ciò, le prestazioni non hanno ancora raggiunto quelle che dovrebbe avere un normale 8750h e onestamente non so più che pesci pigliare perché se hai già cambiato pasta termica, ripulito dalla polvere e fatto undervolt non c'è molto altro che si può fare. Una base di raffreddamento potrebbe aiutare ma sinceramente non me la sento di farti spendere dei soldi per qualcosa che probabilmente non risolverà il problema.
Emh si l'ho messo a -0.150 e facendo il cinebench non ha avuto miglioramenti però oggi ho visto che sto avendo un po' di problemi perché se ho più app aperte mi crashano e quindi penso che riabbasserò adesso magari metto -0.125
Post automatically merged:

Come undervolt volendo puoi provare a vedere qual è il limite andando ad abbassarlo gradualmente e facendo ad ogni step un paio di giri di cinebench, se il pc si spegne durante il test significa che quel limite lo hai oltrepassato e quindi dovresti tornare al livello di undervolt che avevi prima. Probabilmente non scenderai ancora molto, già -0.150 è un buon livello di undervolt.

A parte ciò, le prestazioni non hanno ancora raggiunto quelle che dovrebbe avere un normale 8750h e onestamente non so più che pesci pigliare perché se hai già cambiato pasta termica, ripulito dalla polvere e fatto undervolt non c'è molto altro che si può fare. Una base di raffreddamento potrebbe aiutare ma sinceramente non me la sento di farti spendere dei soldi per qualcosa che probabilmente non risolverà il problema.
E invece fare l'undervolt sulla gpu? non so se possa centrare qualcosa però online ho visto che viene fatto ...
 

alemian95

Utente Attivo
967
333
CPU
Intel Core i7 9750H @2.6GHz
Scheda Madre
XPS 15 7590
HDD
WD SN730 NVMe 512GB
RAM
2×8GB SK Hynix 2666MHz
GPU
NVIDIA GeForce GTX 1650
Monitor
HP EliteDisplay E243i (1920×1200)
Case
XPS 15 7590
Periferiche
Mouse: Logitech G403 - Tastiera: Durgod Taurus K320
OS
Windows 10 Home 64 bit
Emh si l'ho messo a -0.150 e facendo il cinebench non ha avuto miglioramenti però oggi ho visto che sto avendo un po' di problemi perché se ho più app aperte mi crashano e quindi penso che riabbasserò adesso magari metto -0.125
Post automatically merged:


E invece fare l'undervolt sulla gpu? non so se possa centrare qualcosa però online ho visto che viene fatto ...
Potresti provare anche -0.130 o -0.140 ma se il punteggio non cambia allora non si tratta solo di thermal throttling.
L'undervolt della GPU potrebbe aiutare in gaming ma io credo che il problema sia la CPU quindi non penso otterrai miglioramenti.

Inviato dal mio Moto G (5S) Plus utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 24 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.1%
  • Nintendo

    Voti: 4 12.5%
  • Altro (Specificare)

    Voti: 1 3.1%

Discussioni Simili