Laptop con i nuovi Ryzen 4000

Fola1985

Nuovo Utente
90
52
Mi sapresti dire se si riesce a sfruttare la 2060 Refresh fino a 115W o simile? Ricordo che eri arrivato a 90W e che il bios poteva essere limitante, ma poi lo hai aggiornato da XMG? Grazie.
avevo toccato un picco di 104/105W; ora ho aggiornato con il BIOS da XMG e la situazione è rimasta invariata
Post automatically merged:

si, avevo già notato che raiontech è un po' indietro con i driver. grazie ?
è colpa di PcSpecialist ☺
 
  • Like
Reactions: robnet77

david31

Nuovo Utente
90
44
@Fola1985 ciao.. scusa se torno a disturbarti, ma sei l'unico che "conosco" con il mio stesso notebook.. stai per caso avendo problemi di improvvise schermate blu? è da un paio di settimane che mi succede e non capisco a cosa siano dovuti.. pensavo fosse un problema di aggiornamenti windows (che ora ho disinstallato e bloccato) o dirver gpu (che ho aggiornato un paio di giorni fa con l'ultima versione disponibile sul sito xmg), ma nulla.. oggi ho avuto un altro crash.
la cosa strana è che al riavvio ha difficoltà.. come se non trovasse il s.o. o l'ssd
 

gronag

Utente Èlite
20,831
7,072
@Fola1985 ciao.. scusa se torno a disturbarti, ma sei l'unico che "conosco" con il mio stesso notebook.. stai per caso avendo problemi di improvvise schermate blu? è da un paio di settimane che mi succede e non capisco a cosa siano dovuti.. pensavo fosse un problema di aggiornamenti windows (che ora ho disinstallato e bloccato) o dirver gpu (che ho aggiornato un paio di giorni fa con l'ultima versione disponibile sul sito xmg), ma nulla.. oggi ho avuto un altro crash.
la cosa strana è che al riavvio ha difficoltà.. come se non trovasse il s.o. o l'ssd

Hai per caso notato il messaggio d'errore riportato nella schermata blu ? ?
 

david31

Nuovo Utente
90
44
di solito è "video tdr failure nvlddmkm.sys" e dovrebbe essere relativo alla scheda nvidia di cui ho aggiornato i driver.. la schermata blu di oggi mi pare non avesse nessun messaggio particolare
 

Fola1985

Nuovo Utente
90
52
@Fola1985 ciao.. scusa se torno a disturbarti, ma sei l'unico che "conosco" con il mio stesso notebook.. stai per caso avendo problemi di improvvise schermate blu? è da un paio di settimane che mi succede e non capisco a cosa siano dovuti.. pensavo fosse un problema di aggiornamenti windows (che ora ho disinstallato e bloccato) o dirver gpu (che ho aggiornato un paio di giorni fa con l'ultima versione disponibile sul sito xmg), ma nulla.. oggi ho avuto un altro crash.
la cosa strana è che al riavvio ha difficoltà.. come se non trovasse il s.o. o l'ssd
Ciao @david31, da quando ho il PC non ho mai avuto schermate blu; hai per caso aggiornato all'ultima versione windows 20H0 o qualcosa del genere? Perché un portatile che ho a lavoro dopo l'aggiornamento ha iniziato ad avere problemi. Il mio raiontech non l'ho ancora aggiornato perché avevo letto online che aveva qualche problema l'ultimo aggiornamento. A proposito che versione é il tuo driver della rtx2060? Come ti stai trovando con il pc?
 

david31

Nuovo Utente
90
44
per quanto riguarda il driver gpu, ho installato la 456.55 scaricata dal sito xmg.. nel complesso mi sto trovando molto bene, ad eccezione di questo problema. sono fermo alla versione 2004 perchè anche io conosco i problemi dell'ultimo aggiornamento.. gli ultimi 2 aggiornamenti sono del 12/11 e coincidenza dal giorno dopo ho avuto problemi. se provo a disinstallarli si reinstallano pur avendo bloccato qualsiasi tipo di aggiornamento
 

Fola1985

Nuovo Utente
90
52
per quanto riguarda il driver gpu, ho installato la 456.55 scaricata dal sito xmg.. nel complesso mi sto trovando molto bene, ad eccezione di questo problema. sono fermo alla versione 2004 perchè anche io conosco i problemi dell'ultimo aggiornamento.. gli ultimi 2 aggiornamenti sono del 12/11 e coincidenza dal giorno dopo ho avuto problemi. se provo a disinstallarli si reinstallano pur avendo bloccato qualsiasi tipo di aggiornamento
Hai già provato a reinstallare i driver tramite ddu?
 

gronag

Utente Èlite
20,831
7,072
di solito è "video tdr failure nvlddmkm.sys" e dovrebbe essere relativo alla scheda nvidia di cui ho aggiornato i driver.. la schermata blu di oggi mi pare non avesse nessun messaggio particolare

Io ho messo gli ultimi 457.30 DCH (quelli standard non si installano) sul mio Clevo (con Win 10 2004) ed è tutto ok (ma non installo GFE) ?
Potresti provare anche tu questi ultimi, preventivamente fai una bella pulizia con DDU:
Il tuo problema potrebbe essere riconducibile a qualche aggiornamento di Windows, che provoca conflitti coi driver grafici, sarebbe da fare qualche test ?
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 75 47.5%
  • Ethereum

    Voti: 62 39.2%
  • Cardano

    Voti: 18 11.4%
  • Polkadot

    Voti: 7 4.4%
  • Monero

    Voti: 14 8.9%
  • XRP

    Voti: 13 8.2%
  • Uniswap

    Voti: 4 2.5%
  • Litecoin

    Voti: 10 6.3%
  • Stellar

    Voti: 9 5.7%
  • Altro (Specifica)

    Voti: 22 13.9%

Discussioni Simili