PROBLEMA La scheda video non da segni di vita

Dranlake

Nuovo Utente
31
3
Salve a tutti, ho da poco assemblato un PC con la seguente configurazione:
MB - MSI MPG Gaming Edge WiFi
CPU - Intel Core i5 10400
RAM - HyperX Predator 2x8GB 3200Mhz
GPU - MSI GTX 1660 Super OC 6GB
PSU - ROG STRIX 550W 80 PLUS GOLD
SSD - Samsung 860 EVO 250GB

Però ho giusto un piccolo problema.. il pc parte normalmente con la scheda video integrata, ma appena collego la scheda video dedicata.. il pc non da più segni di vita, cliccando sul tasto power non succede nulla, nulla si accende: zero totale.
Oppure certe volte anche se è collegata la scheda video dedicata, parte comunque quella integrata; come se la 1660 non venisse alimentata/calcolata. È l'alimentatore che è difettoso? (L'ho acquistato qualche giorno fa) O magari non ce la fa con 550W? (Anche se mi sembra strano) Sto impazzendo, pls help 😅
 

Reballing Catania

Nuovo Utente
51
13
CPU
i5-10600k
Dissipatore
DeepCool
Scheda Madre
Asus Z490
HDD
NVME Crucial p5
RAM
32 Corsair
GPU
RTX2060
Domanda giusto per conferma sulla scheda video hai collegato l'alimentazione aggiuntiva?
 

riccarock

Utente Èlite
7,209
1,811
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Hai collegato il cavo HDMI o display port alla gpu?

Inviato dal mio MI 9 utilizzando Tapatalk
 

riccarock

Utente Èlite
7,209
1,811
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Hai collegato tutti i cavi anche quelli che partono dal pulsante di accensione

Altra cosa hai messo i distanziali sotto la scheda madre prima di montarla

Inviato dal mio MI 9 utilizzando Tapatalk
 

Dranlake

Nuovo Utente
31
3
Allora sicuramente è la gpu morta se hai modo provala in un altro pc. Ovviamente il cavo hdmi o dp va collegato prima che accendi come consigliava @riccarock
Devo trovare un modo di testare la gpu: pensavo fosse un problema di alimentatore ma la vecchia scheda video parte. Potrebbe essere un fatto che il PSU non ce la fa ad alimentarla? (Anche se penso che 550W siano abbastanza)
 
  • Like
Reactions: Reballing Catania

riccarock

Utente Èlite
7,209
1,811
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

Dranlake

Nuovo Utente
31
3
Hai collegato tutti i cavi anche quelli che partono dal pulsante di accensione

Altra cosa hai messo i distanziali sotto la scheda madre prima di montarla

Inviato dal mio MI 9 utilizzando Tapatalk
Si si, addirittura ho smontato direttamente la scheda madre e ho fatto vari test solo con ram e gtx 1660, accendendola ponticellando i pin del "power sw"
Ma solita storia, con la mia R7 260X o quella integrata.. il pc parte; appena collego la 1660 super il pc non da segni di vita
 

Reballing Catania

Nuovo Utente
51
13
CPU
i5-10600k
Dissipatore
DeepCool
Scheda Madre
Asus Z490
HDD
NVME Crucial p5
RAM
32 Corsair
GPU
RTX2060
Devo trovare un modo di testare la gpu: pensavo fosse un problema di alimentatore ma la vecchia scheda video parte. Potrebbe essere un fatto che il PSU non ce la fa ad alimentarla? (Anche se penso che 550W siano abbastanza)
No per avviarsi bastano tranquillamente il tdp delle 1660 è di 120w
 

riccarock

Utente Èlite
7,209
1,811
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Si si, addirittura ho smontato direttamente la scheda madre e ho fatto vari test solo con ram e gtx 1660, accendendola ponticellando i pin del "power sw"
Ma solita storia, con la mia R7 260X o quella integrata.. il pc parte; appena collego la 1660 super il pc non da segni di vita
Hai provato ad accenderla fuori dal case?

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

riccarock

Utente Èlite
7,209
1,811
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Allora mi sa che é la gpu difettata
Si, è quello che volevo intendere ahahah
Non mi sono spiegato bene magari
In sostanza ho levato la scheda madre dal case, ho montato le Ram e la GPU; avviando la scheda madre ponticellando i pin del Power. Con la gpu integrata/R7 260X il pc parte, con la 1660 super non parte

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Dranlake

Nuovo Utente
31
3
Allora mi sa che é la gpu difettata

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Già, che sfiga
Ho contattato il venditore: spero ne abbia un'altra (dato che in questo periodo è impossibile trovare gpu). Speravo fino alla fine non fosse problema della gpu ahahah
Però a questo punto non vedo altre soluzioni.
Può capitare che qualche componente (in questo caso la gpu) nasca difettoso, giusto? O sono proprio stato così tanto sfigato?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 436 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili