Internet funziona perfettamente tranne che con alcune app. In mod. provvisoria va tutto bene

McRialTv

Nuovo Utente
26
3
Buongiorno,
riporto qui un problema ricorrente da un po' in ricerca di aiuto.
In pratica internet va, però quando per esempio entro in una stanza di discord o guardo un video su youtube miracolosamente il tempo di caricamento si allunga. Andando in modalità provvisoria tutto torna normale e provando su altri dispositivi non ci sono problemi. Non so proprio che fare, avevo provato a disabilitare i servizi (tranne quelli microsoft) e disinstallare e reinstallare i driver. La scansione virus non ha riportato nulla. Chiedo quindi qui per ricevere aiuto.
Grazie in anticipo per la disponibilità
(inserisco nella sezione windows perchè credo siano problemi relativi a driver gestiti da windows o altro)
 

BAT00cent

Utente Attivo
1,359
659
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Poltrona a 5 razze
Hard Disk
Registra solo quello che gli fa comodo
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Scheda Audio
Suocera
Monitor
Specchio, specchio delle mie brame...
Alimentatore
Pastascituta, pollo e patatine al forno
Case
Nessuna, i mutui non li reggo
Periferiche
Bicicletta con freni difettosi
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Verifica se con un browser differente da quello che usi abitualmente il problema si ripresenta. Suggerisco di tentare con Mozilla Firefox.
Se il computer è vecchiotto, potrebbe essere un problema di potenza dell'HW: una CPU vecchia (magari supportata da poca RAM) ci mette più tempo ad elaborare/visualizzare le pagine web. Spero che non sia questo il caso, altrimenti non si spiega perché dopo la modalità provvisoria rifunziona tutto.

Un'altra cosa che fare è un test del disco con CrystalDiskInfo, tanto per essere sicuri che non ci siano settori danneggiati.
 

McRialTv

Nuovo Utente
26
3
Verifica se con un browser differente da quello che usi abitualmente il problema si ripresenta. Suggerisco di tentare con Mozilla Firefox.
Se il computer è vecchiotto, potrebbe essere un problema di potenza dell'HW: una CPU vecchia (magari supportata da poca RAM) ci mette più tempo ad elaborare/visualizzare le pagine web. Spero che non sia questo il caso, altrimenti non si spiega perché dopo la modalità provvisoria rifunziona tutto.

Un'altra cosa che fare è un test del disco con CrystalDiskInfo, tanto per essere sicuri che non ci siano settori danneggiati.
Il problema si ripresenta con altri browser e con applicazioni basate su web (webapp come discord). Il computer non è vecchio e ha delle specifiche abbastanza recenti. Nemmeno io riesco a spiegarmi il motivo di funzionamento in modalità provvisoria. Per quanto riguarda il test con CrystalDiskInfo ecco qua lo screen:
Annotazione 2020-05-29 194728.png

 

BAT00cent

Utente Attivo
1,359
659
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Poltrona a 5 razze
Hard Disk
Registra solo quello che gli fa comodo
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Scheda Audio
Suocera
Monitor
Specchio, specchio delle mie brame...
Alimentatore
Pastascituta, pollo e patatine al forno
Case
Nessuna, i mutui non li reggo
Periferiche
Bicicletta con freni difettosi
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Quello non è CrystalDiskInfo ma CrystalDiskMark, il programma per eseguire benchmark;
CrystalDiskInfo invece fa leggere i parametri SMART del disco e ti dice se è in buona salute o no.
Ad ogni modo, verifichiamo se i file di sistema sono integri:
apri un prompt dei comandi coi privilegi di amministratore e lancia il comando
sfc /scannow
queto ti dovrebbe verificare e riparare eventuali file di sistema danneggiati.
Da modalità provvisoria il precedente comando è perfino più affidabile, se puoi eseguilo proprio dalla modalità provvisoria.
 

McRialTv

Nuovo Utente
26
3
Allego l'immagine di crystal disk info (sul disco di windows)
Cattura.PNG
Per quanto riguarda la scansione ecco qua i risultati:
Annotazione 2020-05-29 202237.png
 

BAT00cent

Utente Attivo
1,359
659
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Poltrona a 5 razze
Hard Disk
Registra solo quello che gli fa comodo
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Scheda Audio
Suocera
Monitor
Specchio, specchio delle mie brame...
Alimentatore
Pastascituta, pollo e patatine al forno
Case
Nessuna, i mutui non li reggo
Periferiche
Bicicletta con freni difettosi
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
La buona notizia è che sia l'SSD che il sistema operativo sono integri.
Il rallentamento nel caricare i video però non me lo spiego, o meglio: sarebbe normale se la connessione Internet fosse altalenante e/o se l'hardware fosse poco potente (CPU vecchia, poca RAM ecc.); tutto questo però ce l'avresti anche in modalità provvisoria.
Un altro motivo di malfunzionamento potrebbe risiedere in qualche plug-in del/dei browser che "mangia" risorse di calcolo (il che significa però che dovresti avere plug-in mangiarisorse su tutti ibrowser che usi, magari verifica ma ci credo poco); eventualmente prova pure a svuotare la cache dei browser ed i cookie, casomai qualcosa desse fastidio.
L'unica altra cosa che mi viene in mente è che, in modalità provvisoria, partono solo i servizi essenziali; probabilmente c'è qualcos'altro che ti parte in automatico e non hai provato a disattivare: eventuali antivirus e/o firewall di terze parti, per cui se ne usi qualcuno, prova a disattivarli temporaneamente per vedere se "il merito" del rallentamento è proprio di questi.
A scanso equivoci, ti ricordo che Windows 10 ha un ottimo firewall incorporato, per cui se usi un altro firewall (Comodo o simili) ti suggerisco di disinstallarlo. Per quanto riguarda l'antivirus, se ne usi uno di terze parti disattivalo e/o disinstallalo temporaneamente, almeno per fare la prova coi video, riattivando il solo Windows Defender.
 

McRialTv

Nuovo Utente
26
3
Per quanto riguarda la parte estensioni browser e cookie proverò domani mattina, mentre invece per quanto riguarda antivirus e firewall uso tutto il kit preinstallato di Windows. Non ho nessun software terzo di questo tipo anche perché ritengo che il kit Microsoft sia molto buono. Parlando invece di servizi avevo già avuto un problema simile in passato, sempre relativo alla connessione (che avevo risolto disabilitando un servizio particolare), che mi impediva praticamente di navigare online. In ogni caso ho provato a disinstallare, aggiornare e reinstallare i driver di rete. Ho provato anche con altre reti e ho disabilitato TUTTI i servizi tranne quelli Microsoft. Non è cambiato nulla. Ho provato anche ad accendere il PC in avvio diagnostico da msconfig.exe ma è rimasto tutto uguale. Ciò si risolve solo in modalità provvisoria. Che tu sappia non è possibile ottenere una fattispecie di log specifico? In ogni caso grazie per l'aiuto. Ti aggiorno domani con il fatto delle estensioni e dei cookies. Sottolineo solo che, se possibile, vorrei evitare di ripristinare il PC in quanto lo ho fatto da poco (da quando lo avevo ripristinato sono iniziate le peripezie) e ho reinstallato tutto il necessario. Sarebbe un grande spreco di tempo reinstallare tutto. Ripeto ancora grazie per l'aiuto e ti aggiorno domani
 

McRialTv

Nuovo Utente
26
3
Aggiornamento: togliendo estensioni e cookie non è cambiato nulla. Purtroppo il problema a questo punto mi viene da pensare che sia un servizio o un'app. Anche perché non affligge solo il browser ma anche le app.
 

BAT00cent

Utente Attivo
1,359
659
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Poltrona a 5 razze
Hard Disk
Registra solo quello che gli fa comodo
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Scheda Audio
Suocera
Monitor
Specchio, specchio delle mie brame...
Alimentatore
Pastascituta, pollo e patatine al forno
Case
Nessuna, i mutui non li reggo
Periferiche
Bicicletta con freni difettosi
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Per l'analisi dei log ci sono molti tool, devi googlare un po'.
Farei a questo punto una scansione antimalware (non con gli strumenti microsoft);
però se non hai malware non rimane molta scelta: NON il ripristino, ma la reinstallazione da ZERO, in modo da essere certi al 100% di una situazione pulita.
Dopo aver reinstallato da zero, aver installato SOLO i driver delle periferiche ed ottimizzato il computer SENZA installare altre applicazioni (come le applicazioni da ufficio), crea un'immagine di sistema NON con gli strumenti Microsoft, ma con applicazioni specializzate come Acronis True Image o Macrium Reflect. Poi metti l'immagine da parte su un disco o su un Bluray in modo che non sia danneggiabile nenche accidentalmente.
Poi installi i programmi che ti servono e, se tutto continua a funzionare regolarmente, ti costruisci una seconda immagine di sistema.
E' vero che si perdono un paio di pomeriggi di lavoro ma ne vale la pena: quando si ripresenterà un malfunzionamento, potrai evitare di sbatterci la testa sopra, riperistinando un sistema perfettamente funzionante in una manciata di minuti.
Con tutti gli inconvenienti, i bug ed i malfunzionamenti che con Win10 si ripresentano ogni mese, io ormai ho rinunicato a tentare di capire cosa c'è che non va: ripristino un'immagine certamente funzionante e risolvo in un batter d'occhio.
 

McRialTv

Nuovo Utente
26
3
Grazie per il consiglio. Ci penserò ma credo di poter convivere con questo bug, magari si risolverà con un aggiornamento... Più che altro proprio in questo periodo ripristinare il PC sarebbe un agonia e spreco di tempo. Magari più avanti lo farò. Continuerò a cercare tra i servizi e app nascoste, ecc... Spero di trovare la soluzione sennò ci conviveró. Grazie ancora per avermi aiutato
 

Luca Rainbow

Nuovo Utente
66
12
scusa non è chiaro cosa succede quando entri in una stanza di discord: ci mette molto ad aprirtelo? o la pagina principale si apre lentamente, tipo le icone ecc appaiono un po per volta? Se anche youtube carica lentamente sembrerebbe un problema di connessione. Se provi a scaricare un fine poco pesante, ci mette molto tempo?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento