PROBLEMA Installare Mac Os Su Asus F555lj Xx83h

Jupucino

Nuovo Utente
14
0
CPU
Intel i5-5200U
Scheda Madre
Asus X555lj
HDD
ssd Crucial mx300 275gb
RAM
12gb
GPU
nVidia GeForce 920m
OS
Windows 10
ciao a tutti,
posseggo questo portatile asus con le seguenti caratteristiche

processore i5 5200U
scheda madre asus x555lj
scheda video integrata intel HD graphics 5500
scheda video dedicata nVidia GeForce 920m
ssd crucial mx300 da 275 (installato da me)
12 gb di ram

poichè è basato su intel da qualche giorno sto provando ad installare mac os pero non parte l'installer nemmeno se ti sbatti per terra. Ho provato con Yosemite di hackintosh zone, ho provato con .dmg di El Capitan creando la pennetta con Transmac e provato Sierra facendo la pennetta con Unibeast su virtual machine. Il problema è sempre lo stesso ovvero con yosemite zone rimane fermo sul logo della mela se invece lo faccio partire con -v parte la sfilza di stringhe e dopo qualche secondo schermo nero.
Idem con la dmg di el capitan mentre con clover sia con el capitan che con sierra parte e dopo qualche secondo si ferma dicendo Kernel (panic), oppure esce il logo apple e poi il simbolo del divieto.

ho provato tutte le boot flag possibili
-v
-x
-f
dart=0
nv_disabe=1
GraphicsEnabler=No
ecc...

il problema è sempre lo stesso.

Mi chiedo, sbaglio qualcosa? o l'hardware è talmente incompatibile che non si può fare (anche se ho visto su youtube e altre guide che altri pc con stessi pezzi e stessa scheda madre asus funziona)

chiedo scusa in anticipo se ho violato qualche regola del forum e ringrazio in anticipo eventuali risposte.

Grazie e buona giornata
 

h@zzard

Utente Attivo
943
298
Potrebbe essere qualche impostazione del bios non corretta. Disabilitato secure boot? Impostato su other os ?
 

Jupucino

Nuovo Utente
14
0
CPU
Intel i5-5200U
Scheda Madre
Asus X555lj
HDD
ssd Crucial mx300 275gb
RAM
12gb
GPU
nVidia GeForce 920m
OS
Windows 10
Ho provato in tutti e due i modi ma nn va lo stesso
 

Jupucino

Nuovo Utente
14
0
CPU
Intel i5-5200U
Scheda Madre
Asus X555lj
HDD
ssd Crucial mx300 275gb
RAM
12gb
GPU
nVidia GeForce 920m
OS
Windows 10
Si,gia ho provato, sia 64, 128 e 512...ma niente
 

Jupucino

Nuovo Utente
14
0
CPU
Intel i5-5200U
Scheda Madre
Asus X555lj
HDD
ssd Crucial mx300 275gb
RAM
12gb
GPU
nVidia GeForce 920m
OS
Windows 10
Ho aggiunto nel link con le foto del bios, la foto del kernel panic con l'avvio tramite clover di mac os sierra
 

Jupucino

Nuovo Utente
14
0
CPU
Intel i5-5200U
Scheda Madre
Asus X555lj
HDD
ssd Crucial mx300 275gb
RAM
12gb
GPU
nVidia GeForce 920m
OS
Windows 10
Sono riuscito a farlo partire ed ad installare il tutto...solo che nn funziona nulla, ne wifi ne tastiera ne trackpad ne scheda nvidia.
Come risolvo (mac os sierra)?

https://www.dropbox.com/s/5vu6c0xxuxhipua/AsusX555L.zip?dl=0 nel link ci sono i file che ho inserito nella cartella clover e magicamente è sparito il kernel panic
 

h@zzard

Utente Attivo
943
298
Devi installare i kext (driver ) relativi ai dispositivi che hai (audio, scheda rete ,wifi...) .prova con multibeast per sierra. Ma essendo un portatile trovare quelli giusti è molto piu problematico.

Per tastiere e mouse dovresti usare momentaneamente quelli esterni usb.
 
Ultima modifica:

Jupucino

Nuovo Utente
14
0
CPU
Intel i5-5200U
Scheda Madre
Asus X555lj
HDD
ssd Crucial mx300 275gb
RAM
12gb
GPU
nVidia GeForce 920m
OS
Windows 10
Provato multibeast ma nn ci sono gli stessi driver, o li devo cercare uno ad uno su google se si trovano, oppure provare a mettere el capitan che forse ci sono piu disponibilita dei driver.
 

Entra

oppure Accedi utilizzando

Discussioni Simili