Impossibile installare Windows 10 su Alienware Aurora R4

Mercurio2019

Nuovo Utente
Salve,
il mio Alienware Aurora R4 che ha sempre funzionato benissimo con Windows 7, Windows 8.1 e persino con le prime release di Windows 10, ora con la fine del supporto di Windows 7 che si avvicina, non vuole sapere di aggiornarsi al 10. L'installazione si blocca ad una percentuale a caso. Non credo che sia un problema hardware, perché col 7, con l'8 e pure col 10 (release 1607) va tutto liscio. E' con le ultime distribuzioni di windows che ho problemi. Cosa mi consigliate? Cosa potrebbe essere che non fa andare a buon fine l'installazione?

Alcune specifiche:
CPU
Intel Core i7 3960X @ 3.30GHz
Tecnologia Sandy Bridge-E 32nm
RAM
32,0GB DDR3 @ 799 MHz (11-11-11-28)
Scheda Madre
Alienware 07JNH0 (CPU 1)
Grafica
DELL SP2309W (2048x1152@60Hz)
2047 MBNVIDIA GeForce GTX 680 (NVIDIA)
Memorizzazione
453GB Intel Raid 0 Volume SCSI Disk Device (RAID (SSD))
Audio
Creative X-Fi Audio Processor (WDM)
 

crimescene

Moderatore
Staff Forum
12,345
5,358
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Puoi provare a fare un installazione da 0 pulita con chiavetta e non un aggiornamento
 

Kelion

Quid est veritas?
Utente Èlite
16,354
4,611
Hardware Utente
Perché per funzionare correttamente sotto windows 10 aggiornato ha bisogno di driver specifici IRST che forse non ci sono. Comunque un raid di ssd non serve a nulla e dà solo problemi. Hai il BIOS A11che è l'ultimo disponibile. Quindi non ci sono aggiustamenti. Puoi togliere il RAID o ti serve per qualcosa in particolare?
Prima di fare qualsiasi altra cosa però voglio farti fare una prova. Stacca i due lettori /masterizzatori che hai e prova ad installare windows da chiavetta.
 
Ultima modifica:
  • Mi piace
Reactions: r3dl4nce

Mercurio2019

Nuovo Utente
Perché per funzionare correttamente sotto windows 10 aggiornato ha bisogno di driver specifici che forse non ci sono. Comunque un raid di ssd non serve a nulla e dà solo problemi. Hai il BIOS A11che è l'ultimo disponibile. Quindi non ci sono aggiustamenti. Puoi togliere il RAID o ti serve per qualcosa in particolare?
Prima di fare qualsiasi altra cosa però voglio farti fare una prova. Stacca i due lettori /masterizzatori che hai e prova ad installare windows da chiavetta.
Ok proverò a tentare un'installazione senza i due masterizzatori e vi farò sapere.
Il raid in realtà qualche prestazione in più la dà soprattutto per file molto grandi (io lavoro con file video non compressi). Comunque potrei provare anche a eliminare il raid come ultima opzione.
 

Kelion

Quid est veritas?
Utente Èlite
16,354
4,611
Hardware Utente
Ok proverò a tentare un'installazione senza i due masterizzatori e vi farò sapere.
Il raid in realtà qualche prestazione in più la dà soprattutto per file molto grandi (io lavoro con file video non compressi). Comunque potrei provare anche a eliminare il raid come ultima opzione.
Il vero boost lo otterresti con un SSD NVMe che dà il meglio di se proprio con i file grandi dove la velocità serve. Hai il RAID con due SSD SATA e non c'è molta differenza. Ma ci sarebbe da approfondire se la tua scheda madre supporta il boot da scheda aggiuntiva PCIe visto che non mi pare ci sia alcun connettore M.2
 
  • Mi piace
Reactions: Ibernato

tizzi717

Utente Attivo
261
70
Hardware Utente
CPU
intel core i7-2670QM
Scheda Madre
Asus
Hard Disk
1,5tb
RAM
16gb
Scheda Video
Nvidia gtx560M
Sistema Operativo
Windows 8.1 pro con media center
Salve,
il mio Alienware Aurora R4 che ha sempre funzionato benissimo con Windows 7, Windows 8.1 e persino con le prime release di Windows 10, ora con la fine del supporto di Windows 7 che si avvicina, non vuole sapere di aggiornarsi al 10. L'installazione si blocca ad una percentuale a caso. Non credo che sia un problema hardware, perché col 7, con l'8 e pure col 10 (release 1607) va tutto liscio. E' con le ultime distribuzioni di windows che ho problemi. Cosa mi consigliate? Cosa potrebbe essere che non fa andare a buon fine l'installazione?

Alcune specifiche:
CPU
Intel Core i7 3960X @ 3.30GHz
Tecnologia Sandy Bridge-E 32nm
RAM
32,0GB DDR3 @ 799 MHz (11-11-11-28)
Scheda Madre
Alienware 07JNH0 (CPU 1)
Grafica
DELL SP2309W (2048x1152@60Hz)
2047 MBNVIDIA GeForce GTX 680 (NVIDIA)
Memorizzazione
453GB Intel Raid 0 Volume SCSI Disk Device (RAID (SSD))
Audio
Creative X-Fi Audio Processor (WDM)
Probabilmente il problema te lo da a causa della scheda audio della creative, ho letto spesso che dava problemi di incompatibilità con i driver e le nuove realse di windows 10.

Inviato dal mio G8341 utilizzando Tapatalk
 

Kelion

Quid est veritas?
Utente Èlite
16,354
4,611
Hardware Utente
Probabilmente il problema te lo da a causa della scheda audio della creative, ho letto spesso che dava problemi di incompatibilità con i driver e le nuove realse di windows 10.

Inviato dal mio G8341 utilizzando Tapatalk
Vabbè ma al max non funziona la scheda audio. Lui non riesce ad installare windows 10
 

Entra

oppure Accedi utilizzando