PROBLEMA il pc non si riprende dopo l' arresto

Spaktor

Nuovo Utente
107
4
CPU
Intel i7 7700HQ @2.80GHz
HDD
1+2 TB
RAM
16 GB DDR4
GPU
GTX 1050 GDDR5 @ 4GB
Monitor
ASUS VG279Q 27''
Case
Asus FX753VD-GC193T
buonsalve. ho fatto assemblare il mio pc da un tecnico che quando me lo ha consegnato l'unico problema che ha avuto è che all'accensione non si sente il beep che boh fino a quando il pc si accende non penso serva. comunque il problema è un altro: alla sospensione del pc esso non si riaccende. le ventole partono, le lucine si accendono, passa la corrente e tutto ma sullo schermo rimane tutto nero. lasciandolo in questo stato per un po di tempo nulla cambia. alla riaccensione dopo lo spegnimento forzato (pressione prolungata tasto power) il pc riprende da dove lo avevo lasciato, con la sessione che avevo prima di sospenderlo. cosa succede e perchè potrebbe accadere questo?
 
Ultima modifica:

crimescene

Super Moderatore
Staff Forum
Utente Èlite
66,200
30,839
CPU
AMD Ryzen 7800x3d
Dissipatore
Artic Freeze 2 360
Scheda Madre
ROG STRIX B650 A wifi
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
64GB DDR5 Vengeance 6000 cl 30
GPU
PNY RTX 4080
Audio
Realtek Hd Audio
Monitor
1 AOC Q27G3XMN mini LED 180 hz 2.LG Ultragear 27GL850 QHD 144 hz
PSU
Corsair HX750i
Case
Corsair 5000X ARGB
Periferiche
Meccanica
Net
TIm 200 Mega
OS
Windows 11 Pro
Se il pc sìi "riaccende" dove lo avevi lasciato dopo che premi il tasto powrer significa probabilmente che non è in sospensione, ma in iberanzione
 

Spaktor

Nuovo Utente
107
4
CPU
Intel i7 7700HQ @2.80GHz
HDD
1+2 TB
RAM
16 GB DDR4
GPU
GTX 1050 GDDR5 @ 4GB
Monitor
ASUS VG279Q 27''
Case
Asus FX753VD-GC193T
ma prima di cio lo avevo spento con la pressione prolungata del tasto. questo non fa spegnere in tutto e per tutto il pc? comunque oggi premendo il pulsante power invece di usare il menu start per sospenderlo, alla seconda pressione il pc ha ripreso tutto normalmente.
 

Spaktor

Nuovo Utente
107
4
CPU
Intel i7 7700HQ @2.80GHz
HDD
1+2 TB
RAM
16 GB DDR4
GPU
GTX 1050 GDDR5 @ 4GB
Monitor
ASUS VG279Q 27''
Case
Asus FX753VD-GC193T
è l' ennesima volta che dopo aver lasciato il pc acceso durante la notte per scaricare della roba, andato in standby (suppongo), il mattino seguente anche premendo tasti a caso o il pulsante power sullo schermo della tv rimane l avviso 'nessun segnale', il computer però funziona perchè le ventole girano e tutto! l unico modo è spegnerlo con la pressione prolungata di power e riaccenderlo. perchè questo? TT
 

TechManiac

Utente Attivo
239
27
Ho lo stesso problema, anch'io con hd530, possibile che nessuno sappia cosa c'è che non va???

prova a disattivare l'ibernazione: prompt dei comandi (come amministratore), poi nella finestra del prompt digita powercfg.exe /hibernate off e dai invio.
Poi digita exit per uscire dal prompt.
 

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!

Discussioni Simili