PROBLEMA Il PC ha dei mancamenti quando si avvia a freddo

gigog

Nuovo Utente
18
0
Ciao,
il mio PC da qualche tempo ha uno strano comportamento: al primo avvio parte subito (si accendono i led e partono le ventole), poi si spegne tutto, ma dopo 4-5 secondi riparte da solo e si avvia normalmente, senza che io tocchi niente.:grat:
Da notare che si comporta così solo a freddo: se successivamente lo spengo e lo riaccendo, anche solo dopo pochi minuti di attività, si avvia senza incertezze.
Una volta avviato non si spegne mai, se lo riavvio non dà problemi e si riavvia regolare e non trovo segnalazioni particolarmente significative nei log di windows.

In un laboratorio mi hanno detto che quando fa così potrebbe essere l'alimentatore che a freddo ha una resa più bassa e potrebbe essere al limite delle sue capacità di erogazione. Purtroppo il mio alimentatore non ha etichette di alcun genere da cui possa desumerne la potenza.

Se per caso qualcuno ha già avuto esperienze simili.
Ringrazio anticipatamente
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
come ti hanno detto e certamente l'alimentatore , molto probabile qualche condensatore interno che dopo che si e caricato si stabilizza , comunque a priori se e un alimentatore infimo ti conviene cambiarlo specialmente se di tipo cinesata "itek ms tech vultech tecnoware ecc
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit
Ciao,
il mio PC da qualche tempo ha uno strano comportamento: al primo avvio parte subito (si accendono i led e partono le ventole), poi si spegne tutto, ma dopo 4-5 secondi riparte da solo e si avvia normalmente, senza che io tocchi niente.:grat:
Da notare che si comporta così solo a freddo: se successivamente lo spengo e lo riaccendo, anche solo dopo pochi minuti di attività, si avvia senza incertezze.
Una volta avviato non si spegne mai, se lo riavvio non dà problemi e si riavvia regolare e non trovo segnalazioni particolarmente significative nei log di windows.

In un laboratorio mi hanno detto che quando fa così potrebbe essere l'alimentatore che a freddo ha una resa più bassa e potrebbe essere al limite delle sue capacità di erogazione. Purtroppo il mio alimentatore non ha etichette di alcun genere da cui possa desumerne la potenza.

Se per caso qualcuno ha già avuto esperienze simili.
Ringrazio anticipatamente
Se non ha etichette non è un buon segno. Riesci a fare una foto di questo alimentatore e dirci la configurazione completa?
 

gigog

Nuovo Utente
18
0
Se non ha etichette non è un buon segno. Riesci a fare una foto di questo alimentatore e dirci la configurazione completa?


L'etichetta c'era, ho dovuto smontare l'alimentatore per trovarla (era dietro), La allego.

20160222_222817.jpg


Sembra essere un Allied Telesis 400 Watts ATX AL-B400ATX che da etichetta eroga max 264W sul canale 12V + 220W sui canali 3.5V/5V.

L' eXtreme PSU Calculator per la mia configurazione hardware dà un consumo previsto di 263W (94 sul canale 3.5V/5V e 219 sul 12V)
Non so da quanto ce l'ho questa PSU, perchè la manutenzione me la faceva un laboratorio, probabilmente dal 2005 o 2008.
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit
L'etichetta c'era, ho dovuto smontare l'alimentatore per trovarla (era dietro), La allego.

Visualizza allegato 196412


Sembra essere un Allied Telesis 400 Watts ATX AL-B400ATX che da etichetta eroga max 264W sul canale 12V + 220W sui canali 3.5V/5V.

L' eXtreme PSU Calculator per la mia configurazione hardware dà un consumo previsto di 263W (94 sul canale 3.5V/5V e 219 sul 12V)
Non so da quanto ce l'ho questa PSU, perchè la manutenzione me la faceva un laboratorio, probabilmente dal 2005 o 2008.
@Falco75 lo conosci?
Quanto pesa?
"Support Prescott 24 pin". Deve essere del 2005, sei fortunato se è compatibile con la tua attuale configurazione (riesci a scriverla?)
"Passive PFC" bello!
La curva di velocità della ventola sembra disegnata a caso sull'etichetta con una penna.
"With fan sensor control" evidentemente per l'epoca era raro.
Dicci la tua configurazione ed il budget che ti diciamo quale prendere,

- - - Updated - - -

come supponevo e un alimentatore scarso , sostituiscilo con un vero 400 al meno questo FORTRON 200792452 - Alimentatori PC - ePrice
FSP Hexa 400WFSP-NO300W?401,60€Qualità bassa. Fattore €/A alto
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Ultima modifica:

gigog

Nuovo Utente
18
0
@Falco75 lo conosci?
Quanto pesa?
"Support Prescott 24 pin". Deve essere del 2005, sei fortunato se è compatibile con la tua attuale configurazione (riesci a scriverla?)
"Passive PFC" bello!
La curva di velocità della ventola sembra disegnata a caso sull'etichetta con una penna.
"With fan sensor control" evidentemente per l'epoca era raro.
Dicci la tua configurazione ed il budget che ti diciamo quale prendere,

- - - Updated - - -


FSP Hexa 400WFSP-NO300W?401,60€Qualità bassa. Fattore €/A alto

Andrei sulla qualità, basta cioffeghe, almeno un Bronze.
ma che mi garantisca di poterci attaccare tutta l'armata di device che sta dentro il mio cabinet:

Motherboard: Asus P8H77 V LE
Socket: Socket LGA 1155
CPU: 1 x Intel Core i3-3240 3400 MHz Ivy Bridge
Memory: 2 x 8GB DDR3 Module
Video Card Set 1 x NVIDIA GeForce GTX 750
Storage: 1 x SSD
Storage: 4 x SATA 7200 RPM
Optical Drive: 1 x DVD-RW/DVD+RW Drive
Cabinet Antec NineHundred
con
Fan: 1 x 200mm
Fan: 3 x 120mm

Non mi dispiace l'idea dei modulari o semi per non avere cavi inutili, visto che già ce ne devo mettere,
Ho visto un Antec EDG550 (Gold) a 100€, ma ho l'impressione che a parte il costo, possa essere eccessivo per la mia configurazione.

- - - Updated - - -

Scusate, ma ho dimenticato di ringraziare Falco75 e Mr Indeciso. Grazie ad entrambi per il supporto.
 
H

Heradan

Ospite
Un alimentatore buono se lo compri ora ti dura veramente tanto e con i cambi non avrai problemi
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Andrei sulla qualità, basta cioffeghe, almeno un Bronze.
ma che mi garantisca di poterci attaccare tutta l'armata di device che sta dentro il mio cabinet:

Motherboard: Asus P8H77 V LE
Socket: Socket LGA 1155
CPU: 1 x Intel Core i3-3240 3400 MHz Ivy Bridge
Memory: 2 x 8GB DDR3 Module
Video Card Set 1 x NVIDIA GeForce GTX 750
Storage: 1 x SSD
Storage: 4 x SATA 7200 RPM
Optical Drive: 1 x DVD-RW/DVD+RW Drive
Cabinet Antec NineHundred
con
Fan: 1 x 200mm
Fan: 3 x 120mm

Non mi dispiace l'idea dei modulari o semi per non avere cavi inutili, visto che già ce ne devo mettere,
Ho visto un Antec EDG550 (Gold) a 100€, ma ho l'impressione che a parte il costo, possa essere eccessivo per la mia configurazione.

- - - Updated - - -

Scusate, ma ho dimenticato di ringraziare Falco75 e Mr Indeciso. Grazie ad entrambi per il supporto.

rinnovo il superflower che ho linkato prima.

Altrimenti come bronze, o meglio,

dammi un tetto di spesa
 

gigog

Nuovo Utente
18
0
rinnovo il superflower che ho linkato prima.

Altrimenti come bronze, o meglio,

dammi un tetto di spesa

70-100€. l'importante è riuscire ad attaccarci tutto.
P.S. ho visto che molte PSU moderne superano abbondantemente i 20A come output sulla +12V. Può essere un problema per la scheda madre? La Asus non dà specifiche per l'amperaggio, dice solo che gli connettori devono essere 1 x 24-pin EATX e 1 x 8-pin ATX 12V per la CPU.
Grazie
 
H

Heradan

Ospite
70-100€. l'importante è riuscire ad attaccarci tutto.
P.S. ho visto che molte PSU moderne superano abbondantemente i 20A come output sulla +12V. Può essere un problema per la scheda madre? La Asus non dà specifiche per l'amperaggio, dice solo che gli connettori devono essere 1 x 24-pin EATX e 1 x 8-pin ATX 12V per la CPU.
Grazie

Non ci sono problemi
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
70-100€. l'importante è riuscire ad attaccarci tutto.
P.S. ho visto che molte PSU moderne superano abbondantemente i 20A come output sulla +12V. Può essere un problema per la scheda madre? La Asus non dà specifiche per l'amperaggio, dice solo che gli connettori devono essere 1 x 24-pin EATX e 1 x 8-pin ATX 12V per la CPU.
Grazie

Puoi prendere un po' di tutto,

FSP Raider 550 da amazon.fr , un Antec VPF, se lo vuoi modulare il Fractal Integra M 550w da amazon.it oppure un TT London,

con quel budget un buon 550w sicuramente salta fuori.

Gli amperaggi solo le potenze massime sviluppabili dall'alimentatore - a quello (dimensionarlo) pensiamo noi
 

gigog

Nuovo Utente
18
0
Alla fine sembra essere stato un problema di memoria.

Corsair ha gentilmente sostituito le memorie incriminate e tutto funziona bene per ora con i nuovi moduli.

E' comunque interessante che sia i vecchi che i nuovi moduli passavano senza errori il memtest86+.
Grazie a tutti.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili