[DOMANDA] Il Modem Di Fastweb Fastgate Tg789vac V2 È Compatibile Con Linea Vdsl2 (ftts) Senza Voip?

Stato
Discussione chiusa ad ulteriori risposte.
75
14
Hardware Utente
Sistema Operativo
OSX
#1
Sono un utente Fastweb e spero in un aiuto da parte di qualcuno più esperto di me.

Dal 30 novembre sono senza connessione internet.
In un primo momento era scomparsa completamente anche la linea voce (stranamente, rispetto alle normali configurazioni Fastweb, la fonia sulla mia linea non è in voip ma è di tipo tradizionale in PSTN).

Il 7 dicembre, dopo un intervento dei tecnici TIM presso il cabinet su strada (ove è stata sostituita la porta cui è collegata la mia linea in quanto guasta), è tornata la fonia ma internet niente da fare.

Da allora sono in una specie di tunnel da cui sembra impossibile uscire perché il modem aggancia la portante vdsl2 (a circa 30/6 MB/s) ma non entra nella rete Fastweb. Nessuna attività ATM, niente IP_WAN, niente dhcpv4 .....

(ho aperto un thread apposito ma non riesco a inserire qui il relativo link perché sto scrivendo con l'applicazione per iPad).

Comunque, venendo al punto, stamani Fastweb, dopo tutte le verifiche eseguite, ha deciso che il problema è nel modem che mi era stato dato all'attivazione del contratto, un Technicolor TG588, ed ha avviato la procedura di sostituzione.

A me è sembrato strano che potesse essersi rotto il modem contemporaneamente o a distanza di pochi giorni dalla porta nel cabinet, ma tant'è.

Poiché non è possibile sapere in anticipo quando lo consegneranno ho deciso stasera di comprarne un altro che poi mi sarei tenuto come riserva in caso di ulteriori problemi.

Ho comprato quindi l'unico disponibile nel punto fastweb dove mi sono recato, ovvero un Fastgate TG789vac v2.

Una volta montato ho scoperto purtroppo che anche questo presenta lo stesso problema del TG588.

Aggancia la portante vdsl2 ma non entra nella rete Fastweb (vedi sopra).

Allora ho chiamato il servizio assistenza Fastweb e l'operatore, dopo aver ascoltato tutta la vicenda, ha sentenziato che ho sbagliato ad acquistare il Fastgate TG789vac v2 perchè questo modem è per la linea VoIP e non va bene con la mia.

Mi ha spiegato che la linea che ho io è diversa da quella con il VoIP e che quest'ultimo tipo modula in modo differente.

In pratica ho sbagliato acquisto e mi ha consigliato di attendere il nuovo modem in sostituzione per poi riprovare a collegarmi alla rete.

Qualcuno è già passato in una situazione simile? Idee, consigli, suggerimenti?

Grazie a tutti per l'attenzione.

Luca




Sent from my iPad using Toms Hardware Italia Forum
 
E

emanu37429

Ospite
#2
Sono un utente Fastweb e spero in un aiuto da parte di qualcuno più esperto di me.

Dal 30 novembre sono senza connessione internet.
In un primo momento era scomparsa completamente anche la linea voce (stranamente, rispetto alle normali configurazioni Fastweb, la fonia sulla mia linea non è in voip ma è di tipo tradizionale in PSTN).

Il 7 dicembre, dopo un intervento dei tecnici TIM presso il cabinet su strada (ove è stata sostituita la porta cui è collegata la mia linea in quanto guasta), è tornata la fonia ma internet niente da fare.

Da allora sono in una specie di tunnel da cui sembra impossibile uscire perché il modem aggancia la portante vdsl2 (a circa 30/6 MB/s) ma non entra nella rete Fastweb. Nessuna attività ATM, niente IP_WAN, niente dhcpv4 .....

(ho aperto un thread apposito ma non riesco a inserire qui il relativo link perché sto scrivendo con l'applicazione per iPad).

Comunque, venendo al punto, stamani Fastweb, dopo tutte le verifiche eseguite, ha deciso che il problema è nel modem che mi era stato dato all'attivazione del contratto, un Technicolor TG588, ed ha avviato la procedura di sostituzione.

A me è sembrato strano che potesse essersi rotto il modem contemporaneamente o a distanza di pochi giorni dalla porta nel cabinet, ma tant'è.

Poiché non è possibile sapere in anticipo quando lo consegneranno ho deciso stasera di comprarne un altro che poi mi sarei tenuto come riserva in caso di ulteriori problemi.

Ho comprato quindi l'unico disponibile nel punto fastweb dove mi sono recato, ovvero un Fastgate TG789vac v2.

Una volta montato ho scoperto purtroppo che anche questo presenta lo stesso problema del TG588.

Aggancia la portante vdsl2 ma non entra nella rete Fastweb (vedi sopra).

Allora ho chiamato il servizio assistenza Fastweb e l'operatore, dopo aver ascoltato tutta la vicenda, ha sentenziato che ho sbagliato ad acquistare il Fastgate TG789vac v2 perchè questo modem è per la linea VoIP e non va bene con la mia.

Mi ha spiegato che la linea che ho io è diversa da quella con il VoIP e che quest'ultimo tipo modula in modo differente.

In pratica ho sbagliato acquisto e mi ha consigliato di attendere il nuovo modem in sostituzione per poi riprovare a collegarmi alla rete.

Qualcuno è già passato in una situazione simile? Idee, consigli, suggerimenti?

Grazie a tutti per l'attenzione.

Luca




Sent from my iPad using Toms Hardware Italia Forum
1) non credo che ci siano differenze tra modem con e senza voip in questo caso. dovrebbe funzionare senza problemi.
2) hai fatto un pessimo investimento. prendere un tg789vac v2 che supporta solo il 17a quando fastweb sta migrando in molte città raggiunte dalla sua fibra proprietaria le sue utenze al 35b.
spero per te che non te lo abbiano fatto pagare a prezzo pieno. In futuro, sarà un bel fermacarte.

3) Giusto per curiosità, potresti vedere se qualcuno che conosci ti presterebbe un TG789VAC XTREAM 35B per vedere se con quello la tua linea va?


P.S. questa non è già la terza discussione che apri?
 
Mi Piace: liuk4friends
75
14
Hardware Utente
Sistema Operativo
OSX
#3
1) non credo che ci siano differenze tra modem con e senza voip in questo caso. dovrebbe funzionare senza problemi.
2) hai fatto un pessimo investimento. prendere un tg789vac v2 che supporta solo il 17a quando fastweb sta migrando in molte città raggiunte dalla sua fibra proprietaria le sue utenze al 35b.
spero per te che non te lo abbiano fatto pagare a prezzo pieno. In futuro, sarà un bel fermacarte.

3) Giusto per curiosità, potresti vedere se qualcuno che conosci ti presterebbe un TG789VAC XTREAM 35B per vedere se con quello la tua linea va?


P.S. questa non è già la terza discussione che apri?
Ciao grazie per la risposta.

Riguardo al punto 1 ho aperto il thread proprio perché non mi tornava la spiegazione fornitami dall'assistenza Fastweb... e la tua risposta oltre ad aver aiutato me potrebbe essere di aiuto anche per altri...
Chissà quante volte ci si imbatte in indicazioni come quella che creano soltanto confusione....

Circa il secondo, sono tutto sommato tranquillo perché mi trovo a 1,3 km dal cabinet per cui Fastweb può mettere anche la vdsl2a 1 GB ... tanto io non potrò mai vedere simili velocità ....
La dimostrazione è nell'attuale situazione... hanno recentemente upgradato il cabinet all'ultrafibra ma a me hanno attivato il profilo 40/10 e di fatto il modem aggancia una portante 30/6..
Peraltro, per esigenze familiari a breve dovremo prendere in affitto un appartamento in una zona più vicina al centro di Roma per cui questo modem potrebbe tornarmi utile a breve... almeno spero!

Per quanto concerne il tuo ultimo consiglio, purtroppo non conosco nessuno con l'xtream 35b....
Inoltre nella zona credo di essere il primo utente vdsl....
Domani comunque arriverà il modem in sostituzione inviatomi da Fastweb per cui potrò fare la prova del nove.
Chissà se avrò ragione io e anche questo nuovo modem non si collegherà alla rete...

Posso aggiungere però che stasera sono stato contattato da un operatore Fastweb di secondo livello che, finalmente, mi ha dato ascolto e ha chiesto un intervento tecnico sul cabinet per controllare dslam, piastra, porta e collegamenti vari....
Domani cercherà di richiamarmi se avrà l'esito del sopralluogo...

Da ultimo, hai ragione :) ... ho aperto tre thread..
Il primo quando si è verificato il guasto e che spero di chiudere quanto prima con un buon esito della vicenda, documentandone gli esiti a beneficio di tutti.

Il secondo sui profili vdsl perché non mi tornava quel 40/10 nella mia pagina myfastpage. Se non sbaglio proprio tu mi avevi dato utili spiegazioni in proposito e quindi gli amministratori lo possono anche chiudere se ritengono ...

Il terzo è il presente. Vedi incipit di questo mio messaggio...

Ciao e grazie di tutto...




Sent from my iPad using Toms Hardware Italia Forum
 
E

emanu37429

Ospite
#4
Ciao grazie per la risposta.

Riguardo al punto 1 ho aperto il thread proprio perché non mi tornava la spiegazione fornitami dall'assistenza Fastweb... e la tua risposta oltre ad aver aiutato me potrebbe essere di aiuto anche per altri...
Chissà quante volte ci si imbatte in indicazioni come quella che creano soltanto confusione....

Circa il secondo, sono tutto sommato tranquillo perché mi trovo a 1,3 km dal cabinet per cui Fastweb può mettere anche la vdsl2a 1 GB ... tanto io non potrò mai vedere simili velocità ....
La dimostrazione è nell'attuale situazione... hanno recentemente upgradato il cabinet all'ultrafibra ma a me hanno attivato il profilo 40/10 e di fatto il modem aggancia una portante 30/6..
Peraltro, per esigenze familiari a breve dovremo prendere in affitto un appartamento in una zona più vicina al centro di Roma per cui questo modem potrebbe tornarmi utile a breve... almeno spero!

Per quanto concerne il tuo ultimo consiglio, purtroppo non conosco nessuno con l'xtream 35b....
Inoltre nella zona credo di essere il primo utente vdsl....
Domani comunque arriverà il modem in sostituzione inviatomi da Fastweb per cui potrò fare la prova del nove.
Chissà se avrò ragione io e anche questo nuovo modem non si collegherà alla rete...

Posso aggiungere però che stasera sono stato contattato da un operatore Fastweb di secondo livello che, finalmente, mi ha dato ascolto e ha chiesto un intervento tecnico sul cabinet per controllare dslam, piastra, porta e collegamenti vari....
Domani cercherà di richiamarmi se avrà l'esito del sopralluogo...

Da ultimo, hai ragione :) ... ho aperto tre thread..
Il primo quando si è verificato il guasto e che spero di chiudere quanto prima con un buon esito della vicenda, documentandone gli esiti a beneficio di tutti.

Il secondo sui profili vdsl perché non mi tornava quel 40/10 nella mia pagina myfastpage. Se non sbaglio proprio tu mi avevi dato utili spiegazioni in proposito e quindi gli amministratori lo possono anche chiudere se ritengono ...

Il terzo è il presente. Vedi incipit di questo mio messaggio...

Ciao e grazie di tutto...




Sent from my iPad using Toms Hardware Italia Forum
1) si, lo so che a quella distanza qualunque cosa mettano difficilmente supererai i 30 mega, ma era per dire che se per caso ti hanno messo il 35b facendo l'upgrade a ultrafibra il problema potrebbe essere dato dal tuo modem che supportando solo il 17a non funzionerebbe.
2) non hai capito per il modem. Intendo che ti sei preso un modello di modem morto che potrai pure buttare nel cassonetto visto che se richiedi una nuova attivazione con Fastweb mettono di default il 35b, profilo che il modem da te acquistato (tg789vac v2) non supporta (infatti Fastweb lo sta dismettendo quel modem e sta spingendo sul modello nuovo che supporta il 35b).
Quindi, anche quando sarai a Roma centro quel modem non lo potrai usare. Capito ora?
Quanto te l'hanno fatto pagare? Spero per te che fosse scontato.
 
75
14
Hardware Utente
Sistema Operativo
OSX
#5
1) si, lo so che a quella distanza qualunque cosa mettano difficilmente supererai i 30 mega, ma era per dire che se per caso ti hanno messo il 35b facendo l'upgrade a ultrafibra il problema potrebbe essere dato dal tuo modem che supportando solo il 17a non funzionerebbe.
2) non hai capito per il modem. Intendo che ti sei preso un modello di modem morto che potrai pure buttare nel cassonetto visto che se richiedi una nuova attivazione con Fastweb mettono di default il 35b, profilo che il modem da te acquistato (tg789vac v2) non supporta (infatti Fastweb lo sta dismettendo quel modem e sta spingendo sul modello nuovo che supporta il 35b).
Quindi, anche quando sarai a Roma centro quel modem non lo potrai usare. Capito ora?
Quanto te l'hanno fatto pagare? Spero per te che fosse scontato.

Tranquillo, avevo capito cosa intendevi ma quel che volevo dire io invece è che comunque ho diverse opzioni.
Ad esempio qui nella casa attuale ho il profilo 17a. È sicuro, me lo ha verificato Lorenzo1996l del forum.

Se domani apro il pacco e trovo un xstream 35b magari mi porto quello a casa nuova... Sempre che faccia un contratto con Fastweb...
Al momento non saprei dirlo..

Alle brutte ho buttato 59€ ma come scrivevo ieri ho estrema esigenza di far ripartire la connessione... mi serve anche per lavoro...

E poi vuoi mettere la soddisfazione di poter dimostrare che avevo ragione io sull'inutilità di sostituire il modem perché il problema è nel cabinet?




Sent from my iPad using Toms Hardware Italia Forum
 
Ultima modifica:
E

emanu37429

Ospite
#6
Tranquillo, avevo capito cosa intendevi ma quel che volevo dire io invece è che comunque ho diverse opzioni.
Ad esempio qui nella casa attuale ho il profilo 17a. È sicuro, me lo ha verificato Lorenzo del forum.

Se domani apro il pacco e trovo un xstream 35b magari mi porto quello a casa nuova... Sempre che faccia un contratto con Fastweb...
Al momento non saprei dirlo..

Alle brutte ho buttato 59€ ma come scrivevo ieri ho estrema esigenza di far ripartire la connessione... mi serve anche per lavoro...

E poi vuoi mettere la soddisfazione di poter dimostrare che avevo ragione io sull'inutilità di sostituire il modem perché il problema è nel cabinet?




Sent from my iPad using Toms Hardware Italia Forum
1) ah, OK
2) se vuoi restare con OLO ti direi di andare magari su Vodafone. Chi c'è l'ha in vdsl dice che va bene (e magari risparmi un po se becchi l'offerta giusta)
3) si, sarebbe una bella soddisfazione. E credo che c'è l'avrai.
Scommetto che non vedi l'ora di rinfacciarglielo al servizio clienti, eh?

59€ son comunque una certa cifra. Almeno non ti hanno fatto i canonici 119.
Comunque, mal che vada, se dove ti trasferisci c'è già il 35b e non potrai usarlo, magari lo rivendi su eBay per 40 euro.
 
Mi Piace: liuk4friends
E

emanu37429

Ospite
#8
Anche questa è una possibilità.
Devo dire che sono incuriosito dall'idea di installarci un firmware non brandizzato...

Chissà se è possibile farlo...


Sent from my iPhone using Toms Hardware Italia Forum
Direi che è difficile trovare un firmware non brandizzato visto che sono router fatti apposta per le telco e quindi son personalizzati nel 95% dei casi.
Comunque, se hai tempo puoi fare una ricerca e vedere se lo trovi.

Intanto, hai già ricevuto il modem sostitutivo?
 
Mi Piace: liuk4friends
75
14
Hardware Utente
Sistema Operativo
OSX
#9
Direi che è difficile trovare un firmware non brandizzato visto che sono router fatti apposta per le telco e quindi son personalizzati nel 95% dei casi.
Comunque, se hai tempo puoi fare una ricerca e vedere se lo trovi.

Intanto, hai già ricevuto il modem sostitutivo?
Ciao,
Appena riuscirò ad avere questa benedetta connessione voglio proprio mettermi alla ricerca di un firmware aperto per il fastgate che ho preso.

Comunque, è arrivato il modem sostitutivo e pensa un po' ... è l'Xstream 35b....

E indovina un po' un'altra cosa?

Per la serie "come volevasi dimostrare"...
Presenta esattamente gli stessi sintomi degli altri due. Aggancia la portante vdsl2 (in verità un po' più lenta 28/6) ma non naviga... non "pinga" e non acquisisce un IP da Fastweb ....

Poco fa ho parlato con un tecnico di secondo livello che ha aggiornato la segnalazione. Mentre le spiegavo nel modo più semplice possibile tutta la vicenda ha ricontrollato lo storico del ticket e ha visto che all'origine di tutto c'è stata una "fulminazione" nel cabinet...
La cosa in effetti è coerente visto che Lorenzo1996l aveva verificato che il 7 dicembre i tecnici TIM avevano sostituito una porta guasta nel cabinet.

In ogni caso sono ancora in corso verifiche tra centrale e cabinet (se non sbaglio mi ha parlato di linea secondaria) e quindi devo rimanere in attesa di essere ricontattato da loro. Forse domani....

The never ending story......

Buona serata

Luca






Sent from my iPad using Toms Hardware Italia Forum
 
Ultima modifica:
Mi Piace: emanu37429
75
14
Hardware Utente
Sistema Operativo
OSX
#10
Buonasera a tutti,

finalmente stasera, tornato a casa, ho trovato la piacevole sorpresa della connessione internet che era stata finalmente ripristinata, dopo ben 17 giorni...

ho chiesto all'assistenza twitter di mettermi in contatto con il tecnico di secondo livello che ha seguito più da vicino, negli ultimi giorni, la mia situazione.

Voglio chiedergli infatti se, come al momento della prima attivazione, la linea è adesso sotto monitoraggio per verificare stabilità è rendimento.

Anche perchè la portante è leggerissimamente scesa in download rispetto alla situazione pre-guasto e rispetto ai giorni scorsi in cui il modem si allineava ma non navigava.
In compenso l'upload è leggermente salito.

Prima era 30/6 e ora è 29/6,7.

La seconda cosa che voglio chiedergli è una spiegazione sulle complicazioni insorte. Non solo per capire se avevo ragione io ma anche per dare un feedback a tutti voi sulle possibili cause dei sintomi che ho registrato durante il disservizio...

Successivamente, se gli amministratori lo riterrano, il thread potrà essere chiuso.

grazie ancora e buona notte

Luca
 
Ultima modifica:
Mi Piace: emanu37429
75
14
Hardware Utente
Sistema Operativo
OSX
#11
In attesa di un contatto con il servizio tecnico di secondo livello per gli ultimi dubbi, direi che il thread può considerarsi chiuso.

Giusto per chiarezza rispetto alla domanda iniziale, è comunque il caso di sottolineare che il Fastgate TG789vac Xtream_MOS 35b è pienamente compatibile con la linea Fastweb no-VoIP.

Per analogia direi che lo stesso discorso vale per il modello precedente (TG789vac v2 compatibile finoi a protocollo 17a).

Grazie a tutti per l'attenzione e in particolare a emanu37429 per i consigli.

Luca
 
Ultima modifica:
Mi Piace: emanu37429
Stato
Discussione chiusa ad ulteriori risposte.

Discussioni Simili


Entra

Guarda il video live di tomshardwareita su www.twitch.tv