Il Computer si riavvia

andrea94

Nuovo Utente
20
0
CPU
amd fx-6100 six-core processor 3.30 GHz + dissipatore arctic cooling freezer 13
Scheda Madre
ASRock: 970 pro3
HDD
Western Digital Caviar Blue 500GB
RAM
RAM DDR3 Corsair Vengeance 1600MHz 8GB
GPU
AMD Radeon HD 7850
PSU
Xfx proseries 550w
Ho assemblato un mese fa il mio pc
processore: amd fx-6100 six-core processor 3.30 GHz
Mb: ASRock: 970 pro3
Alimentatore: Xfx proseries 550w
Scheda video: AMD Radeon HD 7850
Ram: 8 Gb
all'inizio andava tuuto bene, dopo 2 settimane ha cominciato a riavviarsi mentre giocavo, lo ha fatto per due tre giorni, poi ha smesso e per un'altro po' non ha dato più problemi. Ora ha ricominciato a riavviarsi. Ho controllato le temperature e sembrano apposto e non so da cosa possa essere dovuto e perchè a volte funziona a volte no.
 

Lambascione™

UTENTE LEGGENDARIO
Utente Èlite
3,998
575
CPU
Intel® Core™ i7-9700K
Dissipatore
Corsair Hydro H100x
Scheda Madre
ASRock Z370 Extreme4
HDD
SSD Samsung 860 EVO 250GB + HDD WD Blue 2TB + HDD WD Blue 1TB
RAM
G.Skill Ripjaws V 2x8GB 3200Mhz
GPU
GTX 1070 TI Zotac Mini
Monitor
AOC G2590PX
PSU
Seasonic Focus Plus 650W Gold
Case
Corsair Carbide SPEC-03 Orange LED
Periferiche
Speaker Logitech Z333 + Headset Logitech G230 + Mouse Logitech G203 + Keyboard Itek Taurus X06
Net
FRITZ!Box 7590 + FRITZ!WLAN Repeater 1750E - 100/20M FTTC Fastweb
OS
Windows 10 Pro
viene qualche schermata blu? o viene qualche finestrella con un messaggio?
 
  • Like
Reactions: andrea94

andrea94

Nuovo Utente
20
0
CPU
amd fx-6100 six-core processor 3.30 GHz + dissipatore arctic cooling freezer 13
Scheda Madre
ASRock: 970 pro3
HDD
Western Digital Caviar Blue 500GB
RAM
RAM DDR3 Corsair Vengeance 1600MHz 8GB
GPU
AMD Radeon HD 7850
PSU
Xfx proseries 550w
raramente(sarà successo una o due volte) viene una schermata blu, la maggior parte delle volte si riavvia senza fare niente
 

TheDeer

Utente Attivo
320
64
CPU
Intel Core Potato P5
Scheda Madre
Asus Potato Extreme IV
HDD
Western Digital Potato 1FB
RAM
10 ****bytes DDR3
Monitor
X55 Dell U3011
Case
Potatoes Case
OS
Potato 2000
Hai provato a fare un test delle RAM con Memtest?
 
  • Like
Reactions: andrea94

nikolai93

Utente Attivo
566
53
CPU
Intel Core i5 3570k @4,0 GHz cooled by Noctua NH-U9S
Scheda Madre
ASRock Z77E-ITX
HDD
SSD Samsung 840 PRO 128Gb+Seagate Barracuda 7200rpm 64MB 1000GB
RAM
8 GB Corsair Vengeance 1600MHz CAS9
GPU
MSI nVidia GTX650Ti PE+OC 1 GB
Monitor
HP x2301
PSU
EVGA 500W 80 Plus Gold
Case
EVGA Hadron Air
OS
Windows 10 Professional x64
le temperature come sono?
 
  • Like
Reactions: andrea94

andrea94

Nuovo Utente
20
0
CPU
amd fx-6100 six-core processor 3.30 GHz + dissipatore arctic cooling freezer 13
Scheda Madre
ASRock: 970 pro3
HDD
Western Digital Caviar Blue 500GB
RAM
RAM DDR3 Corsair Vengeance 1600MHz 8GB
GPU
AMD Radeon HD 7850
PSU
Xfx proseries 550w
le temperature sono apposto, ora testo le RAM poi vi dico

- - - Updated - - -

ho testato le ram con memtest86 e non mi da errori
 

wildmoar

Utente Attivo
1,427
244
CPU
AMD FX8320
Scheda Madre
ASUS M5A99FX EVO R2.0
HDD
Samsung 840 EVO 120GB + WD caviar blue 1TB
RAM
8GB corsair Vengeance @1600MHz
GPU
ASUS HD 6950
Case
Bitfenix Outlaw
OS
Windows 8.1 PRO 64 bit
uppo la discussione perchè mi trovo in una situazione simile, stessa mb e psu ma con in fx6300 e un 7770, il pc si riavvia nonostante il riavvio automatico sia disabilitato, non da alcun bsod, temp max cpu sotto i 40°C , tutto hardware nuovo, gpu testata su un altro sistema, nessuna altra periferica collegata (eccetto mouse e tastiera)
il problema è da ricercarsi nell'alimentazione o nei moduli ram in questi casi?

- - - Updated - - -

ook, il problema dei riavvii senza bsod era dato dall a ram che non reggeva i 1600MHz (nonostante i timings e voltaggi di targa...)
ora si presenta un bsod relativo al file hdaudbus.sys, è un file relativo ai drivers audio, tutti i drivers installati sono i più recenti, può essere un problema di conflitto tra drivers? cosa posso andare a verificare?
 
Ultima modifica:

wildmoar

Utente Attivo
1,427
244
CPU
AMD FX8320
Scheda Madre
ASUS M5A99FX EVO R2.0
HDD
Samsung 840 EVO 120GB + WD caviar blue 1TB
RAM
8GB corsair Vengeance @1600MHz
GPU
ASUS HD 6950
Case
Bitfenix Outlaw
OS
Windows 8.1 PRO 64 bit
faccio il punto della situazione perchè le abbiamo provate tutte. Situazione:
-Hardware: fx6300-Asrock 970 pro3-8gb (4x2) Vengeance-HD 7770-Xfx 550W-w7 64bit-Ultimo bios e drivers-tutto nuovo di pacca
-problema-->riavvii senza BSOD (o meglio c'è stato un blue screen ma è relativo ad un altro problema che ora sembra risolto), riavvio automatico disattivato
-test fatti: memtest da un errore su uno dei due banchi ram montati, eliminato il banco incriminato (testati tutti i banchi su tutti gli slot) il pc si riavvia comunque in game

-altro: il problema sembrava risolto impostando le memorie a 1333MHz (ha passato dei test di ibt e sessioni di gioco ma al riavvio successivo i problemi sono tornati...

Ho a disposizione hardware funzionante per testare TUTTI i componenti, cosa devo testare ancora?

- - - Updated - - -

update della situazione:
la ram da questo errore:
Test 6 - PASS 0 - Failing Address 000625bd694 1573.7 MB - GOOD 08000000 - BAD 00000000 - ERR DISP 08000000 - C 1 - CHAN
come lo interpreto?

Altri issues:
da bios impostato l'unico banco installato con XMP1 (1600MHz, 9-9-9-24-2T) ma CPUz mi legge (1600, 4-5-5-11), può essere un errore di CPUz
in più si auto imposta l'auto-oc (o almeno così dice CPUz)

Altra cosa:
il memtest da lo stesso risultato anche se il banco viene testato su un altro pc, può giustificare un RMA?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili