PROBLEMA Il computer ha preso fuoco

Mirko122008

Nuovo Utente
9
0
Ciao a tutti.
Sono nuovo e mi sono iscritto per il seguente problema:
Ho un computer abbastanza base (infondo scrivo le specs) a cui ultimamente (circa 2 mesi fa) ho sostituito la mia vecchia gtx 650 ad una gtx 960. Non ho mai avuto problemi fino a qualche giorno fa, infatti, mentre giocavo a Warzone, ho sentito un puzzo di bruciato provenire dal computer, subito ho chiuso il gioco e mi sono avvicinato al computer per controllare, le temperature in generale erano normali, la scheda a circa 60 gradi, dopo pochi minuti in cui ho raffreddato la scheda, il puzzo era sparito. Il problema si è presentato tutte le volte che giocavo e ieri avevo trovato un metodo per farlo sparire, avevo impostato le ventole della scheda al 75% mentre giocavo e quando facevo altro le lasciavo stare. Questo problema si era più o meno risolto.
Qusata era un'introduzione perché oggi, appena ho acceso il computer, questo non riconosceva il sistema operativo, ho reinstallato Windows, ho aperto un gioco e ci ho giocato per 2 minuti, l'ho chiuso e un minuto dopo ho sentito un suono come il legno ardere, ho staccato subito la presa dell'alimentatore e aperto il computer. Gli unici danni visibili sono un cavo di alimentazione leggermente bruciato, ma il computer non si accende più. Io pensavo all'alimentatore che si fosse bruciato, ma non ne sono sicuro.
Secondo voi cosa potrebbe essere?
Grazie in anticipo

Specs:
Mobo: Asrock b85 pro4
Cpu:I7 4770
Gpu: MSI GTX 960 Gaming 2g
Ram: 8gb 1600mhz
Ssd 128 gb Kingston: os
2 HDD da 2tb
Alimentatore 650w Vultech
Computer assemblato da me nel 2013
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao a tutti.
Sono nuovo e mi sono iscritto per il seguente problema:
Ho un computer abbastanza base (infondo scrivo le specs) a cui ultimamente (circa 2 mesi fa) ho sostituito la mia vecchia gtx 650 ad una gtx 960. Non ho mai avuto problemi fino a qualche giorno fa, infatti, mentre giocavo a Warzone, ho sentito un puzzo di bruciato provenire dal computer, subito ho chiuso il gioco e mi sono avvicinato al computer per controllare, le temperature in generale erano normali, la scheda a circa 60 gradi, dopo pochi minuti in cui ho raffreddato la scheda, il puzzo era sparito. Il problema si è presentato tutte le volte che giocavo e ieri avevo trovato un metodo per farlo sparire, avevo impostato le ventole della scheda al 75% mentre giocavo e quando facevo altro le lasciavo stare. Questo problema si era più o meno risolto.
Qusata era un'introduzione perché oggi, appena ho acceso il computer, questo non riconosceva il sistema operativo, ho reinstallato Windows, ho aperto un gioco e ci ho giocato per 2 minuti, l'ho chiuso e un minuto dopo ho sentito un suono come il legno ardere, ho staccato subito la presa dell'alimentatore e aperto il computer. Gli unici danni visibili sono un cavo di alimentazione leggermente bruciato, ma il computer non si accende più. Io pensavo all'alimentatore che si fosse bruciato, ma non ne sono sicuro.
Secondo voi cosa potrebbe essere?
Grazie in anticipo

Specs:
Mobo: Asrock b450 pro4
Cpu:I7 4770
Gpu: MSI GTX 960 Gaming 2g
Ram: 8gb 1600mhz
Ssd 128 gb Kingston: os
2 HDD da 2tb
Alimentatore 650w Vultech
Computer assemblato da me nel 2013
OMG vultech 650w 😰. Spegni il pc e stacca quella mondezza cinese di alimentatore se non vuoi mandare in fumo tutto quanto. Butta quella porcheria e prenditi questo se ci tieni al tuo pc. Hai detto di avere una scheda madre per ryzen, è impossibile, casomai avrai una b85 pro4....
 
  • Like
Reactions: BAT e Aldebaran011

Mirko122008

Nuovo Utente
9
0
OMG vultech 650w 😰. Spegni il pc e stacca quella mondezza cinese di alimentatore se non vuoi mandare in fumo tutto quanto. Butta quella porcheria e prenditi questo se ci tieni al tuo pc. Hai detto di avere una scheda madre per ryzen, è impossibile, casomai avrai una b85 pro4....
Scusami hai ragione ho sbagliato a scrivere il modello. Ho già staccato tutto ma non sono ancora sicuro di comprare un nuovo alimentatore. Aspetto in attesa di altri consigli
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Scusami hai ragione ho sbagliato a scrivere il modello. Ho già staccato tutto ma non sono ancora sicuro di comprare un nuovo alimentatore. Aspetto in attesa di altri consigli
Ma cosa stai dicendo?? Ma te lo dico che hai una schifezza di alimentatore, non è una novità che i vultech fanno schifo e sono alimentatori cinesi. Solo negli ultimi 2 anni vultech è riuscita a fare alimentatori decenti. Il tuo vultech è di massimo 2 anni fa? No, perchè hai detto di aver assemblato il pc nel 2013. Non so, aspetti che ti esploda in faccia il pc?? Non riceverai altri consigli perchè l'unico problema nel tuo pc è solo quella mondezza di vultech, punto. Poi fa come ti pare, il pc è tuo, a me interessa relativamente. Il mio dovere di informarti l'ho fatto, fate vobis 🙂
 

Mirko122008

Nuovo Utente
9
0
Ma cosa stai dicendo?? Ma te lo dico che hai una schifezza di alimentatore, non è una novità che i vultech fanno schifo e sono alimentatori cinesi. Solo negli ultimi 2 anni vultech è riuscita a fare alimentatori decenti. Il tuo vultech è di massimo 2 anni fa? No, perchè hai detto di aver assemblato il pc nel 2013. Non so, aspetti che ti esploda in faccia il pc?? Non riceverai altri consigli perchè l'unico problema nel tuo pc è solo quella mondezza di vultech, punto. Poi fa come ti pare, il pc è tuo, a me interessa relativamente. Il mio dovere di informarti l'ho fatto, fate vobis 🙂
Quindi te dici che l'unico danno che ho nel computer dovrebbe essere l'alimentatore? Nel caso potrebbe avermi bruciato qualcos'altro (scheda madre, ecc.)?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Quindi te dici che l'unico danno che ho nel computer dovrebbe essere l'alimentatore? Nel caso potrebbe avermi bruciato qualcos'altro (scheda madre, ecc.)?
La probabilità è alta che ti abbia bruciato qualcos'altro, l'unica cosa è sperare il contrario. Guarda.

non far caso al tipo un pò strampalato 😅,però è competente. E' giusto per renderti l'idea di cosa sta succedendo al tuo pc....

Cambialo subito!
 

Mirko122008

Nuovo Utente
9
0
La probabilità è alta che ti abbia bruciato qualcos'altro, l'unica cosa è sperare il contrario. Guarda.

non far caso al tipo un pò strampalato 😅,però è competente. E' giusto per renderti l'idea di cosa sta succedendo al tuo pc....

Cambialo subito!
Ok grazie mille
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Figurati. Fammi sapere
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
3,218
1,211
Controlla visivamente tutti i connettori di alimentazione (dalla parte dei componenti, non dell'alimentatore che tanto è da buttare).
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,315
9,082
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ok grazie.
Invece qualcuno sa dirmi qualcosa a proposito della scheda video?
Senza un alimentatore nuovo almeno decente io non lo toccherei... E' scoppiato il petardo che avevi nel pc...
 
Ultima modifica:

Mirko122008

Nuovo Utente
9
0
Cosa vuoi sapere??​
ultimamente (circa 2 mesi fa) ho sostituito la mia vecchia gtx 650 ad una gtx 960. Non ho mai avuto problemi fino a qualche giorno fa, infatti, mentre giocavo a Warzone, ho sentito un puzzo di bruciato provenire dal computer, subito ho chiuso il gioco e mi sono avvicinato al computer per controllare, le temperature in generale erano normali, la scheda a circa 60 gradi, dopo pochi minuti in cui ho raffreddato la scheda, il puzzo era sparito. Il problema si è presentato tutte le volte che giocavo e ieri avevo trovato un metodo per farlo sparire, avevo impostato le ventole della scheda al 75% mentre giocavo e quando facevo altro le lasciavo stare. Questo problema si era più o meno risolto.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
ultimamente (circa 2 mesi fa) ho sostituito la mia vecchia gtx 650 ad una gtx 960. Non ho mai avuto problemi fino a qualche giorno fa, infatti, mentre giocavo a Warzone, ho sentito un puzzo di bruciato provenire dal computer, subito ho chiuso il gioco e mi sono avvicinato al computer per controllare, le temperature in generale erano normali, la scheda a circa 60 gradi, dopo pochi minuti in cui ho raffreddato la scheda, il puzzo era sparito. Il problema si è presentato tutte le volte che giocavo e ieri avevo trovato un metodo per farlo sparire, avevo impostato le ventole della scheda al 75% mentre giocavo e quando facevo altro le lasciavo stare. Questo problema si era più o meno risolto.
Eh e quindi?

Ma ti è chiaro che ti è esploso l'alimentatore e probabilmente ti ha mandato a farsi benedire l'intero pc??
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,315
9,082
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
ultimamente (circa 2 mesi fa) ho sostituito la mia vecchia gtx 650 ad una gtx 960. Non ho mai avuto problemi fino a qualche giorno fa, infatti, mentre giocavo a Warzone, ho sentito un puzzo di bruciato provenire dal computer, subito ho chiuso il gioco e mi sono avvicinato al computer per controllare, le temperature in generale erano normali, la scheda a circa 60 gradi, dopo pochi minuti in cui ho raffreddato la scheda, il puzzo era sparito. Il problema si è presentato tutte le volte che giocavo e ieri avevo trovato un metodo per farlo sparire, avevo impostato le ventole della scheda al 75% mentre giocavo e quando facevo altro le lasciavo stare. Questo problema si era più o meno risolto.
Ogni verifica la devi rimandare a quando hai cambiato l'alimentatore. Non ti rimane altro che pregare in aramaico antico che non si sia portato dietro altro che prima di bruciarsi quelle bombe spammano tensioni pericolose sulle alimentazioni del pc che friggono i componenti...
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 422 78.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%