RISOLTO Il computer fisso si riavvia a caso e senza alcuna schermata blu.

Stato
Discussione chiusa ad ulteriori risposte.

Lory2402

Nuovo Utente
14
3
Scheda madre : gigabyte GA-h110m-S2H
Cpu: I5-6400 con dissipatore
Case:BitFenix Neos
RAM :8gb Corsair cmv8gx4M1A2133C15
GPU :MSI GTX 1050 TI AERO ITX 4G OCV1
PSU:(di seconda mano) Cooler master 600 W
Ssd da 250 GB e 2 hard disk forse un po' vecchi (1 da mezzo tera e 1 da 1 tera)

Problema:
E da qualche mese che ho questo problema ma ultimamente é diventato troppo fastidioso e frequente. Il computer di punto in bianco si spegne , ma non soltanto quando gioco o lavoro ma anche quando faccio azioni completamente normali come navigare in internet, ascoltare musica o parlare con gli amici su discord. Ho provato alcune cose come pulire il PC , controllare se le ventole giravano e raffreddavano abbastanza ma a me sembra tutto nella norma. Ho provato a fare dei test sulla gpu e CPU per vedere se arrivati ad un certo sforzo si spegnevano ma nulla. La RAM non ha problemi e penso che posso escludere il fatto che possa essere un problema di temperatura. L'unica cosa che ho notato é che la batteria a tempone sulla scheda madre sembra quasi ossidata e che la pasta termica non la cambio da quanto ho assemblato il PC (2017).
Ultima osservazione:non ho alcun tipo ti schermata di errore allo spegnimento, semplicemente si spegne e si riaccende , una volta é capitato che subito acceso alla schermata di Windows si é rispento.
In allegato una foto dell'alimentatore dato che non ricordo il nome l
 

Allegati

  • IMG_20200510_124140.jpg
    IMG_20200510_124140.jpg
    899.1 KB · Visualizzazioni: 119
Ultima modifica:

Darkforce00

Nuovo Utente
40
0
CPU
Amd Ryzen 3 2200G
Scheda Madre
As Rock B450M Pro
HDD
SanDisk SSD Plus
RAM
Hyper X Fury
Monitor
Samsung C27R500
PSU
Evga 450
Case
Corsair Carbide Spec-04
Ciao si spegne del tutto o si riavvia solo? Nel senso si spegne il psu?
 

Glob Glob

Utente Èlite
2,962
1,926
CPU
Ryzen 7 3700x
Dissipatore
Deepcool Assassin 3
Scheda Madre
X570 Aorus Elite
HDD
P300 1Tb+ Rocket Nvme 4.0
RAM
16gb 3600mhz Ballistix
GPU
Rx 580 8gb
Audio
Integrata
Monitor
Asus vs228
PSU
Superflower leadex 3 (stessa piattaforma evga)
Case
Sharkoon Tg5 blu
Net
Adsl Tim
OS
Windows 10/Linux Mint
Scheda madre : gigabyte GA-h110m-S2H
Cpu: I5-6400 con dissipatore
Case:BitFenix Neos
RAM :8gb Corsair cmv8gx4M1A2133C15
GPU :MSI GTX 1050 TI AERO ITX 4G OCV1
PSU:(di seconda mano) Cooler master 600 W
Ssd da 250 GB e 2 hard disk forse un po' vecchi (1 da mezzo tera e 1 da 1 tera)

Problema:
E da qualche mese che ho questo problema ma ultimamente é diventato troppo fastidioso e frequente. Il computer di punto in bianco si spegne , ma non soltanto quando gioco o lavoro ma anche quando faccio azioni completamente normali come navigare in internet, ascoltare musica o parlare con gli amici su discord. Ho provato alcune cose come pulire il PC , controllare se le ventole giravano e raffreddavano abbastanza ma a me sembra tutto nella norma. Ho provato a fare dei test sulla gpu e CPU per vedere se arrivati ad un certo sforzo si spegnevano ma nulla. La RAM non ha problemi e penso che posso escludere il fatto che possa essere un problema di temperatura. L'unica cosa che ho notato é che la batteria a tempone sulla scheda madre sembra quasi ossidata e che la pasta termica non la cambio da quanto ho assemblato il PC (2017).
Ultima osservazione:non ho alcun tipo ti schermata di errore allo spegnimento, semplicemente si spegne e si riaccende , una volta é capitato che subito acceso alla schermata di Windows si é rispento.
In allegato una foto dell'alimentatore dato che non ricordo il nome l
Hai un altro BUON alimentatore con cui provare?
 
Ultima modifica:
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
36,257
21,277
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
L'alimentatore è scarso e per di più se anche vecchio va sostituito subito, prima che faccia saltare qualche altro componente
 

Glob Glob

Utente Èlite
2,962
1,926
CPU
Ryzen 7 3700x
Dissipatore
Deepcool Assassin 3
Scheda Madre
X570 Aorus Elite
HDD
P300 1Tb+ Rocket Nvme 4.0
RAM
16gb 3600mhz Ballistix
GPU
Rx 580 8gb
Audio
Integrata
Monitor
Asus vs228
PSU
Superflower leadex 3 (stessa piattaforma evga)
Case
Sharkoon Tg5 blu
Net
Adsl Tim
OS
Windows 10/Linux Mint
L'alimentatore è scarso e per di più se anche vecchio va sostituito subito, prima che faccia saltare qualche altro componente
Hai un altro BUON alimentatore con cui provare?
Post automatically merged:

In ogni caso quasi tutte le 5700 xt hanno problemi di temp
Post automatically merged:

Avrei speso un pò di più per una 2070 super
Ho sbagliato
 
  • Haha
Reactions: BWD87

Lory2402

Nuovo Utente
14
3
L'alimentatore è scarso e per di più se anche vecchio va sostituito subito, prima che faccia saltare qualche altro componente
Quindi pensi che l'alimentatore debba essere cambiato? Ma perché é un alimentatore inon buono o perche non basta? Comunque che alimentatore economico buono mi consigliereste in caso?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,257
21,277
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

BWD87

Moderatore
Staff Forum
Utente Èlite
36,257
21,277
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Volevo evitare di spendere subito soldi non c'è niente altro da poter provare prima?
In questo caso spendere soldi è inevitabile in quanto il primo indiziato è proprio l'alimentatore, conoscendone l'entità e per di più pure vecchi. Mi dispiace.... prima bisogna normalizzare il pc. Poi si procede con altri test. Quello che voglio dirti è che, anche se la colpa non è dell'alimentatore devi comunque cambiarlo, perchè quello prima o poi ti fa "puff" nel pc e quando succede devi pregare tutto ciò che conosci che non si porti dietro qualche altro componente.
 

Lory2402

Nuovo Utente
14
3
In questo caso spendere soldi è inevitabile in quanto il primo indiziato è proprio l'alimentatore, conoscendone l'entità e per di più pure vecchi. Mi dispiace.... prima bisogna normalizzare il pc. Poi si procede con altri test. Quello che voglio dirti è che, anche se la colpa non è dell'alimentatore devi comunque cambiarlo, perchè quello prima o poi ti fa "puff" nel pc e quando succede devi pregare tutto ciò che conosci che non si porti dietro qualche altro componente.
Fortunatamente ho qualche amico disposto a passarmi il suo alimentatore per provare (Cooler master g700 700w) , ma non penso riesca a reperirlo oggi . Una volta montato il nuovo PSU come faccio a accertarmi che il problema fosse l'alimentatore? Grazie per i consigli.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,257
21,277
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Fortunatamente ho qualche amico disposto a passarmi il suo alimentatore per provare (Cooler master g700 700w) , ma non penso riesca a reperirlo oggi . Una volta montato il nuovo PSU come faccio a accertarmi che il problema fosse l'alimentatore? Grazie per i consigli.
Ma tu ed i tuoi amici avete un contratto per gli alimentatori schifo di cooler master fatemi capire ragazzi...

Comunque, si prova a montarlo e ad utilizzarlo come fai normalmente... cioè se vedi che in un giorno non si spegne mai allora hai trovato il colpevole. Ma attenzione, anche questo g700 è pessimo. A lui funziona normalmente? Dovrebbe sostituirlo anche lui....
 

Lory2402

Nuovo Utente
14
3
Ma tu ed i tuoi amici avete un contratto per gli alimentatori schifo di cooler master fatemi capire ragazzi... ma quando comprate roba lo fate a caso?

Comunque, si prova a montarlo e ad utilizzarlo come fai normalmente... cioè se vedi che in un giorno non si spegne mai allora hai trovato il colpevole. Ma attenzione, anche questo g700 è pessimo. A lui funziona normalmente? Dovrebbe sostituirlo anche lui....
Questo alimentatore lo aveva da parte ed era funzionante solo che il suo dissipatore chiedeva in po' troppo e quindi é passato a un EVGA. Questo ho intenzione di usarlo solo per provare dopo di che sono aperto a consigli su possibili nuovi alimentatori.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,257
21,277
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Questo alimentatore lo aveva da parte ed era funzionante solo che il suo dissipatore chiedeva in po' troppo e quindi é passato a un EVGA. Questo ho intenzione di usarlo solo per provare dopo di che sono aperto a consigli su possibili nuovi alimentatori.
Un dissipatore non richiede un alimentatore più grosso....

Comunque, dai si allora, fattelo prestare, usalo un giorno e poi facci sapere. Tanto ti basta un giorno per testarlo giusto? Cioè nel senso, se tu ora accendi il pc dopo un pò si spegne da solo no?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 492 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.5%
  • Fatta anche la terza dose

    Voti: 21 3.3%