DOMANDA [i7 7700k + h100i v2 ] Temperature alte (?!) e o.c non più stabile.

DeF

Nuovo Utente
90
17
Hardware Utente
CPU
Intel Core i5 2500k 4,2 Ghz
Scheda Madre
ASUS P8Z77-V
Hard Disk
1000Gb
RAM
Corsair Dominator DDR3 8Gb (4x2) 1600 Mhz
Scheda Video
Radeon HD 6970 XFX 2Gb Crossfire
Alimentatore
850
Case
HAF X
Sistema Operativo
Windows 7 64 Bit
Ciao ragazzi.

Praticamente più di un anno fa avevo aperto un post chiedendo consigli sulle temperature della CPU in questione. Dicevano che le temperature erano ok e si è passato a fare un Overclock. Poche settimane fa ho dovuto rimuovere l'o.c perchè il pc crashava con schermata blu... Rimosso o.c tutto ok pc stabile fino a ieri. Tornato a casa dal lavoro decido di farmi una partita a Fallout76 e puff, il Pc freeza senza nessun messaggio di errore ma continuando a riprodurre l'audio. Pensando fosse un problema del gioco decido di riavviare e riprovare. Stessa cosa. Riavvio, smetto di giocare e rimango a girare un pò su internet, freeze di nuovo. Questa mattina ho cambiato pasta termica, fatto una pulizia generale, rimontato il raffreddamento ed effettuato un check ram con MemTest86. Dopo 2 ore e 30 circa completato senza nessun errore...

Le domande sono queste: Ho temperature in idle di 38/40° e in game si aggirano sui 65/68°, il clock è quasi sempre a 4200 anche rimanendo fermo sul desktop. Sono normali?
Il dissipatore potrebbe essere fallato?

Mobo: MSI Z270 Gaming Pro Carbon
Cpu: i7 7700k
Ram: Corsair Vengeance 16Gb DDR4 3200Mhz
Gpu: nVidia GTX 970
Cooler: Corsair H100i v2
 
Ultima modifica:

KioTheDoctor

Utente Attivo
727
191
Hardware Utente
CPU
Intel Core i5-9600k
Dissipatore
Custom loop EK con 2 radiatori da 360mm a tubi rigidi
Scheda Madre
Aorus z390 Ultra
Hard Disk
ADATA 8200 (NVMe) - SanDisk SSD 120GB - Crucial 240GB - Crucial 480GB - WD Blue 1TB
RAM
Corsair Vengeance LPX 2x8 GB, DDR4, 3000 MHz, CL 15
Scheda Video
MSI GeForce RTX 2080 Gaming X Trio
Scheda Audio
Soundblaster Z + Amplificatore Schiit Magni 3
Monitor
Doppio monitor: Asus ROG Swift PG279Q
Alimentatore
EVGA P2 650W
Case
Lian Li O-11 Dynamic
Periferiche
Tastiera Varmilo Custom con Switch Cherry MX Blue | Mouse SteelSeries Sensei 310 - Beyerdynamic DT990 da 180 Ohm
Internet
Uno schifo
Sistema Operativo
Windows 10
Sarebbe utile vedere il voltaggio in idle, ma prima di ogni altra cosa togli la batteria dalla mobo, e rimettila dopo mezz’ora abbondante.


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Destroy139

Utente Attivo
675
144
Hardware Utente
CPU
i7 9700k @5ghz
Dissipatore
EVGA clc28
Scheda Madre
Z390 Aorus Master
Hard Disk
Samsung 850 EVO + Samsung 970 m2 + Western Digital 4TB
RAM
G skill 3200 mhz 2x8
Scheda Video
RTX 2080 MSI Gaming X Trio
Monitor
Asus PG279q @165herz
Alimentatore
EVGA 750 G2 gold
Case
Fractal-Design Meshify S2
Periferiche
Mouse: Logitech G Pro wireless Keyboard: IkBC f87
Internet
Fibra Telecom 100mb
Sistema Operativo
Windows 10
Ciao ragazzi.

Praticamente più di un anno fa avevo aperto un post chiedendo consigli sulle temperature della CPU in questione. Dicevano che le temperature erano ok e si è passato a fare un Overclock. Poche settimane fa ho dovuto rimuovere l'o.c perchè il pc crashava con schermata blu... Rimosso o.c tutto ok pc stabile fino a ieri. Tornato a casa dal lavoro decido di farmi una partita a Fallout76 e puff, il Pc freeza senza nessun messaggio di errore ma continuando a riprodurre l'audio. Pensando fosse un problema del gioco decido di riavviare e riprovare. Stessa cosa. Riavvio, smetto di giocare e rimango a girare un pò su internet, freeze di nuovo. Questa mattina ho cambiato pasta termica, fatto una pulizia generale, rimontato il raffreddamento ed effettuato un check ram con MemTest86. Dopo 2 ore e 30 circa completato senza nessun errore...

Le domande sono queste: Ho temperature in idle di 38/40° e in game si aggirano sui 65/68°, il clock è quasi sempre a 4200 anche rimanendo fermo sul desktop. Sono normali?
Il dissipatore potrebbe essere fallato?

Mobo: MSI Z270 Gaming Pro Carbon
Cpu: i7 7700k
Ram: Corsair Vengeance 16Gb DDR4 3200Mhz
Gpu: nVidia GTX 970
Cooler: Corsair H100i v2
avevo iu tuoi stessi componenti, per i crash non ne ho idea ma per guadagnare qualche grado ti posso dire che se hai gaming app installato è il male quell'applicazione... se la chiudi istantaneamente guadagni qualcosa in temperature
 

BWD87

Moderatore
Staff Forum
Utente Èlite
22,651
15,123
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ciao ragazzi.

Praticamente più di un anno fa avevo aperto un post chiedendo consigli sulle temperature della CPU in questione. Dicevano che le temperature erano ok e si è passato a fare un Overclock. Poche settimane fa ho dovuto rimuovere l'o.c perchè il pc crashava con schermata blu... Rimosso o.c tutto ok pc stabile fino a ieri. Tornato a casa dal lavoro decido di farmi una partita a Fallout76 e puff, il Pc freeza senza nessun messaggio di errore ma continuando a riprodurre l'audio. Pensando fosse un problema del gioco decido di riavviare e riprovare. Stessa cosa. Riavvio, smetto di giocare e rimango a girare un pò su internet, freeze di nuovo. Questa mattina ho cambiato pasta termica, fatto una pulizia generale, rimontato il raffreddamento ed effettuato un check ram con MemTest86. Dopo 2 ore e 30 circa completato senza nessun errore...

Le domande sono queste: Ho temperature in idle di 38/40° e in game si aggirano sui 65/68°, il clock è quasi sempre a 4200 anche rimanendo fermo sul desktop. Sono normali?
Il dissipatore potrebbe essere fallato?

Mobo: MSI Z270 Gaming Pro Carbon
Cpu: i7 7700k
Ram: Corsair Vengeance 16Gb DDR4 3200Mhz
Gpu: nVidia GTX 970
Cooler: Corsair H100i v2
Ciao. Per i crash il dissi centra poco. Intanto cerchiamo di rendere il pc stabile a stock. Hai attivato xmp nel bios? Hai mandato la pompa del liquido al 100% fissa?
 

KioTheDoctor

Utente Attivo
727
191
Hardware Utente
CPU
Intel Core i5-9600k
Dissipatore
Custom loop EK con 2 radiatori da 360mm a tubi rigidi
Scheda Madre
Aorus z390 Ultra
Hard Disk
ADATA 8200 (NVMe) - SanDisk SSD 120GB - Crucial 240GB - Crucial 480GB - WD Blue 1TB
RAM
Corsair Vengeance LPX 2x8 GB, DDR4, 3000 MHz, CL 15
Scheda Video
MSI GeForce RTX 2080 Gaming X Trio
Scheda Audio
Soundblaster Z + Amplificatore Schiit Magni 3
Monitor
Doppio monitor: Asus ROG Swift PG279Q
Alimentatore
EVGA P2 650W
Case
Lian Li O-11 Dynamic
Periferiche
Tastiera Varmilo Custom con Switch Cherry MX Blue | Mouse SteelSeries Sensei 310 - Beyerdynamic DT990 da 180 Ohm
Internet
Uno schifo
Sistema Operativo
Windows 10
Ciao. Per i crash il dissi centra poco. Intanto cerchiamo di rendere il pc stabile a stock. Hai attivato xmp nel bios? Hai mandato la pompa del liquido al 100% fissa?
Io per esempio non la tengo fissa, è male ?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
22,651
15,123
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Io per esempio non la tengo fissa, è male ?
Si, deve stare al 100% fissa. Io addirittura la pompa l'ho collegata direttamente all'alimentatore, in modo tale che ho la certezza che mi sta fissa al 100% tramite questo
 
  • Mi piace
Reactions: KioTheDoctor

DeF

Nuovo Utente
90
17
Hardware Utente
CPU
Intel Core i5 2500k 4,2 Ghz
Scheda Madre
ASUS P8Z77-V
Hard Disk
1000Gb
RAM
Corsair Dominator DDR3 8Gb (4x2) 1600 Mhz
Scheda Video
Radeon HD 6970 XFX 2Gb Crossfire
Alimentatore
850
Case
HAF X
Sistema Operativo
Windows 7 64 Bit
Allora,

Grazie per le risposte. Aggiorno un po' la situazione.
Dopo aver creato il post ho deciso di aggiornare bios e driver chipset intel. Durante questo passaggio ho notato che le cose non stavano andando molto bene. In seguito al riavvio del sistema dopo aver aggiornato il tutto le temperature della cpu (lette direttamente dal bios) segnavano 90 gradi.... Anche durante un memtest sono arrivate a quella cifra. Non sapendo che fare ho ripulito tutto e rimesso una pasta termica nuova e resettato il bios rimuovendo la batteria. Finalmente il pc si è assestato a livello di temperature raggiungendo i 40° in idle (ancora alti per i miei gusti). Dopo diverse ricerche associate al mio dissipatore mi accorgo che c'è qualcosa che non va. Sin dall'inizio la pompa faceva dei rumori. Io pensavo che fosse normale, anche perchè non erano eccessivi. Conclusione, ho deciso di contattare amazon per farmi spedire un nuovo dissi (essendo in garanzia) e giovedì mi arriva quello nuovo. Per il discordo dell'overclock aspetto il dissi nuovo e rifaccio qualche test.

Oggi pomeriggio sono andato da un negozio di pc qui in zona e ho deciso di comprare un dissipatore ad aria provvisorio a poco prezzo per utilizzare il pc in questi giorni che aspetto. Monto il tutto e scopro che le temperature sono meglio ora che con il dissipatore a liquido...... 28° in idle. Dissipatore pagato precisamente 18 .
 
  • Mi piace
Reactions: BWD87

KioTheDoctor

Utente Attivo
727
191
Hardware Utente
CPU
Intel Core i5-9600k
Dissipatore
Custom loop EK con 2 radiatori da 360mm a tubi rigidi
Scheda Madre
Aorus z390 Ultra
Hard Disk
ADATA 8200 (NVMe) - SanDisk SSD 120GB - Crucial 240GB - Crucial 480GB - WD Blue 1TB
RAM
Corsair Vengeance LPX 2x8 GB, DDR4, 3000 MHz, CL 15
Scheda Video
MSI GeForce RTX 2080 Gaming X Trio
Scheda Audio
Soundblaster Z + Amplificatore Schiit Magni 3
Monitor
Doppio monitor: Asus ROG Swift PG279Q
Alimentatore
EVGA P2 650W
Case
Lian Li O-11 Dynamic
Periferiche
Tastiera Varmilo Custom con Switch Cherry MX Blue | Mouse SteelSeries Sensei 310 - Beyerdynamic DT990 da 180 Ohm
Internet
Uno schifo
Sistema Operativo
Windows 10
In pratica era riempito a metà?
 

Kevo

Nuovo Utente
Facci sapere come va quando monterai il nuovo dissi a liquido che ti arriverà.
Allora,

Grazie per le risposte. Aggiorno un po' la situazione.
Dopo aver creato il post ho deciso di aggiornare bios e driver chipset intel. Durante questo passaggio ho notato che le cose non stavano andando molto bene. In seguito al riavvio del sistema dopo aver aggiornato il tutto le temperature della cpu (lette direttamente dal bios) segnavano 90 gradi.... Anche durante un memtest sono arrivate a quella cifra. Non sapendo che fare ho ripulito tutto e rimesso una pasta termica nuova e resettato il bios rimuovendo la batteria. Finalmente il pc si è assestato a livello di temperature raggiungendo i 40° in idle (ancora alti per i miei gusti). Dopo diverse ricerche associate al mio dissipatore mi accorgo che c'è qualcosa che non va. Sin dall'inizio la pompa faceva dei rumori. Io pensavo che fosse normale, anche perchè non erano eccessivi. Conclusione, ho deciso di contattare amazon per farmi spedire un nuovo dissi (essendo in garanzia) e giovedì mi arriva quello nuovo. Per il discordo dell'overclock aspetto il dissi nuovo e rifaccio qualche test.

Oggi pomeriggio sono andato da un negozio di pc qui in zona e ho deciso di comprare un dissipatore ad aria provvisorio a poco prezzo per utilizzare il pc in questi giorni che aspetto. Monto il tutto e scopro che le temperature sono meglio ora che con il dissipatore a liquido...... 28° in idle. Dissipatore pagato precisamente 18 .
Inviato dal mio SM-G900F utilizzando Tapatalk
 

BWD87

Moderatore
Staff Forum
Utente Èlite
22,651
15,123
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Allora,

Grazie per le risposte. Aggiorno un po' la situazione.
Dopo aver creato il post ho deciso di aggiornare bios e driver chipset intel. Durante questo passaggio ho notato che le cose non stavano andando molto bene. In seguito al riavvio del sistema dopo aver aggiornato il tutto le temperature della cpu (lette direttamente dal bios) segnavano 90 gradi.... Anche durante un memtest sono arrivate a quella cifra. Non sapendo che fare ho ripulito tutto e rimesso una pasta termica nuova e resettato il bios rimuovendo la batteria. Finalmente il pc si è assestato a livello di temperature raggiungendo i 40° in idle (ancora alti per i miei gusti). Dopo diverse ricerche associate al mio dissipatore mi accorgo che c'è qualcosa che non va. Sin dall'inizio la pompa faceva dei rumori. Io pensavo che fosse normale, anche perchè non erano eccessivi. Conclusione, ho deciso di contattare amazon per farmi spedire un nuovo dissi (essendo in garanzia) e giovedì mi arriva quello nuovo. Per il discordo dell'overclock aspetto il dissi nuovo e rifaccio qualche test.

Oggi pomeriggio sono andato da un negozio di pc qui in zona e ho deciso di comprare un dissipatore ad aria provvisorio a poco prezzo per utilizzare il pc in questi giorni che aspetto. Monto il tutto e scopro che le temperature sono meglio ora che con il dissipatore a liquido...... 28° in idle. Dissipatore pagato precisamente 18 .
Comprati anche questo, in modo tale che la pompa la attacchi direttamente al bios e sei sicuro che va sempre al massimo!
 
  • Mi piace
Reactions: KioTheDoctor

Entra

oppure Accedi utilizzando