UFFICIALE I piu' grandi infarti col vostro PC

VaL2020

Utente Attivo
170
7
CPU
i5 4670K
Dissipatore
Scythe Mugen 4 PCGH Edition
Scheda Madre
Gigabyte GA-Z87X-UD3H
Hard Disk
Crucial MX300
RAM
G.SKILL Memoria Dimm Ares 8 GB (2 x 4GB) DDR3 1600
Scheda Video
ATI R9 290TRI-X
Scheda Audio
Douk Audio DSD1796+XMOS-U8
Monitor
Acer Predator XB271HU
Alimentatore
XFX XXX Edition 650X
Case
CM Storm Trooper
Periferiche
Logitech G403 - Corsair K70
Sistema Operativo
Windows 10 64bit
Ma il problema si risolve facilmente se mai dovesse riaccadere comprandola su amazon. Gli fai il reso , ti rimborsano all'istante ti mandano il corriere per il ritiro e gg, manco le guardano.
 

mephisto466

Utente Attivo
383
74
CPU
I7-4790 lock @ 4Ghz
Scheda Madre
MSI H97M-G43
Hard Disk
DREVO D1 PRO 240GB M.2 + WD 3 TB
RAM
Crucial Ballistix SPORT 2X8GB DDR3 1600Mhz
Scheda Video
KFA2+ GTX 970 OC Mini 4Gb
Monitor
SAMSUNG 27'' CURVO M390
Case
GAME MAX H603 WHITE uATX
Sistema Operativo
W10 X64 + Zorin OS Linunx
Ma il problema si risolve facilmente se mai dovesse riaccadere comprandola su amazon. Gli fai il reso , ti rimborsano all'istante ti mandano il corriere per il ritiro e gg, manco le guardano.
Si, d'accordissimo con la qualità di quello shop, ma dopo aver avuto 3 mainboard intel su tre con problemi ai pin (che cacchio gli facevano a ste schede i precedenti proprietari???) Sono tornato ad essere utente AMD come lo ero da una vita prima di sta parentesi Intel... Poi adesso, la scimmia Raven Ridge si fa proprio insistente!!

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 

Valemix

Nuovo Utente
74
1
Stavo giocando normalmente a League of Legends con un portatile che montava una Nvidia geforce gt 520 mx e un intel core i7. Tutto nella norma, reggeva 30 fps con grafica bassa. Ad un certo punto nel bel mezzo della partita PUFF... Schermo blu con un fastidioso fischio che esce dalle casse e che per poco non mi distruggeva i timpani. Il pc si spegne. Ho aspettato 15 secondi (il tempo per riprendermi dall'infarto) accendo e tutto normale come se non fosse successo nulla.:hihi:
Uso ancora oggi questo portatile ma non ho il coraggio a riaprire League of Legends:lol:
 

alemian95

Utente Attivo
484
155
CPU
Intel Core i7 9750H
RAM
2×8GB SK Hynix 2666MHz
Scheda Video
NVIDIA GeForce GTX 1650
Sistema Operativo
Windows 10 Home 64 bit
Una volta mi sono preso un adware, fin qui direte che c'è di male basta fare una scansione con qualche tool specifico e il problema si risolve. Invece no, tutte le scansioni fatte non davano risultati finché non mi sono messo a cercare manualmente tra i file del mio PC e tra i processi attivi finché non sono riuscito a trovare la causa.
È passato molto tempo e ora non ricordo come si chiamasse questo adware ma era composto di tre eseguibili che avviavano altrettanti processi, nel momento in cui provavo a eliminare un processo per eliminare il rispettivo eseguibile, gli altri due lo riabilitavano, e nel caso fossi riuscito ad eliminare il file corrispondente in qualche modo l'eseguibile appena eliminato si rigenerava.
Pensavo che sarei diventato pazzo perché non avevo molto tempo dalla disattivazione di un processo alla sua riattivazione quindi era anche difficile riuscire a disattivarli tutti e tre perché avrei dovuto selezionare il processo, disattivarlo e riselezionare il secondo e così via ma il problema è che non avevo proprio il tempo materiale per farlo e bastava anche solo un processo attivo affinché gli altri due si riattivassero. Poi mi sono ricordato della vecchia e fantastica console di comando. Ne ho aperte tre e in ognuna avevo scritto il codice per chiudere il processo senza dare l'ok, una volta preparati tutti e tre i comandi sono finalmente riuscito a disattivare tutti e tre i processi.
 

mephisto466

Utente Attivo
383
74
CPU
I7-4790 lock @ 4Ghz
Scheda Madre
MSI H97M-G43
Hard Disk
DREVO D1 PRO 240GB M.2 + WD 3 TB
RAM
Crucial Ballistix SPORT 2X8GB DDR3 1600Mhz
Scheda Video
KFA2+ GTX 970 OC Mini 4Gb
Monitor
SAMSUNG 27'' CURVO M390
Case
GAME MAX H603 WHITE uATX
Sistema Operativo
W10 X64 + Zorin OS Linunx
Parliamo di Infatti altrui.... Infarti di altri tempi....

Laboratorio scolastico di informatica, anno 1998 credo.

Durante un compito scrivo un file di testo insieme ad un amico, intitolato "Antivirus.txt" scrivendo una marea di cavolate circa un infezione rilevata sul PC con tanto di nome virus rilevato, data e ora, e tramite rete lo faccio comparire sul desktop dell'allora modernissimo Windows 98 del pc su cui una mia compagna di classe stava facendo un compito...

Un altro mio compagno, la spalla, passava per caso da li e fa notare il txt nel desktop di lei.

Scoppia a piangere per tipo dieci minuti urlando che lei non c'entrava nulla e non aveva fatto niente di male!

È finita a parolacce...

E io presi una nota dal prof che aveva cmq il sorriso sotto i baffi.

Altri tempi... Altri tempi ingenui e spensierati...

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 

Rekko14

Utente Attivo
188
31
Parliamo di Infatti altrui.... Infarti di altri tempi....

Laboratorio scolastico di informatica, anno 1998 credo.

Durante un compito scrivo un file di testo insieme ad un amico, intitolato "Antivirus.txt" scrivendo una marea di cavolate circa un infezione rilevata sul PC con tanto di nome virus rilevato, data e ora, e tramite rete lo faccio comparire sul desktop dell'allora modernissimo Windows 98 del pc su cui una mia compagna di classe stava facendo un compito...

Un altro mio compagno, la spalla, passava per caso da li e fa notare il txt nel desktop di lei.

Scoppia a piangere per tipo dieci minuti urlando che lei non c'entrava nulla e non aveva fatto niente di male!

È finita a parolacce...

E io presi una nota dal prof che aveva cmq il sorriso sotto i baffi.

Altri tempi... Altri tempi ingenui e spensierati...

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
XD povera la tua compagna di classe
Immaginati se fossi stato nella sua stessa situazione
 
  • Mi piace
Reactions: mephisto466

Kollaps

Utente Èlite
1,580
334
CPU
i7 9700k
Dissipatore
Corsair Hydro H100i V2 + 2 EK-Vardar EVO 120ER R RGB
Scheda Madre
MSI MPG Z390 PRO Carbon
Hard Disk
SSD Samsung 840 Evo 250 Gb - 2 HDD Seagate Barracuda da 1 TB
RAM
Hyper X Predator RGB 16 gb DDR4 4000 MHz
Scheda Video
MSI RTX 2080 Gaming X Trio RGB
Scheda Audio
Sound Blaster X-Fi HD USB
Monitor
DELL Ultrasharp U2412M IPS
Alimentatore
Corsair HX850 80 Plus Platinum
Case
NZXT H700 Matte White
Periferiche
Mosue: Corsair Sabre RGB - Tastiera: Corsair K55
Internet
Fibra TIm 200 mb
Sistema Operativo
Windows 10 PRO 64 bit
Un tiro, mentre mi assemblavo il pc nuovo, con componenti costosi e presi mese dopo mese, mentre più precisamente montavo la MOBO, mi scappò una brutale strisciata col cacciavite su quest'ultima, mentre cercavo di avvitare una delle viti ai bordi. Mi venne un brutale senso di angoscia che quasi ricordo come fosse ieri. Fortunatamente presi una zona in plastica e non notai alcun malfunzionamento ma ho amici che hanno imputtanato diverse cose per lo stesso inconveniente.

Altra volta mi si incastrò completamente il 24pin del PSU sulla mobo, dovevo sostituirlo con uno più performante appena acquistato. Misi tutta la forza possibile per tirarlo fuori, nel mentre un senso di profonda angoscia si faceva strada in me.. alla fine uscì, grazie al cielo.

Altra volta ancora mi si incastrò la linguetta che serra la VGA, non andava giù nemmeno a morire e io dovevo cambiare la scheda, mi venne un terrore profondo di spezzarla, poi improvvisamente decise di abbassarsi.

Altra volta ancora mi si incastrò una "linguetta a rotazione" o come diavolo si chiama lei, quelle per estrarre o serrare molti dissipatori della CPU, avevo appena montato quest'ultima, avevo messo la pasta termica ma uno dei quattro lati del dissipatore non voleva assolutamente ficcarsi dentro, mi venne un brutale senso di angoscia perchè stavo cercando di forzare troppo col rischio di spaccare tutto, sudai freddo.

Bei ricordi delle prime volte insomma :asd:
 
  • Mi piace
Reactions: Valtence

Fefolino

Utente Èlite
2,697
499
CPU
Ryzen 5 1600 3.9ghz 1.3v
Dissipatore
Dark Rock Pro 3
Scheda Madre
AsRock AB350 Pro4
Hard Disk
Kingston A1000 480GB - Toshiba P300 1TB
RAM
Corsair Dominator Platinum 2x8gb 3000mhz C15 CMD16GX4M2B3000C15
Scheda Video
Sapphire Nitro+ RX 580 8GB
Scheda Audio
Behringer UMC204HD
Monitor
Asus VG245H
Alimentatore
Evga G3 550w
Case
Phanteks P400S Tempered Glass
Periferiche
CoolerMaster MK750
Sistema Operativo
Windows 10 PRO
Da ragazzino (e tutt'ora :asd: ) mi piaceva un casino smanettare con i pc. Smontare dissipatori, cpu, gpu e tutto il resto, imparare da solo a fare il tutto. E dovete sapere che ero anche tirchissimo, per le varie feste chiedevo sempre i soldi per il pc nuovo che alla fine non prendevo mai.
Quindi esiste cosa migliore che raccattare i pc dai bidoni della spazzatura? Ci smanetti quanto vuoi, se si rompe tanto non hai speso niente.
Fu così che mi feci un pc, già vetusto per quel tempo, ma che per lo meno funzionava.
Tra l'altro, a quei tempi ancora pensavo che per avere Windows bisognasse pagare 100€, quindi ogni volta mi preparavo circa 5 cd che tanto tra crack che non andavano e cavoli vari servivano sempre.
Dopo vari smadonnamenti finalmente riesco a far andare il tutto.
Un bel giorno per scaricare una DLL mancante faccio casino e Windows smette di funzionare. No problem, lo reinstallo, che vuoi che sia?
Inizio a fare il travaglio di tutti i cd, prima uno non va, formatto, un altro non va, cercando di trovare quello funzionante (perché ovviamente non avevo buttato quelli che non andavano), ero alla terza formattazione, riavvio... E la gpu parte.
Ancora non capisco come sia possibile. Schermo tutto a righe verdi e blu. Ho fatto tutti i test, anche con un'altra gpu (una Nvidia a dissipazione passiva, avrà 20 anni), ma niente, era proprio la gpu che era partita. Formattando il pc era partita la gpu.
Anche se ormai ho un pc nuovo, tengo ancora quel computer vecchio. Ogni tanto lo riaccendo, come per sperare che la gpu riprenda vita, perché è stata la mia prima creatura, il mio primo pc "costruito" da me. Ed è morto così.
Non so per quanto mi sono sognato quelle righe verdi e blu.

Inviato da ONEPLUS A5010 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Darkcool

Nuovo Utente
72
23
CPU
i3 3320
Scheda Madre
asrock z77 pro
Hard Disk
2tb+1tb
RAM
8 gb ddr3 1600 mhz
Scheda Video
HD7870 + voodoo 2 12 mb sli
Alimentatore
550 watt colorsit :)
Case
da 15 anni lo stesso....
Sistema Operativo
win 7 ultimate 64 bit
Mi ero preso un SSD Samsung 850 evo. Lo monto sulla mia bella z77 con i5 2500k e quando avvio il sistema, il disco seagate da 2tb decide di andare in uno stato di busy perenne. Dentro ci stavano tonnellate di dati non backuppati... Per la rabbia ho venduto tutto
 
  • Mi piace
Reactions: corazon_an

Albo89

Utente Èlite
4,281
1,595
3 anni fa, mi arriva il portatile nuovo, con 128gb ssd. siccome la partizione di ripristino di ciucciava un buon 20% di spazio deciso di creare una nuova partizione sul disco esterno da 1tb(pieno per metà) dove tenevo tuuuuuuuuutti i miei dati a partire dal 2003 e spostare lì la partizione di ripristino con la procedura guidata di windows

solo che non sapevo che tale procedura se ne fotteva se tu gli indicavi una determinata partizione.. ha formattato tutto il disco

ringraziando dopo qualche mezzora di panico trovai un sw di recupero dati della easeus che frullò per qualcosa come 30 ore ma riuscì a recuperare tutto
per fortuna la procedura di spostamento utilizzò i settori che erano ancora intonsi

da allora per il momento i dati li ho su 3 dischi diversi ed a breve arriverà il quarto(oppure mi organizzo col cloud)
 

corazon_an

Utente Èlite
4,392
1,801
CPU
Intel i7 9700k
Dissipatore
Thermaltake Water 3.0 360
Scheda Madre
Asus Z390 STRIX-F
Hard Disk
WD blu 1TB + ssd samsung 850 evo 250gb
RAM
2x8 gb corsair vengeance 3000mhz
Scheda Video
EVGA GTX 1080Ti SC2
Monitor
DELL 24" 1440p S2417DG
Alimentatore
corsair rm650x
Case
anidees AI Crystal
Periferiche
Logitech G413 + Zowie S2
Sono stato per due giorni a smadonnare sul perche la mia ex 1070 mi faceva pochi fps (tipo 10-12), alla fine mi sono accorto che avevo collegato l'hdmi alla scheda madre invece che alla gpu :asd:
 

Kollaps

Utente Èlite
1,580
334
CPU
i7 9700k
Dissipatore
Corsair Hydro H100i V2 + 2 EK-Vardar EVO 120ER R RGB
Scheda Madre
MSI MPG Z390 PRO Carbon
Hard Disk
SSD Samsung 840 Evo 250 Gb - 2 HDD Seagate Barracuda da 1 TB
RAM
Hyper X Predator RGB 16 gb DDR4 4000 MHz
Scheda Video
MSI RTX 2080 Gaming X Trio RGB
Scheda Audio
Sound Blaster X-Fi HD USB
Monitor
DELL Ultrasharp U2412M IPS
Alimentatore
Corsair HX850 80 Plus Platinum
Case
NZXT H700 Matte White
Periferiche
Mosue: Corsair Sabre RGB - Tastiera: Corsair K55
Internet
Fibra TIm 200 mb
Sistema Operativo
Windows 10 PRO 64 bit
Ma io sono in fase di pre attacco cardiaco ogni qualvolta che mi arriva un componente nuovo e devo montarlo, per il terrore che sia arrivato guasto e debba poi rimandarlo indietro!
 

dave91

Utente Attivo
925
255
Anno 2004 ed un notebook compaq con un intel celeron. Installo Call of Duty II anche se non raggiungeva i requisiti minimi. Ad un certo punto l'installazione si interrompe per un BSOD. Non c'era modo di far partire il caricamento di windows, sullo schermo comparivano solo scritte. Tempo dopo acquistai un altro pc ed ogni volta che dovevo installare qualcosa ero terrorizzato, temevo che il bsod potesse comparire nuovamente se avessi installato qualcosa che il pc non supportava. Per mesi mi rifiutai di installare call of duty II, anzi lo feci installare sul pc di un amico.

In realtà anni dopo compresi che era probabilmente saltato l'hdd, infatti ricordo che il boot non partiva nemmeno. Però al tempo non ne capivo nulla per poterne definire la causa, perciò ufficialmente il pc è saltato a causa di un temporale e mamma ha dovuto comprarmene uno :hihi::hihi:
 
  • Mi piace
Reactions: Dragondj

DarkSmasher

Utente Attivo
462
126
CPU
Portatile: Intel Core i3-6006U Fisso: Intel Core2 Duo
Dissipatore
Fisso: Stock Intel
Hard Disk
Portatile: SSD 500 GB SATA III Fisso: Hard Disk 250 GB SATA II -> AHCI + RAID Controller
RAM
Portatile: 4 GB DDR4 SDRAM Fisso: 4 GB DDR2
Scheda Video
Portatile: Intel HD 520 Graphics Fisso: NVIDIA GT 8400 GS
Monitor
Monitor ASUS
Periferiche
Fisso: Tastiera HP e mouse Logitech wireless
Internet
Fibra HTTC
Sistema Operativo
Portatile: Kubuntu Deepin Fisso: Debian 9
Ieri sera stavo installando fedora, ho fatto il backup dei dati su mint... Finita l'installazione ho bootato mint, siccome il grub di Fedora non mi piace ho fatto grub-install /dev/sda, riavvio e mi dà il vecchio config di grub con Windows 10 che io avevo rimosso... Io avevo paura di aver distrutto Fedora e invece dovevo solo rifare il config :cav: E adesso sono alle prese col /dev/mapper... :varie13:
 

Valtence

Utente Èlite
1,932
636
CPU
i5 4670
Dissipatore
Cooler Master Seidon 120V v.2
Scheda Madre
Asus B85 PLUS/USB 3.1
Hard Disk
1 TB
RAM
8 GB
Scheda Video
GTX 770
Monitor
Samsung 22" Full HD
Alimentatore
Antec Edge 650W 80 Plus Gold
Case
Cooler Master Masterbox 5 MSI Edition
Sistema Operativo
Windows 10
Vi devo raccontare che stavo smadonnando per togliere la gt 610 dalla mobo, quando mi ero dimenticato di togliere la vite che la teneva ferma :asd:, per non parlare dopo che per toglierla dalla mobo a momenti facevo volare tutto, ci teneva proprio al mio pc xD
 
  • Mi piace
Reactions: Dragondj

Entra

oppure Accedi utilizzando

Hot del momento