hub usb periferica sconosciuta!!????!?

Trunksssj

Utente Attivo
369
1
CPU
Intel Core 2 Duo E7600@3.45Ghz
Scheda Madre
Gigabyte EP45C-DS3R
HDD
SSD OCZ VertexII 60Gb(main), WD Green 500Gb(data)
RAM
2x2Gb DDR3 Team Group Xtreem 7-7-7-21
GPU
2X ATI Radeon HD4770 512Mb CF
Audio
integrata
Monitor
Asus VW246H 24" FHD
PSU
Enermax Pro82+ 525W
Case
TT Swing Silver
OS
Windows 7 Ultimate 64bit
ciao raga ho collegato un tappetino per mouse con hub usb incorporato al mio pc a una porta usb1.0 (l'hub è autoalimentato usb1.0), e dopo qualche capriccio ha funzionato, e anche le periferiche (chiavetta, mouse, ecc...) collegate all'hub funzionano. solo quando ci collego una cosa stupidissima, il ventilatorino usb:) le altre periferiche collegate all'hub smettono di funzionare... come mai? il ventilatorino assorbe troppa corrente o crea disturbi forse?:doh:

cmq la questione principale non è questa. io ho XP SP1 e tutto sommato va l'hub va. allora ne ho comprato uno anche per la mia ragazza, lei ha XP SP2. il problema è che appena si collega l'hub usb al suo pc questo immediatamente, in qualsiasi presa usb, dice PERIFERICA SCONOSCIUTA. non so più cosa fare!!! AIUTO!!!:shock::shock::shock:
 

Togix

Utente Èlite
10,281
41
Questo Hub non ha un alimentatore esterno?
L'hai collegato (in entrambi i casi)? :boh:

Ps. che marca/modello è di preciso?

ciaoo
 

Trunksssj

Utente Attivo
369
1
CPU
Intel Core 2 Duo E7600@3.45Ghz
Scheda Madre
Gigabyte EP45C-DS3R
HDD
SSD OCZ VertexII 60Gb(main), WD Green 500Gb(data)
RAM
2x2Gb DDR3 Team Group Xtreem 7-7-7-21
GPU
2X ATI Radeon HD4770 512Mb CF
Audio
integrata
Monitor
Asus VW246H 24" FHD
PSU
Enermax Pro82+ 525W
Case
TT Swing Silver
OS
Windows 7 Ultimate 64bit

ipergiorg

Utente Èlite
2,077
3
molto banalmente il ventilatore ciuccia troppa corrente (che arriva da una SOLA porta USB della Motherboard) quindi quando lo accendi le altre periferiche non hanno più sufficiente alimentazione per funzionare correttamente
 

Trunksssj

Utente Attivo
369
1
CPU
Intel Core 2 Duo E7600@3.45Ghz
Scheda Madre
Gigabyte EP45C-DS3R
HDD
SSD OCZ VertexII 60Gb(main), WD Green 500Gb(data)
RAM
2x2Gb DDR3 Team Group Xtreem 7-7-7-21
GPU
2X ATI Radeon HD4770 512Mb CF
Audio
integrata
Monitor
Asus VW246H 24" FHD
PSU
Enermax Pro82+ 525W
Case
TT Swing Silver
OS
Windows 7 Ultimate 64bit
ok come immaginavo... e x l'altro problema più serio??
 

Togix

Utente Èlite
10,281
41
Infatti, come ha detto Ipergiorg se non ha un alimentatore esterno potrebbe non funzionare correttamente con certe periferiche... ;)

Per il secondo problema sei sicuro che il secondo Hub non sia difettato?
Hai provato il secondo Hub sul tuo Pc e come controprova il primo sul Pc della tua ragazza? :boh:

Ps. lo scherzetto te lo fa anche con semplici penne Usb?

ciaoo
 

Trunksssj

Utente Attivo
369
1
CPU
Intel Core 2 Duo E7600@3.45Ghz
Scheda Madre
Gigabyte EP45C-DS3R
HDD
SSD OCZ VertexII 60Gb(main), WD Green 500Gb(data)
RAM
2x2Gb DDR3 Team Group Xtreem 7-7-7-21
GPU
2X ATI Radeon HD4770 512Mb CF
Audio
integrata
Monitor
Asus VW246H 24" FHD
PSU
Enermax Pro82+ 525W
Case
TT Swing Silver
OS
Windows 7 Ultimate 64bit
si l'hub funziona sul mio... no il problema è solo collegando il tappetino-hub usb... il fatto è ke si accendono le lucine (lo alimenta) ma non sa riconoscere che periferica è... come faccio a farglielo capire? ke driver gli posso tentare di far digerire?
 

Togix

Utente Èlite
10,281
41
In genere non servono driver per semplici Hub Usb su Windows XP... :sisi:

Se ne hai la possibilità, dovresti provare a far girare una distribuzione Live di Linux da Cd (tipo Ubuntu) e vedere se da lì le periferiche collegate all'Hub funzionano.
In questo modo riesci ad isolare il problema e capire se è la mobo o Winows che fa casini... ;)
 

Harry.86

Utente Attivo
120
0
ulisse` ha detto:
stesso problema con un hard disk esterno...aiutatemi
Io ho un problema molto simile e non riesco a spiegarmelo ugualmente...il mio hub usb sitecom CM-032 ha iniziato a fare i capricci...premetto ha funzionato bene fino ad oggi quando maledettamente ho spostato la posizione delle periferiche attaccate...in pratica l'hub in questione funziona se collego una tastiera usb,un mouse usb...se poi provo a collegare,DA SOLA,su una qualsiasi delle 4 porte una pen drive riscontro l'errore di alimentazione...la penna ovviamente funziona normalmente sulle uscite usb della mobo!!!
Ho provato ad attacare l'hub ad una porta usb diversa MA NULLA...CONSIGLI?!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili