UFFICIALE HP TG01-2013nl - Preassemblato con RTX 3060TI (upgrade)

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

ferostyle

Utente Attivo
148
16
sei con cavo diretto hdmi o qualche sorta di adattatore? sicuro che il venditore abbia lasciato il processore originale 5600g o magari ne ha messo un altro senza grafica integrata?
 
  • Mi piace
Reazioni: Aquilotto32

Aquilotto32

Utente Attivo
273
11
Sono con cavo diretto, se uso un altro Pc funziona sia il cavo sia il monitor. Per ora ancora niente sullo schermo. Provo a smontare il dissipatore per vedere la cpu? Non ho nessuna gpu in casa
Post automatically merged:
ho tolto il dissipatore, vedo questo non so se è il processore giusto
sei con cavo diretto hdmi o qualche sorta di adattatore? sicuro che il venditore abbia lasciato il processore originale 5600g o magari ne ha messo un altro senza grafica integrata?
image.jpg
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,720
9,844
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Non ne ho altra però, se la tolgo non fa niente se poi non c’è più ?
la cpu scalderà di più, procuratene una poi la rimetti, mx-4 2g a 6€
nell'attesa non fa nulla se non c'è la pasta ma cerca di riutilizzare quella che è rimasta sul dissi e sulla cpu
togli solo la parte per leggere il nome della cpu, che sta in alto e lascia intatto il centro
1636046695983.png
mi sembra comunque strano che abbiano fatto un cambio di questo tipo
 
  • Mi piace
Reazioni: Aquilotto32

Aquilotto32

Utente Attivo
273
11
la cpu scalderà di più, procuratene una poi la rimetti, mx-4 2g a 6€
nell'attesa non fa nulla se non c'è la pasta ma cerca di riutilizzare quella che è rimasta sul dissi e sulla cpu
togli solo la parte per leggere il nome della cpu, che sta in alto e lascia intatto il centro
Visualizza allegato 419679
mi sembra comunque strano che abbiano fatto un cambio di questo tipo

Si la cpu è giusta… possibile che ho scollegato il dissipatore e non si accende piu il Pc?
 

Allegati

  • image.jpg
    image.jpg
    2.8 MB · Visualizzazioni: 22

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,720
9,844
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Si la cpu è giusta… possibile che ho scollegato il dissipatore e non si accende piu il Pc?
no in genere parte lo stesso, ma se la cpu inizia a scaldare intervengono le protezioni del sensore termico e si spegne (bios permettendo al netto di bug)
 
  • Mi piace
Reazioni: Aquilotto32

Aquilotto32

Utente Attivo
273
11
Nulla ragazzi… non so cosa fare. Non si accende più da quando ho smontato e rimontato il dissipatore. Probabilmente sarà difettoso qualcosa non lo so, ci ho perso tutto il pomeriggio, oltre che soldi..
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,720
9,844
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
sicuro che i cavetti d'alimentazione siano connessi tutti?, toglili e rimettili.
se non va togli la cpu e prova a far partire il tutto senza cpu, mi raccomando a non farla cadere che ha i pin che sono delicati!
questa operazione è per controllare che la cpu non stia mandando in blocco tutto il sistema
 
  • Mi piace
Reazioni: Aquilotto32

Aquilotto32

Utente Attivo
273
11
sicuro che i cavetti d'alimentazione siano connessi tutti?, toglili e rimettili.
se non va togli la cpu e prova a far partire il tutto senza cpu, mi raccomando a non farla cadere che ha i pin che sono delicati!
questa operazione è per controllare che la cpu non stia mandando in blocco tutto il sistema
Come si stacca il processore ? Provo a farlo
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,720
9,844
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
devi sollevare la clip di metallo che sta sul lato del soket
a quel punto la cpu è libera e la puoi sfilare dal soket
 
  • Mi piace
Reazioni: Aquilotto32

Aquilotto32

Utente Attivo
273
11
Fatto, non si accende nemmeno senza cpu
image.jpg

Post automatically merged:

Potrebbe essere che ho messo i jumper nella direzione sbagliata ?
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,720
9,844
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ma hai dato corrente con i jumper spostati?
 
  • Mi piace
Reazioni: Aquilotto32

Entra

oppure Accedi utilizzando

Discussioni Simili