PROBLEMA Ho la 1 Gigabit ma faccio 100 Mbps.

BboyPepi

Nuovo Utente
Salve a tutti,da poco ho effettuato il cambio a vodafone 1 gigabyte e venendo dalla 20 mega,come potete immaginare,è semplicemente meraviglioso.
Il problema è che non riesco ad andare oltre le 100mbps.

Vi spiego la situazione:

Ho il modem lontano dal mio pc,di conseguenza ho ovviato con due powerline da 600mbps.
Avevo dei cavi ethernet cat 5 e ho comprato due cavi ethernet neri di cat 6 .
La mia scheda di rete è di 100 e per questo motivo ho comprato un adattatore esterno da 1000mbps.
Nonostante ciò,niente. Il massimo che riesco a fare è 97 mbps.
Di per se la cosa non è male,ma il tecnico,a casa mia,con il suo portatile ,faceva 600 in download e 700 in up!!!

Capite che la differenza è sostanziale..per questo motivo mi chiedo come sia possibile che,nonostante i cavi cat 6 ,i powerline e l'adattatore a 1gigabyte,io rimanga sulle 100.

Unica pecca che riconosco (per problemi logistici di prese),ho un powerline attaccato ad una ciabatta con la corrente diretta dalla presa a muro,e idem l'altro.
Aiutatemi pls!!!!
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,739
3,786
Hardware Utente
CPU
portatile scrausus
Case
Una sola, quella in affitto
E' Gigabit, non gigabyte...
Per provare devi connettere il pc direttamente al router... poi ne parliamo
 

3d0

Utente Attivo
346
96
Hardware Utente
CPU
486 Dx-2 66 MhZ
Dissipatore
A fiato
Scheda Madre
Boh
Hard Disk
500 MB
RAM
16 Mb
Scheda Video
3DFX
Scheda Audio
Sono sordo
Monitor
Sono cieco
Alimentatore
Rubato
Case
Senza tetto
Periferiche
Mouse a pallina e tastiera ps/2
Internet
Modem 14.4 bps
Sistema Operativo
Ms-dos + Windows 3.11
Ma infatti non capisco tutto questo accrocco di fili,non è più comodo usare la wifi?
 

Kelion

Quid est veritas?
Utente Èlite
16,165
4,536
Hardware Utente
Ho l'impressione che hai sbagliato l'acquisto delle powerline. Ce ne sono molte che pur vantando prestazioni mirabolanti hanno presa di rete a 100 Mbps.Che modello sono?
 
Ultima modifica:

BboyPepi

Nuovo Utente
E' Gigabit, non gigabyte...
Per provare devi connettere il pc direttamente al router... poi ne parliamo
Come ti dicevo,ho il router lontano dal modem e dovrei far passare il filo per tutta la casa,non è una cosa che posso fare,purtroppo.
Post automaticamente unito:

Ma infatti non capisco tutto questo accrocco di fili,non è più comodo usare la wifi?
Con il wi fi (non so quanto sono potenti) faccio 20 mb.
Post automaticamente unito:

Ho l'impressione che hai sbagliato l'acquisto delle powerline. Ce ne sono molte che pur vantando prestazioni mirabolanti hanno presa di rete a 100 Mbps.Che modello sono?
https://www.amazon.it/dp/B00A0VBPLM/?tag=tomsforum-21 questi sono i miei powerline.
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,739
3,786
Hardware Utente
CPU
portatile scrausus
Case
Una sola, quella in affitto
Perdonami,ma sullo scatolo c'è scritto 600..non capisco come possano essere a 100,le porte.
hai ragione, sul sito Tplink inglese sul kit AV600 riporta la scritta 10/100 ma in quello italiano è scritto Gigabit port.
In ogni caso con i powerline, causa disturbi vari, non puoi sfruttare appieno la connessione.
Fai lo speed test da windows?
 

BboyPepi

Nuovo Utente
Questo è il mio ultimo speed test eseguito da chrome.
Considera che di solito,quando devo giocare o fare streaming,il poweline che ho attaccato al pc,lo attacco su una prolunga perchè non so per quale motivo,sfrutta più corrente e faccio sempre 95 dwload e 95 up.
 

Allegati

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,739
3,786
Hardware Utente
CPU
portatile scrausus
Case
Una sola, quella in affitto
Questo è il mio ultimo speed test eseguito da chrome.
Considera che di solito,quando devo giocare o fare streaming,il poweline che ho attaccato al pc,lo attacco su una prolunga perchè non so per quale motivo,sfrutta più corrente e faccio sempre 95 dwload e 95 up.
Dovresti provare, anche solo temporaneamente, a fare uno speed test collegato direttamente al router.
In questo modo escludi altri problemi.
Poi, se ti va, fai uno speed test da una live di linux. Con lo stesso pc e con i powerline.
 

BboyPepi

Nuovo Utente
Dovresti provare, anche solo temporaneamente, a fare uno speed test collegato direttamente al router.
In questo modo escludi altri problemi.
Poi, se ti va, fai uno speed test da una live di linux. Con lo stesso pc e con i powerline.
Non so chi sia linux.. Perdonami.
Comunque,il test posso farlo,ma il cavo è un cat 5 penso..comunque provo.
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,739
3,786
Hardware Utente
CPU
portatile scrausus
Case
Una sola, quella in affitto
Sono sicuramente i powerline il problema. Come pensavo:
https://www.tp-link.com/it/products/details/cat-18_TL-PA4010-KIT.html#specifications
Hanno la porta 10/100. Devi prenderne con porta Gigabit lan...
https://www.tp-link.com/it/products/details/cat-18_TL-PA6030KIT.html

Non so chi sia linux.. Perdonami.
Comunque,il test posso farlo,ma il cavo è un cat 5 penso..comunque provo.
il cat5 arriva a 100Mbps, non risolvi.
 

BboyPepi

Nuovo Utente

Allegati


Entra

oppure Accedi utilizzando