Hd Scsi

darioforl

Nuovo Utente
6
0
Ho un problema, premetto che non sono un mago dei computer
Ho installato 2 HD IDE su computer e tutto funziona regolarmente
Poi installo 3 HD SCSI, all'avvio il bios riconosce tutti e 5 gli HD però poi si blocca tutto
Dove sbaglio? Potete aiutarmi
Grazie
 

FoFoPPC

Utente Attivo
1,004
15
CPU
Q6600 g0
Scheda Madre
Asus p5b-se
HDD
73Gb Scsi 10000Rpm U320+250gb sata2
RAM
PC 6400 2x1gb
GPU
Galaxy 8800gt
Audio
integrato realtek HD
Monitor
Sony Diamontron 22"Flat (CRT!!!!!)
PSU
550 tecnoware silent
OS
WinCows XP sp2
gli scsi sono terminati per bene(hai un terminatore attivo)? l'os è su ide?
Gli scsi sono formattati freschi (ci sono vecchi os)?
Per caso hai installato programmi su entrambi gli hd ide?
 

darioforl

Nuovo Utente
6
0
IDE 1 ho HD con SO
IDE 2 ho HD Vuoto e CD
SCSI sono tutti formattati

Il dubbio è la catena e i ponticelli degli SCSI non eseguita correttamente

Potete farmi degli esempi di assemblaggio eventualmente dove vedere delle immagini di assemblaggio di una catena SCSI e il terminale
 

FoFoPPC

Utente Attivo
1,004
15
CPU
Q6600 g0
Scheda Madre
Asus p5b-se
HDD
73Gb Scsi 10000Rpm U320+250gb sata2
RAM
PC 6400 2x1gb
GPU
Galaxy 8800gt
Audio
integrato realtek HD
Monitor
Sony Diamontron 22"Flat (CRT!!!!!)
PSU
550 tecnoware silent
OS
WinCows XP sp2
l'assegnazione degli id scsi è molto semplice...è binario...
000=0
001=1
010=2
011=3
e cosi via
Il terminatore è una specie di tappo...oppure puoi vedere se almeno uno dei tuoi hd fa ancha da terminatore attivo, se è cosi configuralo come ultimo ed abilita la terminazione.
 

darioforl

Nuovo Utente
6
0
i miei Hd a disposizione sono i seguenti:
HP Ultra SCSI LUD /SE Ultra SCSI
Quantum Atlas V 3,5 series Ultra SCSI
IBM Ultrastar Mod. DPSS 318350 Ultra SCSI

Come posso impostare i ponticelli

Grazie
 

FoFoPPC

Utente Attivo
1,004
15
CPU
Q6600 g0
Scheda Madre
Asus p5b-se
HDD
73Gb Scsi 10000Rpm U320+250gb sata2
RAM
PC 6400 2x1gb
GPU
Galaxy 8800gt
Audio
integrato realtek HD
Monitor
Sony Diamontron 22"Flat (CRT!!!!!)
PSU
550 tecnoware silent
OS
WinCows XP sp2
re:

l'atlas lo ho anche io ed ha il terminatore attivo...
metti l'hp 000 (id 0)
ibm 001 (id 1)
e il quantum 010 (id 2)
poi termina il quantum con il jumperino e configura la sk scsi come 011 (id 3).
hai una 29160?
 

darioforl

Nuovo Utente
6
0
Domanda banale
il dubbio quando intendi (es. HP 000 (id 0)) devo mettere il ponticello dell' HD su 000 e l'ID 0 è in automatico o devo intervenire sul bios?
inoltre non ho una scheda SCSI o il contatto diretto sulla Scheda madre anche qui devo entrare nel bios e campiare ID ora è sul 7
 

FoFoPPC

Utente Attivo
1,004
15
CPU
Q6600 g0
Scheda Madre
Asus p5b-se
HDD
73Gb Scsi 10000Rpm U320+250gb sata2
RAM
PC 6400 2x1gb
GPU
Galaxy 8800gt
Audio
integrato realtek HD
Monitor
Sony Diamontron 22"Flat (CRT!!!!!)
PSU
550 tecnoware silent
OS
WinCows XP sp2
Re:

configurando i jumperini degli hd imposti anche l'id, non devi cambiare nulla dal bios!
Il controller mettilo nell'id 3 dal bios cosi evita di cilcare cercando altre periferiche.
 

darioforl

Nuovo Utente
6
0
Ok grazie
ora funziona in parte
il bios riconosce gli hd e il SO parte normalmente
entro nel programma gestione disco, però non mi fa collocare gli Hd ( F-G -H) mi da errore e dice di riavviare, ho provato varie volte ma niente
dove sbaglio?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%