PROBLEMA Hard disk (usb 3) "E' necessario formattare il disco"?

Crondom90

Utente Attivo
186
6
CPU
Intel i7 3770 3.20ghz
HDD
SSD Samsung 840 PRO 256GB, Seagate Barracuda 1TB
RAM
16 gb 1600mhz
GPU
AMD RX 480
Monitor
3840x2160 28'' Asus PB287Q Monitor
OS
Windows 10 64bit
Ciao, ho un hard disk usb 3 che quando lo collego mi chiede "E' necessario formattare il disco dell'unita k: per poterlo utilizzare.", la cosa strana è che io ho due usb 3.0 davanti sul case e su quella sopra mi da questo errore (non sempre, poche volte non mi da nessun errore) mentre sulla usb sotto non mi da nessun problema.
Uso windows 7 64bit.
Ho provato a collegarlo anche alle usb 2.0 dietro e anche li non da problemi.
Cosa potrebbe essere?
(l'hard disk non ha nessun tipo di problema nella copiatura, copio sul e dall'hard disk tutti i giorni e funziona perfettamente quando è collegato alla presa sotto, e va anche veloce)
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,296
6,262
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
bho è strana questa cosa... magari è un bug dei driver
 

Crondom90

Utente Attivo
186
6
CPU
Intel i7 3770 3.20ghz
HDD
SSD Samsung 840 PRO 256GB, Seagate Barracuda 1TB
RAM
16 gb 1600mhz
GPU
AMD RX 480
Monitor
3840x2160 28'' Asus PB287Q Monitor
OS
Windows 10 64bit
bho è strana questa cosa... magari è un bug dei driver
Ok, comunque non dovrebbe essere un problema di cui mi devo preoccupare troppo? più che altro ha iniziato da poco a farlo non da quando ho il pc quindi vorrei capire cosa potrebbe averlo causato.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,296
6,262
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
magari lo legge male collegando altri device usb fa la stessa cosa?
 

Crondom90

Utente Attivo
186
6
CPU
Intel i7 3770 3.20ghz
HDD
SSD Samsung 840 PRO 256GB, Seagate Barracuda 1TB
RAM
16 gb 1600mhz
GPU
AMD RX 480
Monitor
3840x2160 28'' Asus PB287Q Monitor
OS
Windows 10 64bit
magari lo legge male collegando altri device usb fa la stessa cosa?
Ho provato con una chiavetta usb (che non è 3.0) e non da problemi, l'ho staccata e ricollegata 4 volte e non mi ha dato errori.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,296
6,262
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
proviamo così collega il disco usb che da errori e se ti da errore fai tasto destro su computer gestione e poi vai in visualizzatore eventi registri di windows e in sistema dovresti avere l'errore
 

Crondom90

Utente Attivo
186
6
CPU
Intel i7 3770 3.20ghz
HDD
SSD Samsung 840 PRO 256GB, Seagate Barracuda 1TB
RAM
16 gb 1600mhz
GPU
AMD RX 480
Monitor
3840x2160 28'' Asus PB287Q Monitor
OS
Windows 10 64bit
proviamo così collega il disco usb che da errori e se ti da errore fai tasto destro su computer gestione e poi vai in visualizzatore eventi registri di windows e in sistema dovresti avere l'errore
Appena dopo che hai scritto il messaggio ho provato 2 volte e non ha dato errori, poi sono uscito e sono tornato 10 minuti fa, ho provato di nuovo e non ha dato errori, ho riavviato e ho riprovato qualche volta e poi ho copiato un po di cose scollegato e riattaccato l'hard disk e non ha mai dato errori... mi sta veramente prendendo in giro, fino a 5 minuti prima che scrivessi il messaggio mi continuava a dare errore...
Comunque appena farà errore faccio la cosa che hai detto.
 

Entra

oppure Accedi utilizzando