[GUIDA] Oven trick e VGA fallate

Bonex

Utente Èlite
1,775
445
CPU
Intel I7 4710MQ @2.5GHz
Scheda Madre
Intel HM87 Express (Lynx Point-M)
HDD
SSD Crucial MX200 250GB mSATA + 3TB HDD (1TB+2TB)
RAM
8GB SoDDR3L @1.600MHz CL9 (2x4GB) [Kingston/HyperX]
GPU
NVIDIA GeForce GTX 870M 6,0GB GDDR5
Audio
Realtek HD Audio 7.1
Monitor
17,3" FullHD LED Backlight 8ms NO-Glare
PSU
230W AC 100-240V, 50-60Hz; DC 19,5V 11,8A
Case
Santech M68/Clevo P170SM-A
OS
Windows 10 Pro X64
Io ho eseguito l'oven trick a Febbraio scorso e sino al 21/12 scorso ha funzionato come nuova quando poi ha di nuovo ripresentato il conto... Che ci crediate o no stò ancora viaggiando facendola resuscitare con il phon per capelli ogni 10/15gg...
Anche se ormai ho acquistato la nuova quindi a breve la metto a riposo.
 

Al89

Nuovo Utente
26
0
Ciao a tutti.
vi devo chiedere aiuto:
Ho una scheda madre Asus M2NPV-VM, dotata di chipset e grafica integrata nVidia.

Praticamente all'accensione si accende per pochi secondi, e poi si spegne.

Leggendo di problemi con i chip nvidia, ho provato ad avviare il pc, premendo il mini dissi che sovrasta il chip grafico integrato, e così qualche volta riesco ad avviare la MB, solo che come smetto di tenere "schiacciato" il chip, la grafica fa tasselli tutti uguali(tasselli stile metro di win 8). Fin quando il chip lo tengo schiacciato una volta partito il pc, riesco a navigare nel bios senza problemi. Ho pure provato su suggerimento, a mettere un pad termico recuperato da un lettore cd vecchio rotto come spessore, ma non è cambiato molto.

Ora, per risolvere il problema, è proprio necessario che debba "infornare" la MB?
o posso tentare anche con un phon a massima potenza?

Gettarla per gettarla, preferirei tentare di risolvere il problema.
 
Ultima modifica:

machinem

Nuovo Utente
3
0
salve,
ho effettuato la procedura di oven trick sulla mia scheda video nvidia 8400 m gs.
Il processo è andato a buon fine ma adesso mi da' un altro problema e cioè che quando avvio windows mi è comparso un rumore ad intermittenza "tipo puntina giradischi" e non riesco a capire se è la stessa scheda video o è subentrato nel frattempo qualche altro problema. Ho dovuto disattivare le casse audio perche' stavo impazzendo.
C'è qualcuno che puo' aiutarmi????

grazie a tutti
 

NoName32

Utente Èlite
2,018
197
salve,
ho effettuato la procedura di oven trick sulla mia scheda video nvidia 8400 m gs.
Il processo è andato a buon fine ma adesso mi da' un altro problema e cioè che quando avvio windows mi è comparso un rumore ad intermittenza "tipo puntina giradischi" e non riesco a capire se è la stessa scheda video o è subentrato nel frattempo qualche altro problema. Ho dovuto disattivare le casse audio perche' stavo impazzendo.
C'è qualcuno che puo' aiutarmi????

grazie a tutti
Molto probabile viene dall'hard disk
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 63 48.5%
  • Ethereum

    Voti: 50 38.5%
  • Cardano

    Voti: 17 13.1%
  • Polkadot

    Voti: 6 4.6%
  • Monero

    Voti: 12 9.2%
  • XRP

    Voti: 12 9.2%
  • Uniswap

    Voti: 3 2.3%
  • Litecoin

    Voti: 10 7.7%
  • Stellar

    Voti: 8 6.2%
  • Altro (Specifica)

    Voti: 19 14.6%