GTX 460 problema ogni tanto scatta più della 9800GT....

DonJuan

Utente Attivo
3
0
CPU
INTEL I7 950 3.02 GHZ
Scheda Madre
GIGABYTE GA-EX58-UD5
HDD
4 TB
RAM
12Gb Corsair DDR3 1600 Mhz Dominator
GPU
Asus Nvidia GTX 460 1GB Ram DDR5
Audio
X-FI Elite PRO
Monitor
ASUS 24" VW2464H
PSU
Corsair 1000W
Case
ThermalTake Shark Silver
OS
Windows 7
Come da oggetto, ho cambiato una PNY 9800GT che funzionava piuttosto bene e fluida pur secondo i suoi limiti, con una Asus Nvidia GTX460 che ha iniziato subito a darmi problemi.

Nel BIOS ho notato che settando l'Init DIsplay First su PCI ex 16-1, Window non funzionava. DOpo vari reboot e un cambio a PCI-EX 16-2 ora va. Forse il due è riferito alla versione PCI 2.0 ? Cmq ora provo anche a rimettere per l'ennesima volta 16-1 e poi vi saprò dire.

Il problema cmq è che ogni tanto scatta, a qualsiasi risoluzione o livello di dettaglio, mentre la 9800 andava bene.

Non credo sia questione di potenza grafica, la GTX è fluidissima anche ai massimi livelli, ma ogni pochi secondi scatta e quasi si blocca, come se caricasse le texture a rilento.....
Ho notato giocando ad Assansin's Creed II anche scarso dettaglio nelle ombre che appaiono frastagliate e pixelate nonostante sia tutto ai massimi dettagli.

Ho reinstallato le Direct X scaricandole da microsoft e reinstallato i driver video ma niente. Forse devo provare a cancellare i driver prima ?

Tralasciando che oramai ci rifilano robaccia Made in China dannazione :cav::evil:, qualcuno ha qualche idea ? :)

I dettagli del mio sistema sono sul mio profilo clikkando sul mio nome DonJuan.
Ah ho collegato entrambe i connettori di alimentazione della scheda video..

grazie mille per qualsiasi suggerimento.
DonJuan
 

DonJuan

Utente Attivo
3
0
CPU
INTEL I7 950 3.02 GHZ
Scheda Madre
GIGABYTE GA-EX58-UD5
HDD
4 TB
RAM
12Gb Corsair DDR3 1600 Mhz Dominator
GPU
Asus Nvidia GTX 460 1GB Ram DDR5
Audio
X-FI Elite PRO
Monitor
ASUS 24" VW2464H
PSU
Corsair 1000W
Case
ThermalTake Shark Silver
OS
Windows 7
Ok 16-1 dell'opzione BIOS ora funziona e infatti 1 dovrebbe essere il numero dello slot dove sta la scheda, così era settato prima e così è settato ora.
Sembra che funzioni un attimino meglio, ma il problema persiste. Sempre in Assassin's Creed 2 quando è fermo il personaggio, massimo dettaglio e risoluzione è scorrevolissimo, quando lo muovo e quindi carica, carica le texture più a rilento, non fa molto swap in effetti l'HD è quasi sempre spento, carica ogni tanto ma non molto.

Lo fa anche con altri giochi ovviamente non solo questo, la 9800GT andava invece liscia, non vorrei fosse un difetto della scheda....

Grazie ancora
DonJuan
 

Mrse1987

Utente Attivo
328
18
CPU
Intel i7 4820K 3,7Ghz Dissipatore: Cooler Master Hyper T4
Scheda Madre
Asus X79 - Deluxe Chipset X79
HDD
Western Digital Green 2TB / Western Digital Black 1TB / Seagate 1TB
RAM
Corsair Dominator (4x4) 16GB DDR3 1600Mhz CL8
GPU
Asus Nvidia GeForce GTX 970 Strix Direct CU II OC 4GB
Audio
Realtek® ALC1150 8-Channel High Definition 24-bit True BD Lossles DTS Ultra PC II
Monitor
LG Smart TV LA660S 42" 3D Led MCI 400Hz Local Dimming
PSU
Cooler Master Silent Pro M 700W SLI Ready 80 Plus
Case
Cooler Master CM 690 II Advanced Nvidia Edition
OS
Windows 8.1 Update 1 64bit
Ciao, il tuo caso è veramente strano... mi dici che driver usi? scarica i driver nuovi più aggiornati per la precisione i 260.99. ricordando che prima devi cancellare quelli già esistenti dal pannello di controllo; e in seguito dopo il riavvio del sistema installare i nuovi driver. Che Chipset hai? Una cosa che molti sottovalutano è il chipset lo dico per esperienza. Usando una VGA Nvidia su Chipset AMD 790FX quest'ultima non offriva le stesse prestazioni che su chipset Nvidia 980a parlo proprio della 9800GT che ho avuto.
 
A

Adrythebest

Ospite
Hai fatto driver sweeper? Che driver hai messo? Prova a formattare il PC e vedi se risolvi
@se1987 hai la firma irregolare
 

DonJuan

Utente Attivo
3
0
CPU
INTEL I7 950 3.02 GHZ
Scheda Madre
GIGABYTE GA-EX58-UD5
HDD
4 TB
RAM
12Gb Corsair DDR3 1600 Mhz Dominator
GPU
Asus Nvidia GTX 460 1GB Ram DDR5
Audio
X-FI Elite PRO
Monitor
ASUS 24" VW2464H
PSU
Corsair 1000W
Case
ThermalTake Shark Silver
OS
Windows 7
Ciao grazie molto per le risposte. Dovrei aver risolto in buona parte disintallando e reinstallando i driver video.

Diciamo che ora va molto meglio. Anche le ombre sono migliorare per quanto non sono ancora a livello ideale, non so se per colpa del motore grafico di AC2 o altro... ogni tanto cmq ha ancora dei micro salti quando carica le texture, ma molto meno di prima.

Driver sweeper ? Mai usato.

Ho formattato circa un mese fa per un crash sulla partizione per colpa di partition magic, vi risparmio i dettagli, te prego n'altra volta no ;)

Ma poi funzionava bene con la 9800GT della PNY. E' da quando ho messo su questa che mi dà problemi, è dire che ho sempre evitato le schede Asus dannazione....

I driver sono gli ultimi aggiornati.

ah dimenticavo il CHIPSET è l'Intel X58 che so essere un ottimo Chipset.

Ciao e grazie ancora per qualsiasi suggerimento.
 
A

Adrythebest

Ospite
Purtroppo quando si cambia scheda video il formattone è l'ideale. Driver sweeper toglie ogni traccia dei driver video
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 2 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 9 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 2 16.7%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili