GTX 1650 Super: problemi fps?

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,067
8,202
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
dal test non si vede nulla di anormale, solo la gpu leggermente sotto tono
fai cosi, installa scarica GPUZ per monitorare, o hwinfo
scarica e installa un test 3d per il GPU, superpotition va bene https://benchmark.unigine.com/superposition
avvia il test con uno dei programmi di monitoraggio aperti, (in scheda sensori)
lascia finire i test, (no browser aperti o altre app, skype, discord, icue, torrent, ecc)
metti le 2 schermate del programma superpotition e i risultati delle statistiche del programma di monitoraggio.
Post automatically merged:

vedo che hai pure 3 dischi, prova a staccare i 2 che non usi.
hai controllato con crystaldiskinfo se hanno problemi?
 

xPhoe

Utente Attivo
334
45
dal test non si vede nulla di anormale, solo la gpu leggermente sotto tono
fai cosi, installa scarica GPUZ per monitorare, o hwinfo
scarica e installa un test 3d per il GPU, superpotition va bene https://benchmark.unigine.com/superposition
avvia il test con uno dei programmi di monitoraggio aperti, (in scheda sensori)
lascia finire i test, (no browser aperti o altre app, skype, discord, icue, torrent, ecc)
metti le 2 schermate del programma superpotition e i risultati delle statistiche del programma di monitoraggio.
Post automatically merged:

vedo che hai pure 3 dischi, prova a staccare i 2 che non usi.
hai controllato con crystaldiskinfo se hanno problemi?
Scusa il ritardo!
 

Allegati

  • screen after benchmark.gif
    screen after benchmark.gif
    16.5 KB · Visualizzazioni: 21
  • screen after benchmark 2.gif
    screen after benchmark 2.gif
    16.4 KB · Visualizzazioni: 24
  • .png
    .png
    607.2 KB · Visualizzazioni: 24

riccarock

Utente Èlite
7,224
1,815
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Mi rifo al post di @SiRiO metti un analisi dei dischi con Cristal disk info

Inviato dal mio MI 9 utilizzando Tapatalk
 

xPhoe

Utente Attivo
334
45

Allegati

  • CrystalDiskInfo_20201115212314.png
    CrystalDiskInfo_20201115212314.png
    72.9 KB · Visualizzazioni: 11
  • CrystalDiskInfo_20201115212318.png
    CrystalDiskInfo_20201115212318.png
    72.7 KB · Visualizzazioni: 11
  • CrystalDiskInfo_20201115212323.png
    CrystalDiskInfo_20201115212323.png
    68.1 KB · Visualizzazioni: 7

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,067
8,202
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
dovresti confrontare i risultati online degli altri utenti, nell'ultimo screen che hai messo c'è compare result online

poi in gpuz, ogni voce se la premi ti riporta i valori di massimo, minimo e medio che ha registrato, mette tre lettere verdi piccole in alto, metti gli screen con i valori massi raggiuti
 

xPhoe

Utente Attivo
334
45
dovresti confrontare i risulatti online degli altri utenti, nell'ultimo screen che hai messo c'è compare result online

poi in gpuz, ogni voce se la premi ti riporta i valori di massimo, minimo e medio che ha registrato, mette tre lettere verdi piccole in alto, metti gli screen con i valori massi raggiuti
Scusami davvero, prima volta che faccio tutto questo, mi trovo un po' disorientato. Ma grazie mille per essere pazienti.
Ho rifatto il benchmark, stavolta il risultato è di 8813 (ve lo allego). Sono andato su "compare results online" e ho cercato dei risultati simili al mio punteggio attuale: https://benchmark.unigine.com/leaderboards/superposition/1.x/1080p-medium/single-gpu/page-30
Sbaglio o qualcosa non torna? Spero che sappiate dirmelo voi ?
Vi allego anche i valori massimi di gpu z.
Grazie mille ancora
 

Allegati

  • gpuz 1.gif
    gpuz 1.gif
    22.8 KB · Visualizzazioni: 18
  • Superposition_Benchmark_v1.1_8813_1605541583.png
    Superposition_Benchmark_v1.1_8813_1605541583.png
    597.5 KB · Visualizzazioni: 16

Evolve

Utente Attivo
319
64
Potrebbe essere l'alimentatore che ti sta salutando? Come ti è morta la 470? Comunque lo sfarfallamento è un classico problema di driver installati male.
 

xPhoe

Utente Attivo
334
45
Potrebbe essere l'alimentatore che ti sta salutando? Come ti è morta la 470? Comunque lo sfarfallamento è un classico problema di driver installati male.
Mentre giocavo a resident evil 2. Si spegne il pc e al riavvio successivo dava i beep di gpu assente (ho anche provato su altri pc ma non funzionava).
Per i driver, ho provato a fare la reinstallazione pulita come mi hanno suggerito, niente. Oggi ho provato a reinstallarli facendo una procedura "classica" dal pannello di controllo, nada.
Ho provato a cambiare lo slot della gpu e sembra che vada, poi dopo un po' si ripresenta il problema
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 448 63.4%
  • XBOX Series X/S

    Voti: 259 36.6%

Discussioni Simili