GTX 1650 Super: problemi fps?

xPhoe

Utente Attivo
334
45
Ciao ragazzi, scorso anno ho comprato una gtx 1650 super per rimpiazzare la mia rx 470, la quale ha smesso di funzionare dopo un onorevole servizio.
Adesso, noto delle "cose" che secondo me non sono normali.
Gioco principalmente a LoL, all'inizio era tutto "normale", poi, dopo qualche utilizzo, nella schermata di caricamento "sfarfalla" lo schermo. In game, però, è tutto ok.
Adesso avvio Death stranding, all'inizio va fluido, poi gli FPS calano. Vado a vedere l'attività della GPU ed è del 6%? Su youtube gira abbastanza bene, con la stessa scheda video. Vi lascio il resto della configurazione:

Windows 10 Pro 64-bit
CPU
AMD Ryzen 5 1600 53 °C
14nm Technology
RAM
16,0GB Dual-Channel Unknown @ 1465MHz (16-16-16-35)
Motherboard
ASUSTeK COMPUTER INC. PRIME B350-PLUS (AM4) 33 °C
Graphics
2590G4 (1920x1080@144Hz)
S24E370 (1920x1080@60Hz)
4095MB NVIDIA GeForce GTX 1650 SUPER (NVIDIA) 52 °C
Storage
465GB Seagate ST500DM002-1BD142 (SATA ) 32 °C
223GB Crucial CT240BX300SSD1 (SATA (SSD))
232GB Crucial CT250MX500SSD1 (SATA (SSD))
Optical Drives
No optical disk drives detected
)
 

nxnje

Moderatore
Staff Forum
Utente Èlite
5,937
2,341
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Ciao ragazzi, scorso anno ho comprato una gtx 1650 super per rimpiazzare la mia rx 470, la quale ha smesso di funzionare dopo un onorevole servizio.
Adesso, noto delle "cose" che secondo me non sono normali.
Gioco principalmente a LoL, all'inizio era tutto "normale", poi, dopo qualche utilizzo, nella schermata di caricamento "sfarfalla" lo schermo. In game, però, è tutto ok.
Adesso avvio Death stranding, all'inizio va fluido, poi gli FPS calano. Vado a vedere l'attività della GPU ed è del 6%? Su youtube gira abbastanza bene, con la stessa scheda video. Vi lascio il resto della configurazione:

Windows 10 Pro 64-bit
CPU
AMD Ryzen 5 1600 53 °C
14nm Technology
RAM
16,0GB Dual-Channel Unknown @ 1465MHz (16-16-16-35)
Motherboard
ASUSTeK COMPUTER INC. PRIME B350-PLUS (AM4) 33 °C
Graphics
2590G4 (1920x1080@144Hz)
S24E370 (1920x1080@60Hz)
4095MB NVIDIA GeForce GTX 1650 SUPER (NVIDIA) 52 °C
Storage
465GB Seagate ST500DM002-1BD142 (SATA ) 32 °C
223GB Crucial CT240BX300SSD1 (SATA (SSD))
232GB Crucial CT250MX500SSD1 (SATA (SSD))
Optical Drives
No optical disk drives detected
)
Domande da 4 soldi:
- XMP alle ram. Lo hai fatto? Se non lo hai fatto, devi farlo. I ryzen devono stare con le RAM almeno sopra i 3000Mhz se vuoi farlo rendere almeno decentemente.
- Che alimentatore hai?
- su che monitor giochi? A che refresh e a quale risoluzione?
 

xPhoe

Utente Attivo
334
45
Domande da 4 soldi:
- XMP alle ram. Lo hai fatto? Se non lo hai fatto, devi farlo. I ryzen devono stare con le RAM almeno sopra i 3000Mhz se vuoi farlo rendere almeno decentemente.
- Che alimentatore hai?
- su che monitor giochi? A che refresh e a quale risoluzione?
1) Si, dal bios, se non ricordo male
2) CX 450M
3) AOC 2590G4, 144hz 1080p. (Ho provato anche ad abbassare dettagli ed ombre al minimo, ma stesso problema)
 

nxnje

Moderatore
Staff Forum
Utente Èlite
5,937
2,341
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Io farei una bella cosa.
Scarica DDU (Display Driver Uninstaller), avvia in modalitá provvisoria, poi fai Pulisci e Riavvia selezionando i driver AMD.
Ripeti l'operazione riavviando nuovamente in provvisoria peró questa volta fai Pulisci e Riavvia selezionando i driver Nvidia.
Quando hai pulito bene tutto, scarica gli ultimi driver Nvidia e installa solo quelli.

Mi raccomando a fare bene tutti i passaggi in ordine, la questione driver è importante e non va sottovalutata.

Piccolo "aneddoto", se cosí possiamo chiamarlo
Esperienza personale: una persona a cui avevo venduto la mia scheda video mi ha minacciato perchè la scheda non andava e ho scoperto che i drivers non erano stati puliti in provvisoria, per cui il gioco andava malissimo e ogni tanto sfarfallava e crashava.
 
  • Like
Reactions: SiRiO

riccarock

Utente Èlite
6,845
1,708
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Per caso hai il riaparmio energetico attivo?

Inviato dal mio MI 9 utilizzando Tapatalk
 

nxnje

Moderatore
Staff Forum
Utente Èlite
5,937
2,341
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Per caso hai il riaparmio energetico attivo?

Inviato dal mio MI 9 utilizzando Tapatalk
Seguo, mi son dimenticato di chiederlo. Ottima osservazione.
Verifica che tu abbia il profilo prestazioni elevate selezionato dalle impostazioni --> sistema --> alimentazione --> combinazioni risparmio energetico.
 
  • Like
Reactions: riccarock

xPhoe

Utente Attivo
334
45
Seguo, mi son dimenticato di chiederlo. Ottima osservazione.
Verifica che tu abbia il profilo prestazioni elevate selezionato dalle impostazioni --> sistema --> alimentazione --> combinazioni risparmio energetico.
Avevo l'impostazione "prestazioni eccellenti", ho visto un video su yt per farlo, tempo fa. Tuttavia, l'opzione Ryzen sembra quella migliore, non so perchè. Dovrei fare altri test.
Adesso provo a reinstallare i driver. Grazie!
 

nxnje

Moderatore
Staff Forum
Utente Èlite
5,937
2,341
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Prova prova, smanetta un po' sulle impostazioni di alimentazione dopo aver seguito i miei passaggi coi drivers, ed ovviamente quando hai fatto tutto ritorna a dirci come è andata, cosí se è tutto a posto possiamo chiudere la discussione e marchiarla come risolta, magari puó essere utile ad altri anche!
Attendiamo notizie.
 

xPhoe

Utente Attivo
334
45
Per sicurezza sono andato nel BIOS.
Ho visto che il DOCP era attivo, ma la frequenza era in automatico settata su 2933MHz.
Queste sono le mie RAM:
G.SKILL, kit di memoria Ripjaws, serie TridentZ, F 4-2800C15D-8GTZB, 8 GB, DDR4, 2800 MHz, CL 5 16GB (8GBx2)
Ho abbassato la frequenza a 2800. Ho fatto bene?
Ora sto installando i driver!
 

nxnje

Moderatore
Staff Forum
Utente Èlite
5,937
2,341
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Se sei su piattaforma ryzen le RAM dovresti averle almeno sopra i 3000Mhz, altrimenti vai un po' a castrare.
@SiRiO hai tempo per fargli settare un OC manuale a 3000Mhz?
 

xPhoe

Utente Attivo
334
45
Se sei su piattaforma ryzen le RAM dovresti averle almeno sopra i 3000Mhz, altrimenti vai un po' a castrare.
@SiRiO hai tempo per fargli settare un OC manuale a 3000Mhz?
Purtroppo con i driver installati da 0, non è cambiato molto, anzi, mi sento di dire che sfarfalla peggio di prima su Death Stranding?
Ho provato a levare dallo slot la GPU e reinserirla, ora testo e vi faccio sapere
 

nxnje

Moderatore
Staff Forum
Utente Èlite
5,937
2,341
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Hai provato a cambiare il cavo con cui colleghi il pc al monitor?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
15,421
7,965
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao temperature?
su ryzen prima serie non era proprio facilissimo salire su con la frequenza della ram.
il bios è aggiornato?
dato che hanno cl dispari probabile che sia stato impostato cl16, metti la schermata di cpuz

fai pure un controllo generale con https://www.userbenchmark.com/ e metti il link al risultato
 

xPhoe

Utente Attivo
334
45
ciao temperature?
su ryzen prima serie non era proprio facilissimo salire su con la frequenza della ram.
il bios è aggiornato?
dato che hanno cl dispari probabile che sia stato impostato cl16, metti la schermata di cpuz

fai pure un controllo generale con https://www.userbenchmark.com/ e metti il link al risultato
Ciao!
Il Bios l'ho aggiornato qualche giorno fa.


Hai provato a cambiare il cavo con cui colleghi il pc al monitor?
No, dovrei? Il fatto che ho un secondo monitor collegato, anche se non ci faccio niente, per caso ne influenza le prestazioni?
Lo uso per l'uni durante le lezioni per gli appunti, ecc e per streammare ogni tanto. Magari premo Windows+P e lo disabilito durante il gaming?

Ah, mi sono dimenticato di dire che ho cambiato slot della GPU e anche il cavo per alimentarla. Vi aggiorno più tardi.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 239 61.4%
  • XBOX Series X/S

    Voti: 150 38.6%

Discussioni Simili