PROBLEMA Grave problema, Windows 10 BSOD

CEMT96

Utente Attivo
magari prova altri step di vcore monitora con aida64 i voltaggi
Allora, ho provato a rimettere tutto stock e i test filano lisci come l’olio. Poi ho provato a rimettere l’oc a 4.4 con tutti i risparmi energetici disattivati e con il Vcore che usa da più di un anno e a far partire i test ma questi ultimi dopo un po’ freezano e il PC crasha. Ho anche provato ad alzare il Vcore di due step e su HWInfo di cpuID il Vcore rilevato passa da 1.296 a 1.308 ( nel bios è settato a 1.31 mi pare, ora sono a lavoro e non ricordo bene). Non vorrei che l’alimentatore non riesca ad erogare l’energia sufficiente perché è guasto... alla fine questo oc ce l’ho da un anno e passa e non ha dato mai problemi. Però mi viene il dubbio che forse siamo i VRM che si surriscaldano visto che ho cambiato case di recente ed ho scelto un modello con vetro temperato, e il dissipatore che ho io ha la ventola parallela alla scheda madre a differenza dei normali dissipatori a torre. Forse prima non dava problemi perché il cade vecchio aveva dei fiorellini sulla paratia laterale.


Inviato dal mio iPhone utilizzando Tapatalk
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,163
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Come sei messo con le temperature?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,163
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,163
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
rimetti stock e magari se fai oc fallo se è a 4.6 portalo a 4.4 e vedi se fa la stessa cosa
 

CEMT96

Utente Attivo
rimetti stock e magari se fai oc fallo se è a 4.6 portalo a 4.4 e vedi se fa la stessa cosa
A stock va tutto bene. Io lo avevo a 4.4 con 1.3Volt, ma se lo metto a 4.2 mantenendo 1.3 volt da lo stesso problema... penso che sia la scheda madre che mi sta dicendo addio oppure che i VRM si surriscaldano...


Inviato dal mio iPhone utilizzando Tapatalk
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,163
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
@mr.frizz puoi passare qui?
A stock va tutto bene. Io lo avevo a 4.4 con 1.3Volt, ma se lo metto a 4.2 mantenendo 1.3 volt da lo stesso problema... penso che sia la scheda madre che mi sta dicendo addio oppure che i VRM si surriscaldano...


Inviato dal mio iPhone utilizzando Tapatalk
 

CEMT96

Utente Attivo
La situazione sta peggiorando. Il PC sta diventando inutilizzabile. Ora ho lasciato tutto a stock e praticamente quando lo accendo va tutto bene, poi appena comincio ad aprire i programmi di monitoraggio e di test comincia a fare dei piccoli freez di qualche secondo per poi riprendere normalmente, poi smette di riprodurre i suoni e dopo pochi secondi se ne va via il segnale video. Se invece lo accendo e rimango sul desktop senza fare nulla non succede niente. Tuttavia credo che Windows continui a funzionare dopo che se ne va il segnale video visto che che se premo solo una volta il tasto di alimentazione il PC si spegne (ho impostato lo spegnimento con il tasto di alimentazione nelle impostazioni di Windows 10). Adesso sto provando un banco di RAM alla volta. Avete idea di cosa stia succedendo?


Inviato dal mio iPhone utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando