PROBLEMA Fx 8350 calo fps dopo overclock

r9GTX880

Nuovo Utente
Salve a tutti. L'altro ieri ho deciso di dare un boost alla mia CPU [FX 8350] per aumentare le prestazioni affinché potessi giocare a shadow of mordor in 4k con quasi tutto ad ultra a 37-40 average[ so che shadow of mordor non è molto CPU dipendente ma ha funzionato, almeno fino a ieri]. Ho avuto la CPU a 4.5 Ghz con 1.3v per circa due mesi e decisi di portarla a 4.7 con voltaggio a 1.4. Ho fatto prime95 per un ora circa e ho visto che tutto andava bene. Decisi allora di portarla a 4.8 Ghz con voltaggio 1.43. Prime95 per 3 ore e nessun problema. Le temperature si aggiravano intorno ai 62 gradi in full load. Ieri ho notato, però, che le prestazioni erano diminuite notevolmente e soprattutto la stabilità degli fps era molto irregolare rispetto a prima. Moltissimi i cali improvvisi di frame e soprattutto, ripeto ancora, molto instabili gli fps. Ho provato a monitorare la gpu è la CPU, ma sembra tutto come prima. Andando a vedere in giochi come crysis 3 e shadow of mordor l'uso della gpu è sempre al 100%. Ho provato a resettare il BIOS, a reimpostare il clock di base, ma niente, nessun cambiamento. Ho reinstallato driver e tutto, ma ancora niente. Sapete per caso dirmi qual'è il problema? Grazie!
Ho una crosshair v formula-z come moba e una 290x come gpu. Il raffreddamento per il processore e una kraken x61.
 

Superboy23

Utente Èlite
2,164
429
Hardware Utente
CPU
AMD Ryzen 2600X 4,3 Ghz
Dissipatore
Wraith Cooler
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
Hard Disk
SSD 120GB + 2 HDD 320 7200 RPM
RAM
Ballistix Sport LT White 2x4 @3000MHZ
Scheda Video
1060-1070-1080-RX580
Scheda Audio
Integrata
Monitor
G 34UM68 Monitor da 34", 21:9 UltraWide LED IPS, 2560x1080, AMD FreeSync 75Hz
Alimentatore
Corsair CX450M
Case
Corsair Carbide 275R
Periferiche
Logitech G413 + Logitech G703
Internet
Fibra FTTC
Sistema Operativo
Windows 10
In 4k il carico sulla CPU è minimo, fai conto che anche un Phenom 965 riesce a non limitare una 290x, quindi overcloccare la CPU non dovrebbe arrecare benefici come tu stesso vedi.
 

r9GTX880

Nuovo Utente
In 4k il carico sulla CPU è minimo, fai conto che anche un Phenom 965 riesce a non limitare una 290x, quindi overcloccare la CPU non dovrebbe arrecare benefici come tu stesso vedi.
Si, ho visto. Il problema e che anche con tutto a stock continua a fare cosi. Dopo 10 min di League of Legends arrivo a 45 fps... Dopo quel overclock le prestazioni generali sono diminuite notevolmente. Anche dopo tutti i reset che ho fatto.
 
Ultima modifica:

PowPaw

Utente Èlite
4,430
1,415
Hardware Utente
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
Hard Disk
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
Scheda Video
Asus r9 270x DirectCU II
Scheda Audio
Integrata
Monitor
Samsung SD320
Alimentatore
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
Sistema Operativo
Win 7 Home Premium
Si, ho visto. Il problema e che anche con tutto a stock continua a fare cosi. Dopo 10 min di League of Legends arrivo a 45 fps... Dopo quel overclock le prestazioni generali sono diminuite notevolmente. Anche dopo tutti i reset che ho fatto.
Io proverei a riportarla a stock per vedere se ti dà ancora problemi!
 

kevin.costa

Utente Èlite
15,737
4,502
Hardware Utente
CPU
Intel Core i7 4770k
Dissipatore
Noctua L9i
Scheda Madre
MSI H97-E35
Hard Disk
Samsung 850 EVO 250 GB | WD Green 2 TB
RAM
16 GB (2x4GB Kingston HyperX DDR3-1600 CL10)
Scheda Video
Gainward GeFroce GTX 1060 3 GB
Monitor
HP Pavilion 22cw
Alimentatore
EVGA Supernova G2 750W
Case
Bitfenix Phantom M
Sistema Operativo
Windows 10 Pro
Io proverei proprio a fare un reset del bios.
 

PowPaw

Utente Èlite
4,430
1,415
Hardware Utente
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
Hard Disk
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
Scheda Video
Asus r9 270x DirectCU II
Scheda Audio
Integrata
Monitor
Samsung SD320
Alimentatore
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
Sistema Operativo
Win 7 Home Premium
Si, ho visto. Il problema e che anche con tutto a stock continua a fare cosi. Dopo 10 min di League of Legends arrivo a 45 fps... Dopo quel overclock le prestazioni generali sono diminuite notevolmente. Anche dopo tutti i reset che ho fatto.
Io proverei a riportarla a stock per vedere se ti dà ancora problemi!
 

r9GTX880

Nuovo Utente
Io proverei a riportarla a stock per vedere se ti dà ancora problemi!
Ho gia tutto a stock, ma continua comunque a dare problemi.

- - - Updated - - -

Io proverei proprio a fare un reset del bios.
Gia fatto, ma non e cambiato niente.

- - - Updated - - -

In lol, ad esempio, anche se metto le impostazioni grafiche al minimo gli fps restano sempre 45 cosi come anche negli altri giochi
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
controlla la frequenza effettiva della cpu...
 

r9GTX880

Nuovo Utente
l.jpg Immagine.jpg Ecco tutti i voltaggi e la frequenza. L'alimentatore e un Corsair 860 platinum quindi non penso sia quello il problema. Io penso sia colpa del overclock troppo elevato, la GPU funziona perfettamente anche la moba. Una cosa strana e che quando vado a controllare i voltaggi nel bios mi si blocca, ma solo in quella sezione.

- - - Updated - - -

Ti direi anche di dare una controllata alla tensione del processore perché potrebbe essere anche un problema nell'alimentatore o nella mobo che non riesce a dare un voltaggio stabile!
Ho postato gli screen
 

dark_krow

Nuovo Utente
Il voltaggio sul processore ( se sei in oc) mi sembra bassino però potrebbe anche starci...
Prova a scaricare il bios più aggiornato e se è lo stesso prova a riscriverlo e resetta il cmos!
Magari è qualche impostazione che non gli è garbata e per dispetto adesso ti da questi problemi!! XD
 

r9GTX880

Nuovo Utente
Il voltaggio sul processore ( se sei in oc) mi sembra bassino però potrebbe anche starci...
Prova a scaricare il bios più aggiornato e se è lo stesso prova a riscriverlo e resetta il cmos!
Magari è qualche impostazione che non gli è garbata e per dispetto adesso ti da questi problemi!! XD
Ho portato tutto a stock. Per quanto riguarda gli altri due passaggi gia fatti, ma nessun cambiamento.
 
Ultima modifica:

Entra

oppure Accedi utilizzando