RISOLTO Fumo dal computer appena assemblato: da cosa è causato e come risolvere?

AlexMag

Nuovo Utente
12
0
Niente, con solo la CPU non fa nessun bip e continua ad esserci il LED di errore del processore. Ho fatto anche un clear Cmos.
Ieri quando l'ho acceso, dopo aver guardato un po' il bios ho spento il PC dall'alimentatore perché con il pulsante non si spegneva. Può darsi che facendo qualche sbalzo di corrente si sia rovinata la cpu/mobo?
Chiedendo il reso della vecchia mobo me ne hanno mandata un'altra che intendevo venderla, però se mi dite che il problema è la scheda madre ne ho una con cui provare.
 

Conner_TN

Utente Èlite
1,961
272
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX450 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
2 mb cotte sanno più di utente ........ che di casualità.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,271
7,701
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Prova l'altra e non attaccare i led, visto che prima che ricollegassi tutto funzionava.
Altra cosa, i distanziali per la mobo, li hai messi tutti?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,271
7,701
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
ottimo, e non attaccare i led, che secondo me son quelli ad aver bruciato le mobo.
 
  • Like
Reactions: AlexMag

Conner_TN

Utente Èlite
1,961
272
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX450 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Per sicurezza controlla che i distanziali siano montati nei luoghi corretti per la tua mb
 

AlexMag

Nuovo Utente
12
0
Ho capito tutto. I due connettori DLED_V_SW non sono dei connettori. Infatti c'è un coso che unisce 2 pin che io pensavo si dovesse togliere (per inserire un cavo) invece non è così. Le due ventole ARGB sono collegate con uno splitter che finisce con due cavi. In uno ci sono 3 pin uniti e c'è un etichetta con scritto gygabite, nell'altro c'è scritto Asrock, asus, msi e ci sono sempre 3 pin ma con uno spazio.
Io avendo una scheda madre Aorus, quindi della gygabite ho pensato dovessi usare il primo cavo e l'unico connettore con 3 pin uniti è DLED_V_SW. Leggendo il manuale non era facile da capire ma leggendo su reddit problemi di altra gente con schede madri gigabite e led argb ho capito che il cavo da 3 pin uniti è probabilmente per schede madri Gigabite vecchie e quindi va usato quello con lo spazio. Va messo nel connettore sulla scheda madre D_LED. Invece su DLED_V_SW bisogna spostare quel coso in base se si ha bisogno di 5v o 12v nel vicino connettore D_LED, ma non c'era bisogno di spostarlo perché era impostato sui 5v.
Adesso sicuramente ho rovinato la scheda madre, di cui chiederò il reso, ma volevo sapere se secondo voi le ventole sono salve o devo chiedere il reso del case prima di rimontare tutto.
Post automatically merged:

Se provo a collegare le ventole nella scheda madre nuova la cosa peggiore che può succedere è che non si accendo i led, non dovrebbe rovinarmi la mobo, giusto?
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,271
7,701
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Quindi ti eri bruciato due schede madre per dei led colarati...
Bisogna stare attenti che la tensione, anche se di pochi volt, distrugge le componenti elettroniche come se niente fosse.

Se il problema è risolto, cambia il tag del titolo da [PROBLEMA] a [RISOLTO]
 

Conner_TN

Utente Èlite
1,961
272
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX450 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 19.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 81.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 14.3%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili