PROBLEMA Frezee quando navigo sui browser

ThingsCheck

Nuovo Utente
6
1
Salve a tutti! scrivo perché ho un problema da ormai un bel po' di tempo sul mio pc. quando navigo, e solamente in questo caso, ogni tanto si freezano tutte le applicazioni che sono aperte, su monitora risorse vedo che l' ssd (disco C con windows sopra) va al 100% e poi torna tutto normale dopo 10-15 sec. Se ad esempio sto giocando, o comunque facendo qualche attività molto piu pesante sul pc non succede nulla. se invece ad esemio sono su una applicazzione e magari cerco qualcosa sul broswer si bloca tutto. Stessa cosa se ho solo il browser aperto. Ho provato con Google Chrome, Brave, Firefox, Microsoft edge vecchio e nuovo. Ho provato gia a:
-Formattare tutto e rimettere Windows
-Mem test tutto ok
-software SSd aggiornato
-Tune HD nessun errore, Crystal disk info idem
-file di paging provato a togliere, metterlo a raccomandati, farlo fare a Windows
-DCPI settato (ma forse non perfettamente, non sono un pro in informatica ahaha)
- driver scheda wifi aggiornata, driver video installati puliti con ddu, sia vecchi che nuovi, bios aggiornato
La config è:
-AsRock 97o extreme 3 r2
-AMD FX 4300 no oc
-HDD WD320GB
-SSD Kingston SV300 da 120 gb (con sistema operativo sopra)
-Radeon R9 270X Toxic
Premetto che tutte le cose che ho fatto le ho fatte con guide trovate online, quindi chiedo per favore di dirmi tutti i passaggi in caso avete qualche idea, prendetemi per rintronato per favore ahaha
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,181
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Scarica ADWCleaner, lo avvii, fai scansionare, pulisci quello che rileva, riavvii e posta il log della pulizia.
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,181
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
scusami, dimenticavo di mettere anche questo, Gia fatto ADW Cleaner, Malware bytes, scansione con ESET Security ed anche provato a scansionare con windows
Il memtest con quale tool l hai effettuato? non con quello di Windows spero.
Le temperature massime raggiunte in full load?
 

ThingsCheck

Nuovo Utente
6
1
Il memtest con quale tool l hai effettuato? non con quello di Windows spero.
Le temperature massime raggiunte in full load?
il mem test l'ho fatto con l' eseguibile sulla chiavetta usb, quello entrando entrando dal bios per intenderci.
Temperature super normali, come detto mi si freeza anche magari quando l' ho appena acceso, con la Cpu a 40 gradi, e scheda video che è al 2% di utilizzo
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,181
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
il mem test l'ho fatto con l' eseguibile sulla chiavetta usb, quello entrando entrando dal bios per intenderci.
Temperature super normali, come detto mi si freeza anche magari quando l' ho appena acceso, con la Cpu a 40 gradi, e scheda video che è al 2% di utilizzo
Provato a cambiare caco e porta sata al SSD? Magari inverti con quello del HDD.
 

ThingsCheck

Nuovo Utente
6
1
allora ragazzi sto facendo un po' di prove per vede se crash ancora, per il momento ancora nulla, quindi forse è la volta buona, forse era il cavo. Si mi capitava anche quando ero su YouTube, e l' ssd è occupato a metà circa. Vi tengo aggiornati! Ah un' altra cosa. Monitoro sempre le temperature con HWmonitor, però c'è una cosa che non capisco, ho due tipi di temperature della cpu:
-CPU Tin sotto le voci della scheda madre
-Cpu Cores sotto le voci della CPU
La maggior parte delle volte Cpu TIN è abbastanza alta rispetto a quella dei core, si parla di 15 gradi circa, in indle mi legge 59 gradi, mentre quella dei cores è 36... ora visto che comunque non ho neanche il dissipatore stock questa temperatura mi sembra un po' sballata, cosa che ho letto anche su altri forum, che ne pensate?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,181
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
allora ragazzi sto facendo un po' di prove per vede se crash ancora, per il momento ancora nulla, quindi forse è la volta buona, forse era il cavo. Si mi capitava anche quando ero su YouTube, e l' ssd è occupato a metà circa. Vi tengo aggiornati! Ah un' altra cosa. Monitoro sempre le temperature con HWmonitor, però c'è una cosa che non capisco, ho due tipi di temperature della cpu:
-CPU Tin sotto le voci della scheda madre
-Cpu Cores sotto le voci della CPU
La maggior parte delle volte Cpu TIN è abbastanza alta rispetto a quella dei core, si parla di 15 gradi circa, in indle mi legge 59 gradi, mentre quella dei cores è 36... ora visto che comunque non ho neanche il dissipatore stock questa temperatura mi sembra un po' sballata, cosa che ho letto anche su altri forum, che ne pensate?
A te interessa la temperatura dei cores, che è normalissima.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento