RISOLTO Freeze durante semplici attività su windows

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10
Ciao a tutti,

ho assemblato il pc nuovo e sto riscontrando dei freeze durante semplici attività di windows (per intenderci il mouse inizia a visualizzare il cerchietto di caricamento e la finestra corrente si blocca per diversi secondi).

Ho aggiornato il bios della MB all'ultima versione (1202)
Ho installato gli AMD chipset driver da Armoury Crate
Ho controllato le temperature del processore e non ho notato nessuna temperatura anomala, sta intorno ai 33 gradi in idle.
Non ho effettuato alcun OC e non ho settato alcun profilo xmp per le RAM sul bios. Potrebbe esser dovuto a questo?
EDIT: Ho provato ad attivare la modalità XMP da bios come specificato in un thread simile. Qui i passi effettuati. E' tutto corretto?
Screenshot 2020-11-06 at 19.03.30.png

Screenshot 2020-11-06 at 19.03.53.png

Screenshot 2020-11-06 at 19.04.13.png

memory1.png

memory2.png

memory3.png

Qualche altra idea/suggerimento?

Qui di seguito la configurazione:

CPU : 3700X
GPU : Nvidia Geforce 1070 (in attesa di una RTX 3070)
RAM : Crucial Ballistix BL2K8G36C16U4WL RGB, 3600 MHz Bianco
MOBO : B550M Plus
Case : Fractal Design Meshify S2
Dissipatore : DEEP COOL NEPTWIN Bianco
Storage : Samsung Memorie MZ-V7S500 970 EVO Plus SSD 500GB più due SSD del pc precedente
PSU : Corsair RM750x Bianco
Pasta termica: Noctua NT-H2 3.5g

cpu1.png

bench1.png

mb1.png

disk1.png

disk2.png

disk3.png

paging.png

Grazie in anticipo
 
Ultima modifica:

Gigyyt

Utente Attivo
1,192
281
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10
Metti xmp su profile 1 senza cambiare i settaggi manualmente come hai fatto tu

Non credo di aver cambiato i settaggi. Credo l'abbia fatto lui automaticamente, l'unico settaggio che ricordo di aver modificato su bios è stato mettere a 3600 la velocità delle ram.

Allora sto testando un po' e credo che il problema fosse alla fine dovuto alla modalità risparmio errata. Su Warzone e su Windows non ho avuto più freeze. Continuo a far test per esser sicuro della stabilità.

@Gigyyt nella guida che mi hai indicato prima forse varrebbe la pena indicare il settaggio della modalità risparmio su Windows. E' la prima volta che utilizzo AMD, ho sempre avuto Intel prima. Quindi per i niubbi come me potrebbe esser utile.

Grazie a tutti nel frattempo, vi aggiorno dopo qualche altro test.
 
  • Like
Reactions: Gigyyt

Conner_TN

Utente Èlite
1,662
194
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7
Hai rimesso le ventole in automatico?
 

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10
Hai rimesso le ventole in automatico?
Ho rimesso la modalità PWM per aver poco rumore. Ho provato un'oretta fa Warzone e non ci son stati problemi finora. Ora sto un po' su windows e finora nessun rallentamento ?
 

Conner_TN

Utente Èlite
1,662
194
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7
Ottimo, allora adesso crea un punto ripristino, disinstalla i driver del chipset e riavvia, poi reinstallali e riavvia e per finire rimetti il risparmio energetico su bilanciato, è un peccato tenere il processore a cappetta quando non serve.
 

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10
Ottimo, allora adesso crea un punto ripristino, disinstalla i driver del chipset e riavvia, poi reinstallali e riavvia e per finire rimetti il risparmio energetico su bilanciato,
...

Io credo che alla fine tutti i problemi fossero relativi al risparmio energetico messo su bilanciato. Se così fosse credo di ritrovarmi coi problemi di prima. Domani provo a rimetterlo su bilanciato per vedere se da problemi.

...
è un peccato tenere il processore a cappetta quando non serve.
Non credo sia sotto sforzo quando sta in idle. Cosa intendi?
 

Conner_TN

Utente Èlite
1,662
194
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7
Impostando AMD Ryzen High Performance il clock rimane fisso a 3.6
 

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10

Conner_TN

Utente Èlite
1,662
194
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10
ho creato il punto di ripristino intanto.

@Conner_TN se vai nelle tue impostazioni di risparmio energetico e guardi i settaggi che hai in avanzate -> Risparmio energia del processore che valore hai per "Livello minimo prestazioni del processore" e "Livello massimo prestazioni del processore"? E quale profilo usi tu e quale dovrei usare io? bilanciato oppure AMD Ryzen Balanced?

Qui di seguito quelli che ho io:

In AMD Ryzen Balanced
ho 99 minimo 100 massimo e criterio di raffreddamento del sistema con impostazione attiva
in AMD Ryzen High performance ho 100 e 100 e criterio raffreddamento attiva
In bilanciato ho 5 e 100e criterio raffreddamento attiva
in prestazioni elevate 100 e 100 e criterio raffreddamento attiva
in risparmio energia 5 e 100 e criterio raffreddamento passiva
 

Conner_TN

Utente Èlite
1,662
194
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7
prova io se non ricordo male ho AMD Ryzen Balanced con il minimo modificari manualmente a 5%
 

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10
Ieri ho fatto un po' di test. Se metto balanced con minimo 5% mi risuccedono tutti i problemi di prima. Ho messo balanced con minimo 50% e ora sto testando come va.
 

Conner_TN

Utente Èlite
1,662
194
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7
Ottimo!!!!!!!!! Il problema è legata alla lentezza con cui Window appòica il cambio di P-State, trovi degli articoli in merito.
 

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10
Si ho letto qualcosa ieri. Non capisco per quale motivo col mio vecchio i7 che vedi sul mio profilo non ho mai avuto questi "lag". Sono salito al 75%. Ancora un po' e torno ad high performance. Potrebbe essere la mia cpu (3700x) particolarmente sfigata oppure è così per tutti?
 

Conner_TN

Utente Èlite
1,662
194
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7
No no, è proprio legato a come Windows gestisce i cambiamenti di P-State, 30 ms sono troppi.
Imposta High performance e lascia che sia la CPU e non il sistema operativo e gestire la cosa.
 
  • Like
Reactions: zendar

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 430 63.3%
  • XBOX Series X/S

    Voti: 249 36.7%

Discussioni Simili