RISOLTO Freeze durante semplici attività su windows

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10
Ciao a tutti,

ho assemblato il pc nuovo e sto riscontrando dei freeze durante semplici attività di windows (per intenderci il mouse inizia a visualizzare il cerchietto di caricamento e la finestra corrente si blocca per diversi secondi).

Ho aggiornato il bios della MB all'ultima versione (1202)
Ho installato gli AMD chipset driver da Armoury Crate
Ho controllato le temperature del processore e non ho notato nessuna temperatura anomala, sta intorno ai 33 gradi in idle.
Non ho effettuato alcun OC e non ho settato alcun profilo xmp per le RAM sul bios. Potrebbe esser dovuto a questo?
EDIT: Ho provato ad attivare la modalità XMP da bios come specificato in un thread simile. Qui i passi effettuati. E' tutto corretto?
Screenshot 2020-11-06 at 19.03.30.png

Screenshot 2020-11-06 at 19.03.53.png

Screenshot 2020-11-06 at 19.04.13.png

memory1.png

memory2.png

memory3.png

Qualche altra idea/suggerimento?

Qui di seguito la configurazione:

CPU : 3700X
GPU : Nvidia Geforce 1070 (in attesa di una RTX 3070)
RAM : Crucial Ballistix BL2K8G36C16U4WL RGB, 3600 MHz Bianco
MOBO : B550M Plus
Case : Fractal Design Meshify S2
Dissipatore : DEEP COOL NEPTWIN Bianco
Storage : Samsung Memorie MZ-V7S500 970 EVO Plus SSD 500GB più due SSD del pc precedente
PSU : Corsair RM750x Bianco
Pasta termica: Noctua NT-H2 3.5g

cpu1.png

bench1.png

mb1.png

disk1.png

disk2.png

disk3.png

paging.png

Grazie in anticipo
 
Ultima modifica:

Conner_TN

Utente Èlite
1,662
194
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7
Non ho capito da dove hai scaricato i drivers del cipset, qui di nel Gubbio disinstalla e reinstallarlo scaricandoli dal sito AMD. Poi aggiorna driver video, audio, e cambia il cavo sata.
 

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10
Ciao @Conner_TN , grazie per la risposta. I driver li avevo scaricati inizialmente dal sito di Asus della scheda. Poi li ho disistallati e ho provato ad usar quelli proposti da Armoury Crate (ha una sezione download). Ho 2 ssd, i cavi li cambio entrambi oppure solo quello del sistema operativo?
Post automatically merged:

ho scaricato dal sito amd i driver del chipset e cambiato entrambi i cavi sata: il problema continua a presentarsi
 
Ultima modifica:

Conner_TN

Utente Èlite
1,662
194
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7
Driver audio?
 

Gigyyt

Utente Attivo
1,192
281
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Ciao a tutti,

ho assemblato il pc nuovo e sto riscontrando dei freeze durante semplici attività di windows (per intenderci il mouse inizia a visualizzare il cerchietto di caricamento e la finestra corrente si blocca per diversi secondi).

Ho aggiornato il bios della MB all'ultima versione (1202)
Ho installato gli AMD chipset driver da Armoury Crate
Ho controllato le temperature del processore e non ho notato nessuna temperatura anomala, sta intorno ai 33 gradi in idle.
Non ho effettuato alcun OC e non ho settato alcun profilo xmp per le RAM sul bios. Potrebbe esser dovuto a questo?
EDIT: Ho provato ad attivare la modalità XMP da bios come specificato in un thread simile. Qui i passi effettuati. E' tutto corretto?


Qualche altra idea/suggerimento?

Qui di seguito la configurazione:

CPU : 3700X
GPU : Nvidia Geforce 1070 (in attesa di una RTX 3070)
RAM : Crucial Ballistix BL2K8G36C16U4WL RGB, 3600 MHz Bianco
MOBO : B550M Plus
Case : Fractal Design Meshify S2
Dissipatore : DEEP COOL NEPTWIN Bianco
Storage : Samsung Memorie MZ-V7S500 970 EVO Plus SSD 500GB più due SSD del pc precedente
PSU : Corsair RM750x Bianco
Pasta termica: Noctua NT-H2 3.5g





Grazie in anticipo
Segui questa guida.
Imposta XMP su profile1.
Hai impostato i file di paging?
 

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10
Driver audio?

Ho reinstallato tutti i driver scaricandoli da questa pagina.

Segui questa guida.
Imposta XMP su profile1.
Hai impostato i file di paging?

Ho aggiunto le informazioni consigliate nella tua guida nel primo post
Lo stato dei miei dischi lo trovi dentro lo spoiler STATO DISCHI
Il profilo XMP lo trovi dentro lo spoiler SETTAGGIO XMP DA BIOS e i valori sono dentro lo spoiler CPUZ DOPO XMP

Per quanto riguarda i settaggi del file di paging vedi spoiler PAGING (l'ho aggiunto ora al primo post).
I settaggi sono corretti?
Non ho ancora eseguito il memtest, lo farò girare stanotte.
 

Conner_TN

Utente Èlite
1,662
194
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7
Restano 2 cose da fare un bel controllo antivirus e disabilitate turbo e risparmi energetici, anche se penso più la prima.
 

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10
Restano 2 cose da fare un bel controllo antivirus e disabilitate turbo e risparmi energetici, anche se penso più la prima.
Il risparmio energetico va bene così?

risp_energetico.png

Che intendi per Turbo?

Antivirus cosa consigli? Malware Bytes Free va bene? EDIT: Ho fatto una scansione e non ha trovato nulla.
 

Conner_TN

Utente Èlite
1,662
194
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7
Anzi, controlla con task manager se hai dei picchi nell'uso della CPU o altro.
Entri nel bios e disattivi risparmio energetico e AMD Turbo Core o AMD Core Performance Boost (CPB).
Malwerbyte non è male ma da solo non basta. Fai qualche controllo aggiuntivo con software on line ed uno con avvio da cd, tipo Avira.
 

zendar

Nuovo Utente
30
1
CPU
I7 3820 LGA 2011
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus P9X79
HDD
Seagate Barracuda 1TB 7200rpm/ Samung EVO 860 500Gb / Corsair ForceLS 120 GB
RAM
2x DD3 Corsair Vengeance 8GB 1600hz
GPU
ROG STRIX-GTX1070-O8G-GAMING
Monitor
Acer KG251QFbmidpx 144hz 1080p 16:9
PSU
Corsair RM750W PLUS Gold
Case
Cooler Master Elite 430
Net
Fastweb Ultra fibra
OS
Windows 10
Anzi, controlla con task manager se hai dei picchi nell'uso della CPU o altro.
Entri nel bios e disattivi risparmio energetico e AMD Turbo Core o AMD Core Performance Boost (CPB).
Malwerbyte non è male ma da solo non basta. Fai qualche controllo aggiuntivo con software on line ed uno con avvio da cd, tipo Avira.

Allora, ho messo la modalità risparmio da "AMD Ryzen Balanced" a "AMD Ryzen High Performance" come mi avevi consigliato e ho messo la velocità delle ventole della cpu al 100% senza PWM. Ho giocato un oretta a Warzone e non ho avuto alcun blocco. Ora provo a rimettere le impostazioni PWM per le ventole della cpu per capire se il blocco dipendesse solo dalla modalità risparmio errata.
 

Conner_TN

Utente Èlite
1,662
194
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7
Bene, è qualcosa, quindi il problema o è un problema di temperature o gestione del cambio di di P state, cerchiamo di capire quale.
 
Ultima modifica:

Gigyyt

Utente Attivo
1,192
281
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Allora, ho messo la modalità risparmio da "AMD Ryzen Balanced" a "AMD Ryzen High Performance" come mi avevi consigliato e ho messo la velocità delle ventole della cpu al 100% senza PWM. Ho giocato un oretta a Warzone e non ho avuto alcun blocco. Ora provo a rimettere le impostazioni PWM per le ventole della cpu per capire se il blocco dipendesse solo dalla modalità risparmio errata.
Metti xmp su profile 1 senza cambiare i settaggi manualmente come hai fatto tu
 

Marco Theblur

Utente Attivo
227
46
CPU
Ryzen 7 5800x
Dissipatore
H100i Pro
Scheda Madre
Asus Tuf X570-Plus
HDD
Sabrent Rocket NvMe 4.0 500 GB,SSD Crucial BX500 2TB
RAM
Corsair Dominator(8GBx2) 3600 CL16
GPU
Asus Rog Strix 3080 OC
Audio
Bose Companion 50
Monitor
LG34GN850
PSU
Corsair RM750x
Case
Cooler Master H500
Periferiche
Corsair K63 Logitech G305
OS
Windows 10,Ubuntu
Metti xmp su profile 1 senza cambiare i settaggi manualmente come hai fatto tu
Non penso che le mobo abbia 2 profili xmp. Essendo una mobo asus ha il docp con una sola opzione. Almeno nella mia è cosi
 
  • Like
Reactions: Gigyyt

Gigyyt

Utente Attivo
1,192
281
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64

Marco Theblur

Utente Attivo
227
46
CPU
Ryzen 7 5800x
Dissipatore
H100i Pro
Scheda Madre
Asus Tuf X570-Plus
HDD
Sabrent Rocket NvMe 4.0 500 GB,SSD Crucial BX500 2TB
RAM
Corsair Dominator(8GBx2) 3600 CL16
GPU
Asus Rog Strix 3080 OC
Audio
Bose Companion 50
Monitor
LG34GN850
PSU
Corsair RM750x
Case
Cooler Master H500
Periferiche
Corsair K63 Logitech G305
OS
Windows 10,Ubuntu
Non ho mica affermato l'esistenza di due profili.
Vero. Cercavo di essere d aiuto al utente che magari si metteva a spulciare il bios per trovare i profili.
 
  • Like
Reactions: Gigyyt

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 430 63.3%
  • XBOX Series X/S

    Voti: 249 36.7%

Discussioni Simili