PROBLEMA FPS drop in tutti i giochi

Davidjb

Nuovo Utente
18
1
Salve a tutti, premetto che utilizzo un fx 6300 con una rx 580, si, fa da bottleneck, pero' avevo questi problemi anche con la Gtx 660(pero' vedendo varie persone con la mia configurazione non hanno dei cali "Assurdi" come quelli che mi ritrovo).
Ho cercato vari metodi nel forum, non trovo una soluzione che si adatti al mio problema, Mentre gioco, lo schermo si freeza, gli fps calano fino a 5-6, dopo qualche secondo si rialzano, questo freeze appare "Spesso", impedendomi di giocare tranquillo (Ho controllato la temp della CPU ed oscilla tra i 50°-58° gradi, la Gpu 40-50°gradi con ventole al 45/50%)
Ho provato ad overcloccare la CPU ma nulla e' cambiato, e' rimasto come prima.

conf:
fx 6300 oc 4.0ghz
msi armor rx580 8gb oc version.
ram ddr3 8gb hyperx savage 1600mhz
psu:itek Mpower 720w modulare
 
Soluzione
Scusami come si downcloccherebbe?
Post automatically merged:


Ora che mi ci fai pensare, quando viene spento il pc, i dispositivi in input, mouse etc.. rimangono accesi, potrebbe associarsi da te detto? tra l'altro, con una "crisi" energetica, le temperature non dovrebbero essere alte?
per quanto ne so, quello dipende dall'alimentatore o dalla scheda madre, dato che è quella collegata a tutti i componenti per alimentarli. Per esempio una volta mi è capitato di cambiare scheda madre e di avere tutti i led accesi, compresi di mouse e tastiera. Per spegnerle dovevo chiudere il pulsante dell'alimentatore. Prima del cambiamento di MB non avevo questo problema.
Però ritornando al discorso "post spegnimento", se per "rimangono accesi" intendi 30...

Teoz_

Nuovo Utente
18
0
Ciao. Dato che non hai specificato posso pensare che la colpa sia dei driver della scheda video, se non addirittura del bios non aggiornato. Anche io ho una rx580 della aorus e una volta mi è capitato di essere crashato proprio nel momento in cui sono stati rilasciati nuovi driver.
Non escludo qualche problema della/e ram dato che/sono è ddr3 da 1600Mhz..
Mi confermi però che hai driver aggiornati?
Post automatically merged:

Anche se comunque questo problema, come hai scritto tu, lo avevi anche quando era montata una 660..
 

Davidjb

Nuovo Utente
18
1
Ciao. Dato che non hai specificato posso pensare che la colpa sia dei driver della scheda video, se non addirittura del bios non aggiornato. Anche io ho una rx580 della aorus e una volta mi è capitato di essere crashato proprio nel momento in cui sono stati rilasciati nuovi driver.
Non escludo qualche problema della/e ram dato che/sono è ddr3 da 1600Mhz..
Mi confermi però che hai driver aggiornati?
Post automatically merged:

Anche se comunque questo problema, come hai scritto tu, lo avevi anche quando era montata una 660..
si sto utilizzando l'ultima versione dei driver la 20.2.2 , per questo cambiai la 660, ma non ho risolto nulla..
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
41,321
17,712
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Allora il tuo pc ha diverse criticità.

Il rpocessore non è un priocessore tanto adattio al gaming, fa da collo un pò a tutto
La RAM oggi non bastano p[iù 8gb ce ne vogliono 16

L'alimentatore è pessimo da cambiare
 

Davidjb

Nuovo Utente
18
1
Capisco, per quanto riguarda l'alimentatore, ma
Hai controllato le prestazioni delle memorie?
Si, vanno ad 800mhz, leggendo nel forum ho letto che sia normale per il fatto che bisogna dividere i 1600hz
Post automatically merged:

Allora il tuo pc ha diverse criticità.

Il rpocessore non è un priocessore tanto adattio al gaming, fa da collo un pò a tutto
La RAM oggi non bastano p[iù 8gb ce ne vogliono 16

L'alimentatore è pessimo da cambiare
Il processore e' vero che ora fa da collo, con una rx 580, pero' anche nei giochi leggeri che soddisfo a pieno i requisiti, anche quando utilizzavo la 660(Quindi senza bottleneck) era uguale, potrebbe essere l'alimentatore quindi?
 

Teoz_

Nuovo Utente
18
0
Capisco, per quanto riguarda l'alimentatore, ma

Si, vanno ad 800mhz, leggendo nel forum ho letto che sia normale per il fatto che bisogna dividere i 1600hz
Post automatically merged:


Il processore e' vero che ora fa da collo, con una rx 580, pero' anche nei giochi leggeri che soddisfo a pieno i requisiti, anche quando utilizzavo la 660(Quindi senza bottleneck) era uguale, potrebbe essere l'alimentatore quindi?
Secondo me se fosse l'alimentatore si dovrebbe spegnere direttamente. Probabilmente sono le ram.
Post automatically merged:

Io mi immagino il grafico di consumo delle ram che mostra delle salite rapide e poi un picco verso il basso. In poche parole non ce la fanno. Ovviamente il processore non aiuta molto.. gestisce male i dati
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Pulizia in modalità provvisoria con ddu ? E reinstalla i driver dal sito ufficiale
 

Davidjb

Nuovo Utente
18
1
Secondo me se fosse l'alimentatore si dovrebbe spegnere direttamente. Probabilmente sono le ram.
Post automatically merged:

Io mi immagino il grafico di consumo delle ram che mostra delle salite rapide e poi un picco verso il basso. In poche parole non ce la fanno. Ovviamente il processore non aiuta molto.. gestisce male i dati
Guardare il grafico ancora non ci avevo provato, ora controllo in game
Post automatically merged:

Modalità provvisoria?
si, la eseguo ogni talvolta che installo nuovi driver
Post automatically merged:

Secondo me se fosse l'alimentatore si dovrebbe spegnere direttamente. Probabilmente sono le ram.
Post automatically merged:

Io mi immagino il grafico di consumo delle ram che mostra delle salite rapide e poi un picco verso il basso. In poche parole non ce la fanno. Ovviamente il processore non aiuta molto.. gestisce male i dati
Ho visto i vari grafici, la memoria rimane stabile, ma ho notato che la Cpu Ha grandi picchi
 
Ultima modifica:

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Di che giochi parliamo ?
Hai il vshinc attivo ?
Fai una scansione con adwcleaner e roguekiller
Abilita prestazioni eccellenti
 

Davidjb

Nuovo Utente
18
1
Di che giochi parliamo ?
Hai il vshinc attivo ?
Fai una scansione con adwcleaner e roguekiller
Abilita prestazioni eccellenti
Giochi del tipo cod 3, cs go, anche su minecraft ho questi problemi!
ora faro' una scansione come mi consigli tu, ti faro' sapere
Post automatically merged:

allora si, il problema potrebbe essere quello. Non che le ram vadano bene ahahaha
Che problema hanno le mie povere RAM xD
 

Teoz_

Nuovo Utente
18
0
Giochi del tipo cod 3, cs go, anche su minecraft ho questi problemi!
ora faro' una scansione come mi consigli tu, ti faro' sapere
Post automatically merged:


Che problema hanno le mie povere RAM xD
Provo una particolare antipatia verso le ddr3, per di più sono da 1600MHz! Però, a parte gli scherzi, se sono stabili non sono loro il problema.. non dovrebbero
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.9%
  • Square Enix

    Voti: 13 8.2%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.3%
  • Altro (Specificare)

    Voti: 15 9.5%

Discussioni Simili