Fixmbr

Robby6752

Nuovo Utente
3
0
CPU
AMD Phenom II X4 965
Scheda Madre
GA-890XA-UD3
HDD
1.000 GB
RAM
4GB
GPU
ATI Randeon 5800
Audio
Integrato ATI
Monitor
Acer AL732
PSU
650 wat
OS
Windows XP
Buona sera a tutti. Questo è il mio problema: ho aperto molto sbadatamente un allegato ad una mail. L'antivirus, McAfee, è intervenuto immediatamente ed ha risolto il problema ma, alla fine della procedura ha chiesto il riavvio da una schermata nera. Non mi sono fidato ed ho chiuso "a freddo" spegnendo dal pulsante On/Off. Windos è andato in tilt e la successiva riaccensione non ha avuto successo! Ho ripristinato Windows col CD dalla consolle d'emergenza. Ora il funzionamento è molto approssimativo! alcune cose funzionano bene, come l'accesso ad Internet, l'apertura di Office... ma se cerchi di salvare ci impiega qualche minuto a trovare il percorso così come se cerchi di aprire risorse del computer!... Occorrono alcuni minuti prima di accedere alle partizioni! Ed ho perso alcuni Driver dell'audio integrato nella scheda madre. Ho chiesto ai miei colleghi informatici dell'azienda presso quale lavoro e mi hanno consigliato di fare un FIXMBR e successivamente un FIXBOOT! Ho provato dalla consolle di Windows ma il sistema risponde con un "firma della partizione non valida" e chiede conferma per proseguire. Se continuo rischio di perdere definitivamente l'accesso alle partizioni? (ho già salvato i dati, ma mi piacerebbe ripristinare il PC!... Anche per imparare qualcosa di nuovo). Cosa posso fare??
Grazie a tutti
Ciao
Roberto
 

skynet81

Utente Èlite
8,556
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Tentato con un ripristino configurazione di sistema?
 

Robby6752

Nuovo Utente
3
0
CPU
AMD Phenom II X4 965
Scheda Madre
GA-890XA-UD3
HDD
1.000 GB
RAM
4GB
GPU
ATI Randeon 5800
Audio
Integrato ATI
Monitor
Acer AL732
PSU
650 wat
OS
Windows XP
Ciao! Si l'ho fatto! è grazie al ripristino di windos che adesso riesco a navigare (per altro meglio di prima!) ma se devo caricare un file o salvarlo o comunque fare operazione sulla radice, ci mette un sacco di tempo! E credo che mi manchi qualche diver! si vede che il problema sono le tabelle! Dimenticavo! ho anche pulito il registro con PowerSuite Se non aspettassi un documento importante avrei già riformattato ma comunque mi piacerebbe sistemarlo senza format!
 

skynet81

Utente Èlite
8,556
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Lancia uno scandisk approfondito dalle proprietà del disco
 

Robby6752

Nuovo Utente
3
0
CPU
AMD Phenom II X4 965
Scheda Madre
GA-890XA-UD3
HDD
1.000 GB
RAM
4GB
GPU
ATI Randeon 5800
Audio
Integrato ATI
Monitor
Acer AL732
PSU
650 wat
OS
Windows XP
L'ho fatto ma non approfondito! Qual'è il comando? A proposito, Fixmbe e Fixboot hanno degli attributi che si potrebbero usare in questo caso?
 

skynet81

Utente Èlite
8,556
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Fai anche la ricerca di eventuali settori danneggiati
 

Entra

oppure Accedi utilizzando