PROBLEMA Far riconoscere HD sata ASUS K8V X SE

fra_99

Nuovo Utente
10
0
CPU
AMD 64 3400+
Scheda Madre
Asus K8V- X SE
HDD
500GB 7200rpm
RAM
2GB DDR 400Mhz
Audio
integrata
Monitor
19' HD
PSU
450W
Salve a tutti,

ho dato poco fatto una revisioncina al mio pc muletto...
Da quando ho sostituito l'hd da ide a sata non mi installa xp...
C'è un post simile al mio caso ma non viene detto come ha fatto a risolvere
ed è diversa la mb...

http://www.tomshw.it/forum/hard-disk-ssd-e-raid/26662-come-formattare.html

Forse i driver che ho non sono giusti? Sul sito asus non trovo driver sata per la mia mb...
Ho scaricato quelli di una simile, ho creato il floppy con il programmino,
ma dopo F6 mi dice errore imprevisto del file txtsetup.oem...

Suggerimenti? Scusate il disturbo...
 
Ultima modifica:

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
L'hard disk sata quale modello è?

P.S. nessun disturbo, i forum servono a cercare di risolvere i problemi come questo. ;)
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
La K8V-X SE è basata sul chipset VIA K8T800, accoppiato al southbridge VT8237R; questo sothbridge fornisce due porte di tipo sata 1 (150 MB/s) e so che ha difficoltà a gestire le attuali unità sata 2, come il disco Seagate da te utilizzato. Sarà quindi opportuno inserire un jumper nell'unità in modo da limitare l'interfaccia a 150 MB/s, come indicato dall'immagine seguente:



Limitando l'interfaccia a 150 MB/s dovresti risolvere il problema; se non bastasse questo, i driver sata li puoi scaricare direttamente dal sito VIA:

VIA Drivers Download - VIA Technologies, Inc.

Nel primo campo seleziona "Microsoft Windows", nel secondo "Windows XP", nel terzo "IDE, RAID & SATA" e nel quarto campo "VT8237 Integrated Serial ATA RAID controller", poi potrai scaricare il primo pacchetto, i driver 6.10A. Una volta scaricato il pacchetto, dovrai preparare un dischetto floppy con i driver; entra nella sottocartella "VRAIDDrv" e lancia l'utility "DriverDiskPrep.exe". Ovviamente dovrai utilizzare un pc di appoggio con lettore floppy.
Infine ti consiglio vivamente di preparare un cd di installazione di Windows direttamente aggiornato al Service Pack 3; preparare un cd di questo tipo è facile, basta scaricare dal sito Microsoft il pacchetto stand-alone del SP3 e cercare in rete una delle tante guide che illustrano come fare, oppure usare programmi come nLite. XP SP1 è infatti una versione ormai obsoleta del sistema (così come la versione SP2), e per configurare al meglio un'unità da 500 GB è consigliabile essere sicuri di possedere la versione più aggiornata di XP, vale a dire XP SP3.
 

fra_99

Nuovo Utente
10
0
CPU
AMD 64 3400+
Scheda Madre
Asus K8V- X SE
HDD
500GB 7200rpm
RAM
2GB DDR 400Mhz
Audio
integrata
Monitor
19' HD
PSU
450W
Serassone,

non so come ringraziarti, sei stato chiarissimo... Provo e ti faccio sapere speriamo bene!
 

fra_99

Nuovo Utente
10
0
CPU
AMD 64 3400+
Scheda Madre
Asus K8V- X SE
HDD
500GB 7200rpm
RAM
2GB DDR 400Mhz
Audio
integrata
Monitor
19' HD
PSU
450W
Serassone,
ho provato... Almeno ora dopo aver premuto f6, mi fa installare i driver ma subito dopo si blocca riportando la scritta:

il file "viarmx 64.sys" è danneggiato... Mi è venuto il dubbio di aver selezionato il windows sbagliato.

Per il windows xp a 32 bit cosa devo selezionare per creare il floppy? Ti ho allegato l'immagine...
Io ho selezionato "windows x64"... Ho sbagliato? è quello per il 64bit??

Immagine.JPG
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Eh, sì, "x64" significa 64 bit, devi selezionare "Windows XP (x86)", x86 è la sigla che indica i sistemi a 32 bit. Ti rinnovo anche il consiglio di preparare un cd con XP SP3.
 

fra_99

Nuovo Utente
10
0
CPU
AMD 64 3400+
Scheda Madre
Asus K8V- X SE
HDD
500GB 7200rpm
RAM
2GB DDR 400Mhz
Audio
integrata
Monitor
19' HD
PSU
450W
Serassone, purtroppo anche i x86 mi danno problemi!
Dopo essere partita l'installazione mi riporta la seguente
scritta:

"Il file \x86\NT5\viamraid.sys ha causato un errore imprevisto <4098> alla riga 2108 in d:\nt\base\boot\setup\oemdisk.c"

Non è che c'è qualche impostazione errata sul
Bios?? Stasera se cela faccio ti mando delle foto
delle schermate del bios se pensi che sia li il problema...

Grazie ancora!
 

fra_99

Nuovo Utente
10
0
CPU
AMD 64 3400+
Scheda Madre
Asus K8V- X SE
HDD
500GB 7200rpm
RAM
2GB DDR 400Mhz
Audio
integrata
Monitor
19' HD
PSU
450W
Ecco alcune foto che ti possano essere utili... foto1.jpg foto2.jpg foto3.jpg foto4.jpg foto5.jpg
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Le impostazioni del bios sono giuste... Toglimi una curiosità: hai provato a installare Windows senza fornire alcun driver, lasciando che sia il setup di Windows a riconoscere l'hard disk?
 

fra_99

Nuovo Utente
10
0
CPU
AMD 64 3400+
Scheda Madre
Asus K8V- X SE
HDD
500GB 7200rpm
RAM
2GB DDR 400Mhz
Audio
integrata
Monitor
19' HD
PSU
450W
Si, ma dice di controllare se i dischi sono alimentati, collegati bene ecc ecc...
Non riesco a capire... Eppure nell'ultima foto che ti ho allegato (schermata bios relativa ai boot)
si vede che l'hd lo riconosce...... O sbaglio?? Provo a rifare il floppy??
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Sì, il bios lo riconosce, per questo ti ho chiesto se senza fornire driver il setup riusciva a proseguire... Prova a rifare il floppy: accertati che il supporto (il dischetto stesso) sia perfettamente integro, io le ultime volte che usai floppy ne trovavo uno su due fallato... Metti il dischetto nel lettore, poi apri il Prompt dei comandi e digita:
chkdsk a: /f /r
rispettando gli spazi, poi premi Invio; il dischetto verrà controllato in modo approfondito, al termine se non verranno riscontrati problemi potrai creare il dischetto con i driver.
Tieni anche conto che per esperienza personale quando il setup di Windows restituisce messaggi di errore ci possono essere problemi alla memoria ram: scarica il diagnostico Memtest86+ 4.20, masterizza il file ISO su di un cd e avvia il pc con questo cd, il programma partirà automaticamente testando a fondo la ram.
 

fra_99

Nuovo Utente
10
0
CPU
AMD 64 3400+
Scheda Madre
Asus K8V- X SE
HDD
500GB 7200rpm
RAM
2GB DDR 400Mhz
Audio
integrata
Monitor
19' HD
PSU
450W
Ok. Questi giorni sono fuori per lavoro. Provo e ti faccio sapere!!! Grazie mille!!!
 

fra_99

Nuovo Utente
10
0
CPU
AMD 64 3400+
Scheda Madre
Asus K8V- X SE
HDD
500GB 7200rpm
RAM
2GB DDR 400Mhz
Audio
integrata
Monitor
19' HD
PSU
450W
Serassone... purtroppo niente da fare!!! HO comprato dei floppy nuovi... Li ho scansiti come mi hai suggerito ma
il risultato non cambia... Ti allego le foto delle scansioni del floppy (prima e dopo la creazione). Inoltre metto anche
la schermata di errore... Cosa fare a questo punto?? Forse il mio lettore floppy da problemi?? Sono scoraggiato...

Scansione prima della creazione.JPG Scansione dopo la creazione.JPG Errore.jpg
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Il dischetto che hai testato e usato è sano, resta quindi la seconda ipotesi: la ram potrebbe essere danneggiata. Scarica Memtest86+ 4.20 e testa la ram.
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 441 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.6%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.9%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 13 2.3%